Jump to content
Just nu i M3-nätverket

uppgradera 10.5.8 för spel?


mac1058

Recommended Posts

Ang nya Diablo 3. läste att "för Mac-spelare krävs en dator med minst Core 2 Duo-processor, 2 gigabyte internminne och ett Geforce 8600M GT eller Radeon 2600 eller bättre grafikkort.". Jag har mac 10.5.8, går det att uppgradera denna så man kan spela? alltså ATI Radeon HD 2400 --> Radeon 2600 ?

Link to comment
Share on other sites

Nu blandar du hårdvara med operativsystemet och du skriver att du har "mac".... OS X är en sak och din dator en annan. Alla nyare Macar kan du uppgradera operativsystemet på dvs OS X. Men bara Mac Pro går att uppgradera grafikkortet i. Så om du inte vet vad du har gå in under äpplet i Finder och välj Om den här datorn/Mer info och kopiera texten under Maskinvaruöversikt och posta här. Sen står det på spelkartongen eller på nätet vilket OS X som är minimum.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...