MacWorld forum Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Köpte en digital systemkamera för någon vecka sedan. Fick med en installationsskiva för mac som jag installerade enligt konstens alla regler. När jag sedan kopplar kameran mot datorn så hittar datorn inte kamerandetvarintejag.gif Det är lika dant med den digitala fotoramen som jag har. Datorn kommunicerar inte med kameran eller ramen. Är det något jag missat.superirriterad.gif

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad har du för OS?

 

Har du testat Bildinsamlaren?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

I iPhoto ställer du in vad som ska häda när du ansluter kameran:

post-11001-024611300 1336489801_thumb.png

 

Jag kör alltid med kortläsare. Då importeras bilderna snabbare än direkt från kameran.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

På vilket sätt menar du att datorn inte hittar kameran?

Om du startar Bildinsamling, får du inte upp kameran under enhet då?

Eller menar du att kameran inte dyker upp på Skrivbordet? Men Skrivbordet behöver vara inställt på att visa enheter för att enheter ska visas. Det är en inställningsfråga.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kör Mac Os 10.7.2 Gick in under inställningarna i iphoto och ändrade " Anslutning av kamera öppnar " från CameraWindow till Iphoto och vips så när jag startar kameran så startar iphoto och bilderna visas där på nolltid!galetglad.gifVad bra att ni finns!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×