Jump to content
Just nu i M3-nätverket

XBMC klipper!


Kanglou

Recommended Posts

Hej! Har installerat min ATV2 och jailbrekat den och installerat xbmc.Jag har en Thomsom (Telia) router som jag stremar allt med men när man kollar på film i xbmc så ibland stannar den (buffrar) sedan kan se'n helt plötsligt bara stänga av filmen och man hamnar i menyn delen igen på Atv'n?Så vad är felet för dåligt med kräm på internet eller är det någon inställning man bör göra?Jäkligt irriterande dock

 

Danne.

Link to comment
Share on other sites

Hej! Har installerat min ATV2 och jailbrekat den och installerat xbmc.Jag har en Thomsom (Telia) router som jag stremar allt med men när man kollar på film i xbmc så ibland stannar den (buffrar) sedan kan se'n helt plötsligt bara stänga av filmen och man hamnar i menyn delen igen på Atv'n?Så vad är felet för dåligt med kräm på internet eller är det någon inställning man bör göra?Jäkligt irriterande dock

 

Danne.

 

Det kan vara många saker. Har du Jailbreakat från 4.4.4 och installerat XBMC Eden Beta 2? Och var streamar du ifrån? Är det från webben eller en disk i ditt lokala nätverk? Om det är via webben så är det oftast sourcen som är problemet. Om du kör ex. pluginet Icefilms, så har de ju förlorat sin huvudkälla som var Megaupload (som du säkert vet har stängts av FBI). Medan de söker nya permanenta lösningar så använder de framför allt 2Shared som inte kan hantera hastigheten på ett bra sätt.

 

Har du problem internt så föreslår jag att du tilldelar din ATV en fast intern IP-adress och gör en ordentlig reboot av ATV:n (dra ur strömsladen i ca: 60 sekunder). Om du, som jag skrev tidigare, inte har 4.4.4 och senaste XBMC så rekommenderar jag starkt att du uppdaterar till det.

Link to comment
Share on other sites

Är inte så haj på detta men följde denna step by step: http://sliced-apple.com/2011/06/17/how-to-jailbreak-install-nito-xmbc-and-icefilms-to-your-apple-t-v-2/

 

Men jag kör inte icefilms och nito tv dvs bara xbmc så jag antar att jag stremar från mitt eget nätverk.Har dör mig att jag har den senaste programvaran 4.4.4 och när jag startar upp xbmc så står det version 11.0 eden beta 2.och har Apple tv programvara 4.4.4(3330) står det när jag kollar.Men när man har jailbrekat den så hade jag förrut en röd symbol i högra hörnet kommer inte ihåg nu vad det stod men fick det ju när man gick in i session on pass.Men nu är den borta har det något med saken att göra?

Link to comment
Share on other sites

Du har alltså en USB-disk inkopplad i din Thomson?

(Där har du problemet)

 

Dela ut från någon annan dator eller enhet. Telias Thomsom-modem är inte snabba nog att dela filer från usb till nätverket över SMB.

Link to comment
Share on other sites

Nja så har jag det Bredbandet till så klart routern.Sedan kör jag wifi till min Mac.Där har jag installerat xbmc på datorn om det nu hjälper.Sedan så har jag skrivit in min routers wifi nyckel.Sedan har jag datorn på och stremar till Atv'n och tittar på film.Inget inkopplat till routern har jag missförstått dig kanske?Som sagt inte så jätte haj på detta.

Link to comment
Share on other sites

Okej. Då var det inte det som var problemet. Streamar det bra till datorn så bör det inte vara nätverket som är problemet. Snarare någon inställning i ATV:n/XBMC eller routern. Kan ju även vara så att det är något med kopplingen mellan Mac:en och ATV:n. Jag kör inte Mac själv så det får någon annan kunnig hjälpa dig med.

 

Och, som sagt, har du testat att göra omstarten jag talade om?

Link to comment
Share on other sites

Uppdaterade sesononpass i macen och kopplade in atv'n igen laddade in det igen och kopplade upp mig på tv'n igen.Men nu är ju så klart xbmc borta,Så gick jag in terminalen i macen och skriver in ssh @ root min ipadress och trycker enter.får ett jäkligt konstigt meddelande att ip adressen har ändrats och ja en massa varnings grejer va fan har hänt nu DÅ!

Link to comment
Share on other sites

Säkerhetsgrej. Du får radera filen som nämns i varningen.

(Eller göra norska lösningen och se till att din ATV får ett annat IP)

Din ATV2 har bytt ssh-signatur i och med ominstalleringen.

 

Du har alltså trådlös uppkoppling mellan både Mac'en och ATV?

Är inte att rekommendera trådlös uppkoppling om du vill streama till ATV2. Står till och med på XBMC-hemsidan.

 

Exakt vilket Thomson-modell är det du har också? 789 eller 784, eller kanske någon annan?

Link to comment
Share on other sites

Har Thomsom TG 789 vn.Har raderat filen nu och skriver in mitt ssh komando igen men så frågar den efter ett lösen som är alpine problemet nu är att det inte går att skriva något tangentbordet är helt dött suck vad är det nu då?

 

Om man inte ska strema från macen till atv'n vad är att rekomendera då så det funkar bra.Vad behövs eller kan man bara byta sätt på någotvis?

 

Tack för alla inputs hittills Danne.

Link to comment
Share on other sites

Lösenordet är dolt när man skriver in det. (skriv in alpine och tryck enter, det funkar, jag lovar)

 

Det jag rekommenderar är att använda kabel istället för trådlöst. I alla fall mellan ATV och din router.

 

789vn har ju åtminstone N-standard på trådlösa nätverket, så det är ju ett plus.

Link to comment
Share on other sites

Fick till det till slut Phhuu.tack för hjälpen ,Så set är bara att stoppa in kabeln in i atv då eller måste man ta bort wifi'n innan kanske?Kör ju Telias box och den har ju kabel bara att switcha då eller?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...