Jump to content
Just nu i M3-nätverket

Artefakter vid export till .mov från iMovie '11


RobertK

Recommended Posts

Hej,

Jag har en MacBook Pro 13" av senaste modell och kör iMovie 11.

När jag exporterar gör den fula artefakter på ytor med små färgvariationer, är det något fel, går det att göra något åt?

(se glasytorna i skärmdumpen)

 

Fakta:

- När jag kör den importerade mov-filen (från min digitalkamera) i iMovie's eget videofönster så ser det snyggt ut, problemet syns bara vid export

 

- Testade att göra filmen på gamla datorn som har iMovie 08 men då blev det bra! Har förstås kollat så noga jag kan att dom har samma inställningar.

 

- Har testat ställa in komprimeringskvalitet på både "mellan" och "bästa": blir dåligt i båda

(Dela - exportera med quicktime - alternativ - video - ställ in): komprimeringstyp H.264, dimensioner och bildfrekvens samma som kamerans

 

- Ser likadant ut vid uppspelning i quicktime (10.1) och VLC

post-10058-086784900 1327356757_thumb.png

Link to comment
Share on other sites

Kolla vad det verkligen blev för inställningar i resultatfilmen från '08 jämfört med '11. Alltså codec, bithastighet, etc etc.

Link to comment
Share on other sites

  • 2 weeks later...

Jag har kollat alla inställningar noga... Satt 1-2 timmar med den mer avancerade Mac-supporten i juni-2011 ang. detta problem.

Nu hittade jag flera med samma:

http://www.aibal.com/imovie-banding-posterization/

 

Dock tröttnade jag på iMovie och testar nu Final Cut Pro X. Den exporterar perfekt till Prores 422, dock är den buggig vid export till H.264.

 

Nu provade jag konvertar den gigantiska Prores-filen m.h.a. MPEG Streamclip, då fick jag en perfekt H.264-fil i bra storlek och superb kvalitet.

 

Så slutligen har jag en lösning på mina videoredigeringsproblem! Men synd att det tagit sån tid...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...