Jump to content
Just nu i M3-nätverket

Lacie RIKKI 1 Tb usb 3.0 - ibland sjukt långsam!


JoppePloppe

Recommended Posts

Införskaffade mig en ännu en Lacie hd idag. En Lacie RIKKI usb 3.0. Som jag vet sedan tidigare är ju usb 3.0 bakåtkompatibelt så det blev en sådan trots att man bara har usb 2.0.

Efter att ha följt instruktionerna när man pluggar in den så verkar ju allt bara bra. Då börjar jag köra över allt från den gamla hd som jag har och då inser jag att nå är fel. Överföringen går fruktansvärt långsamt. 250 gig skulle ta 130 timmar att överföra. Försöker starta om datorn..ingen skillnad. Enligt diskverktyg så ska hd vara felfri.

Det slutar med att jag kör en hederlig radering via diskverktyg. Då funkar den som den ska ...250 gig åker in på typ 2 tim. Men nu senare idag när resten av mapparna ska in....då äre samma långsamma överföring. Som sagt enligt diskverktyg så ska hd vara felfri.

 

Är det nån som har nån idé?

För nån drivrutin kan väl inte behövas??!!

Link to comment
Share on other sites

Hej!

Jag tycker du ska ge Mac OS en ärlig chans att indexera hårddisken innan du konstaterar något fel. Kan du inte prova att låta datorn vara igång några timmar och sedan prova hastigheten igen?

Hoppas detta hjälper.

Link to comment
Share on other sites

Jag har ju aldrig ägt en 2,5 tums hd men jag har då aldreig varit med om att hastigheten på min externa 3,5 tums har saktat ner pga indexeringen. Äre här nåt typiskt för 2,5 tummare? Men jag ska prova ditt förslag, för det känns ju som att datorn går långsammare när man pluggar in den...eller äre min inbilling efter att ha läst ditt inlägg :P

Link to comment
Share on other sites

Lycka till!

Har inte du upplevt att efter t ex en ominstallation av systemet så laddas allting långsammare, men när allt är indexerat(om det är Spotlight eller vad det nu må vara!) är färdig med jobbet blir hårddisken snabbare?

Det lär bero av antalet filer som ska indexeras och inte av huruvida det är en 2,5- eller 3,5-tummare :)

Peace.

Link to comment
Share on other sites

Jag måste nog säga att du hade rätt ,det var indexeringen...det är bara buga.

Man är väl lite för hetsig när det kommer till prylar....är inte den som avaktar och chillar.

 

tjing

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...