Jump to content
Just nu i M3-nätverket

Kan inte installera installous


daniel9411

Recommended Posts

Hej! Jag har laddar ner sydia och vill nu ladda ner installous hackulo.us. Men när jag trycker på installera så står det kan inte uppfylla och längst ner står det depends appsync och depends firmware >=3.1

 

Tack för hjälpen i förväg.

Link to comment
Share on other sites

Du har helt enkelt fel version av iOS. Din enhet är för ny. Det blev samma problem för mig.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...