Jump to content
Just nu i M3-nätverket

Eko hos mottagaren


Pox

Recommended Posts

Jag har en ny iPhone 4S, svart, 64GB. Den jag ringer upp hör sig själv i ett eko. Det försvinner ett tag om jag växlar mellan högtalare och vanligt.

 

Googlande på "iPhone 4S Echo" visar att det här tydligen inte är ovanligt utomlands.

 

Nån med i Sverige som har samma problem?

Link to comment
Share on other sites

Det är vanligt i många telefoner. Men hör med operatören om det går att fixa.

Link to comment
Share on other sites

  • 4 weeks later...

Det är vanligt i många telefoner. Men hör med operatören om det går att fixa.

 

Jag var precis i kontakt med kundtjänst på Halebop (telias nät). De hade ingen aning om vad jag pratade om.

Link to comment
Share on other sites

Hade samma problem när jag körde iOS5.0. Problemet försvann när jag uppdaterade till iOS5.01

Jag har samma modell iPhone (fast vit). Kör Telia

Link to comment
Share on other sites

Jag har samma problem. Jag har en ny 4s 64gb, köpt på Applestore. Den har jag uppdaterat till 5.0.1. Jag tycker att det låter som om den man pratar med sitter i ett akvarium? Det är mycket sämre ljudkvalitet i min 4s än i min gamla 3Gs. Varför det?

Link to comment
Share on other sites

Har förekommit i rätt många 4S. Är ett fabrikationsfel. Gå till din operatör och be dem att byta ut telefonen mot en ny.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...