Jump to content
Just nu i M3-nätverket

Hjälp jag har en trojan! (tror jag)


T-1000

Recommended Posts

Min gamla iMac G5 har börjat bete sig allt konstigare. Trodde det var något allvarligt fel på systemet för en vecka sen då den gick extremt segt och menyradens högra del (med klockan och alla rullgardiner) har blinkat och varit ömsom synliga ömsom dolda. Tyckte att det blev lite bättre och datorn ska snart installeras om totalt så jag har inte brytt mig så mycket om det.

 

Well well, jag för tidvis över grejer från min MacBook till min iMac över det lokala nätverket. Jag har nu börjat misstänka att någon har hackat sig in i mitt nätverk eller att jag fått någon slags trojan. Häromdagen stod det att jag hade två användare anslutna när jag skulle stänga av min iMac, idag stod det att jag hade 10!!! Nu har det även dykt upp en till router eller nåt i nätverket med en adress "mac001..."

 

Jaha, vad tycker ni jag ska göra?

Link to comment
Share on other sites

Radera alla konstiga konton. Sedan skulle jag installera om OS X (en ren installation). Se bara till att stänga av Internet innan.

Link to comment
Share on other sites

se till att ha senaste uppdateringen av ditt system. apple har med en automagisk trojan-rensare i systemet.

Link to comment
Share on other sites

Hehe, jag kör med Mac OS 10.4.11 på datorn det rör sig om...

Ändrade lösenordet nu till admin-kontot nu så blir det lite krångligare att knäcka.

 

Det känns ändå som det är bra mycket troligare att jag har en trojan än att någon här i närheten sitter och trådlöst ansluter till mitt nätverk.

Link to comment
Share on other sites

iMatte v. 2.0

Hehe, jag kör med Mac OS 10.4.11 på datorn det rör sig om...

Ändrade lösenordet nu till admin-kontot nu så blir det lite krångligare att knäcka.

 

Det känns ändå som det är bra mycket troligare att jag har en trojan än att någon här i närheten sitter och trådlöst ansluter till mitt nätverk.

 

Det finns ingen trojan på MacOS med de symptom du beskriver - inte ens i närheten så det alternativet kan du stryka. Mer troligt att det är nåt med nätverket som buggar. Testa att göra en säker omstart (starta om och håll shift nere under uppstarten).

Link to comment
Share on other sites

  • 3 weeks later...

Det där med den blinkande menylisten försvann när jag körde säker start men återkom direkt igen vid vanlig omstart. Upptäckte av en tillfällighet att det symptomet försvann när jag inte hade ett USB-minne anslutet. Minnet innehåller bland annat den systemmapp jag brukar använda för Classic och de flesta Mac OS 9-program och spel jag fortfarande använder tidvis.

 

Kopierade över allt från USB-minnet till mapp på den interna disken, formaterade minnet och kopierade tillbaka. Voila!

Var tvungen att installera om ett Mac OS 9-program med, för det slutade tydligen fungera under flytten men den blinkande menyraden återkom inte!

 

Vad som hänt med mitt nätverk har jag dock inte hunnit fördjupa mig i. Har dock bara igång fildelning när jag verkligen måste nuförtiden samt kör trådbundet Ethernet för det trådlösa verkar ha dött helt!?!

Link to comment
Share on other sites

Okej, idag har jag äntligen haft tid att sitta några timmar och kolla lite. Fanns någon obehörig inne på det trådlösa som jag tog bort.

 

 

Skulle vilja skydda nätverket mer än genom att bara ändra åtkomstlösenordet.

 

Som det är nu räcker det med att cracka lösenordet till nätverket för att få gå in och ändra lösenorden i routern. Det tragiska är att Telia inte ger ut root-lösenordet utan man sitter på ett Administrator-konto som inte alls är vad namnet antyder.

Det skulle i princip innebära att min illvilliga granne skulle kunna gå in och utesluta mig från min egen router.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...