Jump to content
Just nu i M3-nätverket

MBP 2011 startar inte


KaptenHaddock

Recommended Posts

Jag har haft lite problem med min MBP sedan ett par månader sedan. Nær jag startar om eller startar upp min MBP så ær skærmen svart (dock så ser jag att ljus i kanterna). Men efter ett par sekunder så går loggas jag in och inga mer problem med det. Ibland om jag har riktigt tur så startar den ut med vita skærmen och æpplet. Ett problem jag kan leva med.

 

Men idag hænde något som jag inte kan leva med. Efter jag starade om min dator så var det det vanliga, svart skærm men denna gång så tænke jag att jag skulle rensa den lite så jag høll nere shift efter det vanliga uppstartningsljudet och den svarta skærmen døk upp och sen læt jag den vara. jag kom tillbaka 40 minuter senare och jag såg att den fortfarande var svart och den var knæpptyst. Så jag bestæmde mig før att starta om min dator igen. Och efter det så startar den upp, ljudet kommer och sen 2 minuter senare så dør den. Jag testar igen och den dør igen.

 

Eftersom jag just nu sitter på en båtjævel 16000 sjømil ifrån Sverige och mønstrar inte av førræns i Januari så blir det svårt att skicka in den på lagning.

 

Men kasnke ni har någon aning om vad jag kan gøra?

 

Tack så mycket på førhand

Link to comment
Share on other sites

Jag testade

 

"

Resetting PRAM and NVRAM

  • Shut down the computer.
  • Locate the following keys on the keyboard: Command, Option, P, and R. You will need to hold these keys down simultaneously in step 4.
  • Turn on the computer.
  • Press and hold the Command-Option-P-R keys. You must press this key combination before the gray screen appears.
  • Hold the keys down until the computer restarts and you hear the startup sound for the second time.
  • Release the keys.
  • Your computer's PRAM and the NVRAM are reset to the default values. The clock settings may be reset to a default date on some models."

Och den fungerade till viss del. Dator startde upp och æpplet kom fram. Sen så kommer en "loading bar" upp och børjar fylla upp till ungefær 5% sen slocknar skærmen igen D:

 

Bør æven tillægga att efter jag gjorde PRAM/NVRAM resetting så kan jag komma in på min w7 HD.

Link to comment
Share on other sites

Testa med att ta ut ram-minnena och sätt in dom en och en. Kanske kan vara fel på dom. Eller så kanske hårddisken har kastat in.

Link to comment
Share on other sites

Får du Chime ljuden vid uppstart?

 

Hittade detta på MacRumours om det kan vara till hjälp:

Ok, so i have managed to get my mac going again, its not 100% and im never gonna switch it off or close the lid until i absolutely have to. Here is what i did:

 

1, switched it on

2, pressed the off button, then "S" then enter, this puts it to sleep

3, held the off button until hard shut down

4, switched it back on

 

the symptoms i had where:

 

my mac switched on, booted, made all the right noises, but had a black screen. When i closed the lid, the comp kept on running as normal and the light on the front glowed brightly (but did not pulsate). When i open the lid, it goes off.

 

I read through a lot of articles and nothing worked for me (option, cmd, r, p) etc.

 

As i am writing this article, my Mac is running very hot, im abit worried by it. This all started after i closed my mac one time, and it kept running (lid closed), the second time it has happened.

Link to comment
Share on other sites

Jag testade

 

"

Resetting PRAM and NVRAM

  • Shut down the computer.
  • Locate the following keys on the keyboard: Command, Option, P, and R. You will need to hold these keys down simultaneously in step 4.
  • Turn on the computer.
  • Press and hold the Command-Option-P-R keys. You must press this key combination before the gray screen appears.
  • Hold the keys down until the computer restarts and you hear the startup sound for the second time.
  • Release the keys.
  • Your computer's PRAM and the NVRAM are reset to the default values. The clock settings may be reset to a default date on some models."

Och den fungerade till viss del. Dator startde upp och æpplet kom fram. Sen så kommer en "loading bar" upp och børjar fylla upp till ungefær 5% sen slocknar skærmen igen D:

 

Bør æven tillægga att efter jag gjorde PRAM/NVRAM resetting så kan jag komma in på min w7 HD.

 

Ligger win7 installationen på samma disk som os x? isåfall skulle jag nog tro att det är ditt os x som gett upp i nån av driverna.

Provat med extern skärm? Provat boota upp i safe mode? (om det fortfarande finns i lion?)

Link to comment
Share on other sites

Ett tips är att skriva in sitt password och klicka retur när du får den svarta skärmen

Några har fått igång den på det.

Password boxen har då varit osynlig.

Link to comment
Share on other sites

Och så kan du pröva med att stänga av den, dra ut strömkabeln,

hålla ned Powerknappen i 20 sec. och sen låta den stå i ett par 3-5 min.

Starta den med att hålla ned Shift tangernten.

Då har du startat den i Safe mode och gjort reset på PMU.

Stara sedan om den.

Link to comment
Share on other sites

Får du Chime ljuden vid uppstart?

 

Hittade detta på MacRumours om det kan vara till hjälp:

Ok, so i have managed to get my mac going again, its not 100% and im never gonna switch it off or close the lid until i absolutely have to. Here is what i did:

 

1, switched it on

2, pressed the off button, then "S" then enter, this puts it to sleep

3, held the off button until hard shut down

4, switched it back on

 

the symptoms i had where:

 

my mac switched on, booted, made all the right noises, but had a black screen. When i closed the lid, the comp kept on running as normal and the light on the front glowed brightly (but did not pulsate). When i open the lid, it goes off.

 

I read through a lot of articles and nothing worked for me (option, cmd, r, p) etc.

 

As i am writing this article, my Mac is running very hot, im abit worried by it. This all started after i closed my mac one time, and it kept running (lid closed), the second time it has happened.

 

 

HA! Fungerade Tack som fan!!! :)

 

Vet fan inte vad jag skulle gjort om jag inte hade fått igång den, utan dator i 4 månader hade blivit tufft!

 

tusen tack!

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...