Jump to content
Just nu i M3-nätverket

Fastnar mellan olika program? Någon mer?


natlie

Recommended Posts

Hej! Vet inte riktigt vad jag ska ha för rubrik, men chansar och hoppas att ni förstår! Ska förklara så gott jag kan!

 

Har en iMac 27" (Version 10.6.8), ni vet längst upp i menyraden? Där äpplet och alla olika "Arkiv, Redigera, Innehåll" m.m, är? Om jag är inne på te.x iTunes och sedan klickar på Safari så står det fortfarande iTunes uppe där vid menyn, även om jag klickar runt i Safari så sitter det kvar. Jag måste alltså dubbelklicka på skrivbordet och sen klicka på Safari, då ändras den. Samma sak om jag te.x är inne på Skype och sen ska klicka på iTunes eller något annat program, då står fortfarande Skype kvar. Är det någon annan som har samma problem som jag? Är det någon som vet vad det kan bero på?!

 

 

 

Link to comment
Share on other sites

Hej! Vet inte riktigt vad jag ska ha för rubrik, men chansar och hoppas att ni förstår! Ska förklara så gott jag kan!

 

Har en iMac 27" (Version 10.6.8), ni vet längst upp i menyraden? Där äpplet och alla olika "Arkiv, Redigera, Innehåll" m.m, är? Om jag är inne på te.x iTunes och sedan klickar på Safari så står det fortfarande iTunes uppe där vid menyn, även om jag klickar runt i Safari så sitter det kvar. Jag måste alltså dubbelklicka på skrivbordet och sen klicka på Safari, då ändras den. Samma sak om jag te.x är inne på Skype och sen ska klicka på iTunes eller något annat program, då står fortfarande Skype kvar. Är det någon annan som har samma problem som jag? Är det någon som vet vad det kan bero på?!

Link to comment
Share on other sites

Börja med dom vanliga åtgärderna.

 

1. Starta om datorn

2. Säker start

Link to comment
Share on other sites

Prova att göra en säker omstart. Stäng av din mac. Håll ner shiftknappen (hela tiden) och sedan starta datorn. Glöm inte att hålla nere shiftknappen ända tills gråa skärmen försvunnit och övergår till blått.

Link to comment
Share on other sites

Hej! Vet inte riktigt vad jag ska ha för rubrik, men chansar och hoppas att ni förstår! Ska förklara så gott jag kan!

 

Har en iMac 27" (Version 10.6.8), ni vet längst upp i menyraden? Där äpplet och alla olika "Arkiv, Redigera, Innehåll" m.m, är? Om jag är inne på te.x iTunes och sedan klickar på Safari så står det fortfarande iTunes uppe där vid menyn, även om jag klickar runt i Safari så sitter det kvar. Jag måste alltså dubbelklicka på skrivbordet och sen klicka på Safari, då ändras den. Samma sak om jag te.x är inne på Skype och sen ska klicka på iTunes eller något annat program, då står fortfarande Skype kvar. Är det någon annan som har samma problem som jag? Är det någon som vet vad det kan bero på?!

Hej och välkommen till forumet! Vänligen starta inte fler trådar i samma ämne. Jag slår ihop dina två trådar. /moderator

Link to comment
Share on other sites

Jag gjorde en "Säker omstart", visste inte riktigt vad jag skulle göra för allting "försvann" ju? Är ganska nybörjare med Mac. Stängde av den igen och satte på, fortfarande samma problem..

Link to comment
Share on other sites

Är det alltid så? Eller händer det ibland?

 

Jag hade så en gång, men det slutade med att datorn tvärhängde sig. Detta var iofs i Lion, men ändå samma symptom.

Min hdd var kass tydligen, nu efter jag bytt och kör goa snöleoparden igen så har jag inte råkat ut för det igen.

Link to comment
Share on other sites

Är det alltid så? Eller händer det ibland?

 

Jag hade så en gång, men det slutade med att datorn tvärhängde sig. Detta var iofs i Lion, men ändå samma symptom.

Min hdd var kass tydligen, nu efter jag bytt och kör goa snöleoparden igen så har jag inte råkat ut för det igen.

 

Kan säga att det är mellan ibland och alltid, varje gång jag sitter vid datorn händer det. Jag har heller inte bytt till Lion. Den har aldrig hängt sig, bara det att menyn längst upp vid äpplet inte ändrar sig, måste då dubbelklicka på skrivbordet och sen klicka på te.x Safari, Skype, Messenger, iTunes etc. Förstår inte alls vad problemet kan vara..

Link to comment
Share on other sites

Jag gjorde en "Säker omstart", visste inte riktigt vad jag skulle göra för allting "försvann" ju? Är ganska nybörjare med Mac. Stängde av den igen och satte på, fortfarande samma problem..

 

Vad försvann?

Link to comment
Share on other sites

Vad försvann?

 

Sakerna på skrivbordet, förutom någon mapp tror jag. Sen så stod det att jag inte hade någon AirPort installerad i datorn. Startade om utan en säker om start och då kom allting tillbaka. Ska det vara så när man gör en säker start?

Link to comment
Share on other sites

Alla tillägg som inte ingår i systemet kopplas bort vid säker start samt att en den städning sker. Så efter en säker start ska man starta om normalt.

Fungerar det nu för dig?

Link to comment
Share on other sites

Alla tillägg som inte ingår i systemet kopplas bort vid säker start samt att en den städning sker. Så efter en säker start ska man starta om normalt.

Fungerar det nu för dig?

 

Nej, det är samma sak som händer som innan säker start :( kan det vara fel på hårddisken?

Link to comment
Share on other sites

Starta upp från installations-DVD och reparera hårddisken.

 

Raderas inte allting? Känns lite meningslöst om det gör det, eller om något blir värre bara för det. Ska försöka glo runt på internet och se om jag nappar på någon som har haft samma problem.

Link to comment
Share on other sites

Nej, hårddisken raderas inte när man reparerar den. Den raderas om man trycker på radera.

Link to comment
Share on other sites

Känns iofs inte som en bugg som skulle orsakas av hdd-fel, men testa, det skadar inte.

OSX verkar väldigt känsligt för HDD-"problem".

 

Kör även en "Reparera skivbehörigheter" i Skivverktyget, när du är inloggad också.

Kolla även apple's egna forum samt http://forums.macrumors.com/ och se om du kan hitta något.

 

Annars låter det nästan som det e dags för en liten ominstallation.

Link to comment
Share on other sites

Använde skivverktyget, gjorde en "kontrollera skiva" och det stod att det inte fanns några problem alls med hårddisken. Som det verkar nu så kan det ha varit ett program som jag har använt till bluetooth musen som gjort att det har blivit som det blev. Den sitter alltid vid meny raden där tid och datum är, heter "Magic Prefs", tog bort den och nu verkar det fungera felfritt. Ska ha ett vakande öga och se om det var den som skapade problemet! :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...