Jump to content
Just nu i M3-nätverket

Jag kan inte trycka på Skicka-knappen i Mail


babydoll

Recommended Posts

Jag öppnade Mail precis som vanligt idag när jag kollade min e-post. Så skulle jag svara på ett mail men upptäcker att själva knappen för Skicka inte går att trycka på. Hur är det möjligt?

 

post-15377-086389100 1309423304_thumb.png

 

Link to comment
Share on other sites

Du har inte angett någon giltig adress i fälttet Till:

Link to comment
Share on other sites

Du har inte angett någon giltig adress i fälttet Till:

 

Jo, det har jag gjort. Jag tryckte på svara och har kunnat svara på denna personens mail förut. Jag kan inte skicka till någon alls längre. Innan har jag kunnat trycka på skicka även fast mailadressen inte funnits.

Link to comment
Share on other sites

kolla protokoll-inställningarna så att dem stämmer. Kanske ändrats av din ISP/host osv

Link to comment
Share on other sites

kolla protokoll-inställningarna så att dem stämmer. Kanske ändrats av din ISP/host osv

 

Hur gör man det?

Link to comment
Share on other sites

Mail > Inställningar

sen väljer du det kontot du har och kollar IMAP/POP etc inställningarna.

 

Vilka som är dem rätta inställningarna får du kolla med där du har din mail.

Link to comment
Share on other sites

Mail > Inställningar

sen väljer du det kontot du har och kollar IMAP/POP etc inställningarna.

 

Vilka som är dem rätta inställningarna får du kolla med där du har din mail.

 

Alla inställningar stämmer. Kan ta emot mail utan problem. Det är just det att det inte går trycka på knappen för att skicka iväg dom. Så den försöker liksom aldrig skicka mailet och misslyckas utan jag kommer inte längre än att skriva ett mail.

Link to comment
Share on other sites

http://support.apple.com/kb/TS1307

 

vart har du din mail? gmail, hotmail osv

 

Jag har min mail hos min egna server. Men det är inget problem med ta emot/skicka mail. Det är programmet det är problem med. Att den skicka knappen i ett mail inte är tillgänglig. Liksom den är grå aktig och går inte trycka på alls. Precis som om det vore en bild bara.

Link to comment
Share on other sites

" Issue 2

 

The Send button may be dimmed ("grayed out") in Mail messages, preventing you from sending any message."

 

 

 

 

Link to comment
Share on other sites

Nu löste det sig. Såg att den hade ändrat utgående server till "Ingen".. Hur den kunde gjort det, vet jag inte. Det var rätt alldeles nyss. Knasigt..

Link to comment
Share on other sites

gött :) varför det blev så kan jag inte svara på tyvärr.

Link to comment
Share on other sites

Har du uppdaterat till 10.6.8 nyligen och inte skickat något mail efter detta?

Link to comment
Share on other sites

Flyttar tråden till rätt avdelning. /moderator

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...