Jump to content
Just nu i M3-nätverket

Mail hänger sig vid import av brev


thomas7

Recommended Posts

Har stött på ett litet problem med Mail. Hade inte haft datorn igång på en dryg månad och sen när jag satte igång den måste den gjort någon uppdatering för när jag nu ska öppna Mail så måste jag importera mina brev innan jag kan använda dom nya funktionerna. När jag gjort detta ska jag börja använda Mail men då hänger sig hela programmet och jag måste då tvångsavsluta. När jag sedan vill öppna Mail måste jag importera breven igen och samma sak upprepar sig. Vad ska man göra för att lösa detta problem?

Link to comment
Share on other sites

Hej och välkommen till forumet! Jag flyttar din tråd till rätt avdelning. /moderator

Link to comment
Share on other sites

Hej thomas7!

 

Varmt välkommen till forumet! :)

 

Skulle till att börja med vilja fråga dig om du har märkt något annat konstigt med datorn. Typ att den startar långsamt, låter konstigt eller något liknande?

Fungerar de bra att surfa till vanliga webbsidor?

 

De är i de här fallet inte rimligt att anta att de är en uppdatering som orsakat problemet. Uppdateringar "slänger" inte redan importerade mail - de är troligare att de är något med ditt mailkonto eller din miljö som spökar och att de du beskriver handlar om att din dator inte kan ansluta till ditt epostkonto typ att den inte kan ansluta till ditt imap-inställda-konto eller inte hämta nya mail från ditt pop-konto.

 

Vad kör du för e-postkonto? .. alltså är de din jobbmail, ett e-postkonto från din internetleverantör eller något annat? Har du möjlighet att kolla om de är inställt för POP eller imap (inställningarna i ditt e-postprogram)?

Syns äldre (redan importerade) mail i ditt e-postprogram eller är allt borta?

Kan något ha hänt med ditt e-postkonto? - typ att lösenordet har blivit bytt eller att man har gått över till krypterad trafik?

Har du bytt internetleverantör?

 

Sorry att jag bombar dig med frågor - de är dock alltid bättre att veta lite mer innan man hoppar på den lösning man tror är rätt. :)

Link to comment
Share on other sites

  • 2 weeks later...

Hej och ursäkta för det sena svaret!

 

Datorn startar precis som den ska och surfa är inget problem.

Konton är ett gmail och jag har inte ändrat lösenord eller något liknande och det fungerar fint att logga in via webläsaren. Inga mail syns när jag väl importerat mailen utan det är helt tomt. Dom importerade mailen syns inte heller utan programmet hänger sig direkt när det öppnas.

Det enda vad gällande internetleverantör är att jag byter mellan ett mobilt bredband och mitt trådlösa nätverk hemma men det har jag gjort tidigare utan några problem.

Är tacksam för all hjälp!

 

//Thomas

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...