Jump to content
Just nu i M3-nätverket

Dålig upload med Airport Extreme


HoliPoli

Recommended Posts

Hejsan.

Upgraderade mig nyss från en linksys wrt54gl router till en airport extreme. När jag kör tp test på bredbandkollen så får jag 90mbit ner och 10mbit up. Med gamla routrn låg ja på ungefär 25 ner och 20 up.

Har även testat att föra över filer mellan nätverkshårddisken och datorn och där är det också extrem skillnad upp och ner. Så det verkar vara. Mitt nät problemet ligger.

Har jag missat någon inställnng i min AE?

Link to comment
Share on other sites

Kolla hastigheten på wan-porten. Det kan vara så att den är satt till en lägre hastighet än vad den egentligen kan hantera.

Link to comment
Share on other sites

Om du startar Airport-verktyget så kan du om du under Internet -> Internetanslutning välja inställningen för Ethernet-WAN-port. Normalt ska läge automatiskt fungera. I andra sammanhang har jag vart tvungen att sätta nätverksportar till 100 Mbps/full duplex för att få upp hastigheterna som de ska vara. Fast mina erfarenheter här kommer ifrån Cisco och AIX.

Sedan beror det ju på vad kabeln in i Airport Extreme ska kunna leverera. Men med tanke på vad du skrev att du fick förut så bore 100 Mbps/full duplex funka. Bara att sätta det och låta AE starta om. Skulle det inte fungera så sätt tillbaka till automatiskt.

Link to comment
Share on other sites

ok nu känner jag mig lite dum, men gick in på min internetleverantörs hemsida och det visade sig att jag tydligen bara har 100/10 uppkoppling. Vet inte hur jag fick högre förut men. Men det borde väl ändå gå att få högre hastighet till hårddisken som jag har kopplat till extremen? Den har ju inget med hastigheten ut ur lägenheten att göra. Det verkar gå i ungefär 10mbit/s till den också. Är det något som blir knasigt när hastigheten är begränsad till 10 av internetleverantören?

Link to comment
Share on other sites

ok nu känner jag mig lite dum, men gick in på min internetleverantörs hemsida och det visade sig att jag tydligen bara har 100/10 uppkoppling. Vet inte hur jag fick högre förut men. Men det borde väl ändå gå att få högre hastighet till hårddisken som jag har kopplat till extremen? Den har ju inget med hastigheten ut ur lägenheten att göra. Det verkar gå i ungefär 10mbit/s till den också. Är det något som blir knasigt när hastigheten är begränsad till 10 av internetleverantören?

 

 

Det beror inte på din ISP. Skulle snarare tro att det beror på att din Extrem inte klarar av att skiva snabbare till disken.

Hur snabbt läser den?

Link to comment
Share on other sites

ja så kanske det är. Det är en gammal 320gb western digital my book. Den läser ju ganska fort iaf verkar det som. Typ 70mbit/s går det i då över nätverket. Men det kanske alltid går långsammare att skriva?

Link to comment
Share on other sites

Hur sitter din MyBook kopplad till extreamen? Via USB eller Cat5? Blir det skillnad om du kopplar in din dator via Cat5 till routern?

Link to comment
Share on other sites

Den sitter med usb. Inte tänkt på att testa med kabel till extremen. Ska experimentera lite. Tack för tipsen. Återkommer med hur det gick

Link to comment
Share on other sites

Nu har jag testat att koppla in den direkt till datorn och då skriver den mycke snabbare. Men nu har jag stött på ett ännu drygare problem.Filer jag kopierar till externa hårddisken via extremen blir ofta osynliga. Spelar ingen roll om jag visar dolda filer, dom syns ändå inte. Märker det när jag försöker kopiera filerna dit igen. Då säger den att filerna redan finns där. Och filerna blir synliga när jag kopplar in hdd:n direkt i datorn. Blir inte klooook på det här

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...