Jump to content
Just nu i M3-nätverket

Safari har gett upp


Stetch

Recommended Posts

Hej hej!

 

Jo har ett underligt problem. En vacker dag när jag skulle surfa så öppnade jag Safari i vanlig ordning. Och det såg ut såhär (Kolla bilden).

Provat att återställa och installera om. Vad kan felet vara?

 

Tack för hjälp

 

post-46404-039103000 1308202113_thumb.png

Link to comment
Share on other sites

Slängt Safari.plist?

Link to comment
Share on other sites

Ska man slänga och starta om datorn eller bara starta om Safari?

 

Och framför allt ... vart hittar jag den? ^^"

Link to comment
Share on other sites

Den ligger, som alla andra preferensfiler som rör din användare, i din Hem-mapps Bibliotek > Preferencer och heter

com.apple.Safari.plist.

 

Stäng Safari, släng plistfilen i Papperskorgen. starta om Safari

Link to comment
Share on other sites

Ok tack :) Lyckades hitta på Google innan. Google är nått man konstigt nog glömmer av ibland XD

Anyway ... kastade filen och startade om. Funkade inte.

Körde skivbehörighets grejen. Nepp. Inte där heller.

 

Det konstiga är att Apples sida funkar som den ska. Men ingen annan :/

Link to comment
Share on other sites

Körde du Återställ Safari helt efter du slängt plistfilen?

Link to comment
Share on other sites

Den biten gjorde jag inte. Ska testa strax :D

Link to comment
Share on other sites

Detta brukar ha med stilmallar att göra vill jag minnas. Denna fråga var uppe för någon vecka sedan. Prova att söka efter den eftersom jag vill minnas att lösning på problemet hittades.

Link to comment
Share on other sites

Det löste sig :D

Efter att ha provat allt som nämnts utan resultat så ändrade jag textkodningen från Västerländsk ISO Latin 1 till Västerländsk Mac OS Roman just for the heck of it och Woops så funkade det som det skulle igen :D Märkligt.

 

Men tack för all hjälp ^^

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...