Just nu i M3-nätverket
Gå till innehåll
Macerell

PDF kommer inte med i mailet jag skickar

Rekommendera Poster

Har en kund som skickar mail till oss med ett PDF attachment. Vi får mailet men inte PDFen. Testade hemifrån mig med samma resultat. Googlade lite på det och kom fram till att det inte är helt okänt problem. En del förslag var att man skulle se till att PDFen hamnade längst ner i mailet så det inte blandades med text HTML koden och annat förslag var att se till att "always send friendly windows ......"var kryssad. Nu verkar inte några förslag av dessa verka funka något nämnvärt. Någon som råkat ut för detta? Jag är inte säker på min kund har ofiice2011 eller entourage annars skall tydligen det lösa problemet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu säger du inte vilket program eller operativsystem det gäller... En bra start är att se till att mailen skickas som ren text och inte html-formaterad.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hur var det nu:

 

PDF dok kommer inte med i mailet jag skickar

 

eller

 

kund som skickar mail till oss med ett PDF

 

?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag kör på 10.6.4 om jag minns rätt.

 

 

 

Det var vår kund som inte fick fram sina mail. När jag sedan provade hemifrån fick jag samma resultat.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag kör på 10.6.4 om jag minns rätt.

 

 

 

Det var vår kund som inte fick fram sina mail. När jag sedan provade hemifrån fick jag samma resultat.

 

Om ni zip'ar pdf'en innan den skickas så bör det ju kringgå alla problem.

Har ni fortfarande problem så är det ju något fel med bilagor över huvud taget.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om ni båda kör Mac så är det inge problem.

Problem kan uppstå om ena parten kör Outlook.

Mac Mail kan nämligen blanda olika teckenstandarder (UTF-8 och ISO/WIndows Latin 1) vilket Outlook och Hotmail får tuppjuck av. (för andra mejlklienter fungerar det).

 

Lösning är då att köra på ren text, alltså ej formaterad text. Detta stänger av HTML-koden.

Du gör detta i Inställningar / Skriva / Textformat:

Plus skicka som Windows-kompatibel bilaga.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...