Just nu i M3-nätverket
Gå till innehåll
pbsctor

"Filmformatet stöds inte"

Rekommendera Poster

När jag går in på kamerarulle i iphone, så får man upp alla bilder i miniatyr, när jag sedan klickar på en bild eller film, kommer bilden/filmen upp men också en "varning" där det står "filmformatet stöds inte".

Den går att bara klicka bort "varningen" och allt är som vanligt, men det är ganska irriterade att den kommer upp varje gång man på nytt går in på en bild/film.

Kommer upp samma meddelande om man tagit en bild/film och går direkt från kameran till bilden/filmen.

 

Någon annan som har samma problem, eller vet vad det kan bero på.

 

Har uppdaterat till 4.3.3 och problemet kvarstår.

 

Tacksam för svar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har samma bekymmer. Det började dyka upp runt 23-24 maj 2011. Jag har en iphone 4 32 gb svart med senaste mjukvaran. Man dör inte direkt av problemet, men det är störande. Har någon här på forumet koll på orsaken till felmeddelandet/ råd eller tips på lösning?

 

 

Stort tack på förhand!!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du återställer den utan att synka in säkerhetskopian, får du då samma fel på en nyinspelad film?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...