Jump to content
Just nu i M3-nätverket

Dålig WIFI-täckning med Time Capsule


Loopen

Recommended Posts

Som nybliven macägare så stod jag inför valet att skaffa en Time Capsule eller köpa en riktigt bra router.

 

Då jag tidigare haft en billig D-Link med en täckning i WIFI-nätet som jag inte varit nöjd med så skaffade jag i alla fall en Time Capsule.

Tyvärr så är täckningen om möjligt ändå sämre än med min sura D-Link. Jag bor i ett 110 kvm. enplanshus med enkla väggar av tretex och Capsulen står mitt i huset men på ena långsidan.

Går jag ut från rummet och in i nästa rum så fungerar det bra men går jag sedan in i vardagsrummet så faller styrkan betänkligt. Från Capsulen till där jag börjar tappa är det kanske 6 meter.

Går jag sedan ut till altanen (9 - 10m) så tappar jag täckning helt.

I rummet brevid sitter min grabb med en bärbar PC och det är bara en vanlig vägg mellan oss. Kanske 4-4m mellan Capsulen och hans PC men det tappar det trådlösa hela tiden.

 

Är den verkligen så dålig eller skall jag reklamera den?

 

Tacksam får råd.

Känner mig ordentligt lurad.....

Link to comment
Share on other sites

Svårt att veta då ingen på det här forumet vet hur mycket störningar du har i ditt hus.

Funkar fint för mig i min lägenhetet iaf. Inga problem alls och då har jag tjocka betongväggar överallt.

Link to comment
Share on other sites

Gör lite undersökning genom att byta frekvens på din TimeCapsule till att börja med. kan det vara något annat som stör den?

Den skall vara bättre än det du beskriver!

Link to comment
Share on other sites

Använd Verktygsprogram -> Airport-verktyg ->Manuella Inställningar ->Avancerat ->Loggar och Statistik ->Trådlösa klienter.

Du bör ha en "Brus"-nivå som är lägre än -90 (bör pendla runt -95) och en "Signal" helst >-75.

Om du inte har detta, välj Airport ->Trådlöst ->Val av radiokanal "Manuell" och se om andra kanalval ger bättre (lägre) brusbild. Beroende på vilken utrutning du har kan du ju också prova att specificera ditt önskade Radioläge. Håll ned Option (Alt)-tangenten och klicka på Radioläges-fältet för att se alla möjligheter.

Link to comment
Share on other sites

Hej alla och tack för hjälpen.

 

Tyvärr så hittade jag ingen lösning på problemet.

 

Testade olika kanaler på både 2,4GHZ och 5GHz men märkte ingen större skillnad. Möjligtvis blev det sämre.

 

Gjorde ett test.

I-mac som står bredvid Capsulen sign -20 brus 96

I-phone som står bredvid Capsulen sign 35 brus 90

I-phone som står 6 meter bort inga väggar sign 67 brus 91

I-phone som står 9 meter bort med två väggar mellan men öppna dörrar sign 62 brus 87

I-phone som står 9 meter bort och tappade i styrka enligt indikatorn i i.phonen sign 63 brus 90

 

Det verkar mao inte hjälpa. Har även pluggat ur den trådlösa telefonen som står på skrivbordet. Hjälpte inte.

 

Hade stora förväntningar på mac och dess tillbehör. Time Capsule åker snart ut genom rutan.

 

Mer tips till en mac.rokie?

Link to comment
Share on other sites

Om det är någon tröst så är det fler med TC-problem.

Min ger oxå lite låg signalstyrka ett par rum bort i en träkåk på landet utan grannar.

Jag har fått för mig att den blev sämre och långsammare sedan jag hängde dit en Apple-TV2.

Nu är det ständigt 3 MBP, en Mini, 3-4 mobiler och ATV,n som är anslutna. Ibland går det som tåget o ibland segar det.

Har testat olika kanaler o så, ingen bättring.

Kan man separera så några enheter går på en kanal o några på en andra, men fortfarande hör till samma nät och kan se varandra?

Link to comment
Share on other sites

Ok. Kan vara så att den inte är bättre då.

Kommer nog reklamera den i morgon.

 

Tack för hjälpen så länge.

Link to comment
Share on other sites

  • 2 weeks later...

Jag har också problem med min TC och varierande resultat på täckning och därmed hastighet.

Jag har felanmält till Telia men dom mäter till Xyxel modemet men enligt deras mätningar har jag 19 mbt Ner. Kopplat till router och därifrån nätverkskabel till min mini så sjunker det för att inte nämna från min MBA och via WIFI. Så här var det inte för ett tag sedan så jag har börjat testa lite grejer. Om jag startat om modemet och router så får jag upp hastigheterna till acceptabla nivåer (14-16mbt) Upp är konstant på 2,15 mbt. Men efter någon timma eller två så "lackar routern ur" och från samma ställe mäter jag 6-7 mbt... Jag stänger av alla devices som är uppkopplat mot nätverket och testar igen men kommer då aldrig upp igen i mina godkända nivåer. Det är bara att starta om moden och router igen och då får jag 16 mbt igen? Testa att starta om ditt modem och se om det blir samma resutat! Hur mycket "tål" timecapsule? Som mest har jag iPhone, iPad, PS3, 3 airport express (som kan va problemet) samt 3 datorer uppkopplat... Är detta för mycket?

 

tacksam för lite hjälp

z

Link to comment
Share on other sites

Jag har också problem med min TC och varierande resultat på täckning och därmed hastighet.

Jag har felanmält till Telia men dom mäter till Xyxel modemet men enligt deras mätningar har jag 19 mbt Ner. Kopplat till router och därifrån nätverkskabel till min mini så sjunker det för att inte nämna från min MBA och via WIFI. Så här var det inte för ett tag sedan så jag har börjat testa lite grejer. Om jag startat om modemet och router så får jag upp hastigheterna till acceptabla nivåer (14-16mbt) Upp är konstant på 2,15 mbt. Men efter någon timma eller två så "lackar routern ur" och från samma ställe mäter jag 6-7 mbt... Jag stänger av alla devices som är uppkopplat mot nätverket och testar igen men kommer då aldrig upp igen i mina godkända nivåer. Det är bara att starta om moden och router igen och då får jag 16 mbt igen? Testa att starta om ditt modem och se om det blir samma resutat! Hur mycket "tål" timecapsule? Som mest har jag iPhone, iPad, PS3, 3 airport express (som kan va problemet) samt 3 datorer uppkopplat... Är detta för mycket?

 

tacksam för lite hjälp

z

Du har inte Telias IP-tv igång när du testar hastigheten?

Annars kan det ju vara modemet som lackar ur. Blir överhettat eller är delvis trasigt osv.

Vad händer om du bara startar om Modemet? Blir det normal hastighet då?

Vad händer om du bara startar om routern? Blir det normal hastighet då?

Link to comment
Share on other sites

Du har inte Telias IP-tv igång när du testar hastigheten?

Annars kan det ju vara modemet som lackar ur. Blir överhettat eller är delvis trasigt osv.

Vad händer om du bara startar om Modemet? Blir det normal hastighet då?

Vad händer om du bara startar om routern? Blir det normal hastighet då?

 

 

Hej vän :)

 

Bra och enkla förslag - Tack!

Har inte IP-TV så det kan är inte problemet.

Startar jag bara om modemet så blir det bra ett tag sen uppkommer problemen igen

Startar jag bara om router så händer inget

 

Jag håller med dig att det borde vara modemet i och med denna enkla test men Telia "tror inte det". Mitt Xyxel modem har säkert 5 år på nacken emedans min TC är 3 år och har uppvisat finfina resultat under denna tid. Får jag fråga en sak: Mina 3 airport express, som är kopplade till aktiva högtalare i olika rum, ligger dom och suger på nätverket även om jag inte kör musik till dom? Kan dom ha något med detta att göra? Det blir ju lite bättre resultat när jag stänger av iPad och iPhone förvisso men 3 mbt är uselt oavsett... allt under 10 är oacceptabelt ;) Tack för hjälpen so far Koplimi!

Link to comment
Share on other sites

Hej vän :)

 

Bra och enkla förslag - Tack!

Har inte IP-TV så det kan är inte problemet.

Startar jag bara om modemet så blir det bra ett tag sen uppkommer problemen igen

Startar jag bara om router så händer inget

 

Jag håller med dig att det borde vara modemet i och med denna enkla test men Telia "tror inte det". Mitt Xyxel modem har säkert 5 år på nacken emedans min TC är 3 år och har uppvisat finfina resultat under denna tid. Får jag fråga en sak: Mina 3 airport express, som är kopplade till aktiva högtalare i olika rum, ligger dom och suger på nätverket även om jag inte kör musik till dom? Kan dom ha något med detta att göra? Det blir ju lite bättre resultat när jag stänger av iPad och iPhone förvisso men 3 mbt är uselt oavsett... allt under 10 är oacceptabelt ;) Tack för hjälpen so far Koplimi!

Är det ett svart eller silverfärgat modem du har från Telia?

De silverfärgade är "nyare" modell som dom började med när IP-tv kom.

Du skulle ju kunna skaffa ett nytt modem själv, själv har jag ett liggande sedan man drog in fiber.

 

Dina express suger som värst lite på det interna nätverket för att upprätthålla kontakten osv. Men inte på din internet-uppkoppling.

 

 

 

Link to comment
Share on other sites

Är det ett svart eller silverfärgat modem du har från Telia?

De silverfärgade är "nyare" modell som dom började med när IP-tv kom.

Du skulle ju kunna skaffa ett nytt modem själv, själv har jag ett liggande sedan man drog in fiber.

 

Dina express suger som värst lite på det interna nätverket för att upprätthålla kontakten osv. Men inte på din internet-uppkoppling.

 

 

 

 

 

Silver. Det är nog 5 eller 4 kanske år gammalt. Tack för info om expresserna. Jag forskar vidare. Har märkt att om man har TC på 5Mhz (heter det så?) och inte 2,4 så kopplar inte iPhone eller Padda upp mot nätet. Dom kanske inte är kompatibla med det? Jag vet faktiskt inte vad felet kan vara. Har skruvat på det mesta under inställningar på TC:n men det blir inte bättre för det. Jag har "automatiskt val av kanal", 2,4 Mhz både "g och b" osv.... Vad händer om jag klickar i "skapa nytt DHCP"? Kan det vara det som behövs?

Ledssen för noObfrågorna men Router+zn8ke=trubbel

Link to comment
Share on other sites

Har tack vare en kollega fått upp ögonen för Netgears routers, fick tvingat av mig mina Apple-tonade glasögon och fick se testresultat som visade bättre prestanda än AE/TC till väsentligt billigare pris. :)

Ber om ursäkt att jag svär i kyrkan btw.. :P

Link to comment
Share on other sites

Silver. Det är nog 5 eller 4 kanske år gammalt. Tack för info om expresserna. Jag forskar vidare. Har märkt att om man har TC på 5Mhz (heter det så?) och inte 2,4 så kopplar inte iPhone eller Padda upp mot nätet. Dom kanske inte är kompatibla med det? Jag vet faktiskt inte vad felet kan vara. Har skruvat på det mesta under inställningar på TC:n men det blir inte bättre för det. Jag har "automatiskt val av kanal", 2,4 Mhz både "g och b" osv.... Vad händer om jag klickar i "skapa nytt DHCP"? Kan det vara det som behövs?

Ledssen för noObfrågorna men Router+zn8ke=trubbel

 

Okej, jag sätter pengarna på modemet iaf. Är det varmt att ta på? Står det luftigt och öppet?

 

Om din iPhone eller iPad inte stödjer 5GHz så kommer dom inte koppla upp sig nej. (Eller dom KAN inte)

Du borde inte behöva grejja med ditt interna nätverk för det krånglar väl inte?

Skapa nytt DHCP, nej.

Link to comment
Share on other sites

Okej, jag sätter pengarna på modemet iaf. Är det varmt att ta på? Står det luftigt och öppet?

 

Om din iPhone eller iPad inte stödjer 5GHz så kommer dom inte koppla upp sig nej. (Eller dom KAN inte)

Du borde inte behöva grejja med ditt interna nätverk för det krånglar väl inte?

Skapa nytt DHCP, nej.

 

det blir varm men jag kan inte steka ägg på det :)

Luftigt - njae - öppet - nej

Nätverket krånglar inte...bara slött

Skapa nytt DHCP nej! - check :)

 

Stort tack för hjälpen Koplimi - har lagt mig på en kanal som inte så många grannar använder samt dragit ner på "transmit power" till 25% och lite bättre har det allt blitt.

 

 

@threeX: jag har 2 netgear routers på vinden - en rangemax nåt och en annan. "I used to be a normal guy you know" Orkar dock inte testa dom för den va så jäkla mycket med inställningar och sånt. När Telia hör av sig skall jag fråga om jag inte kan få ett nytt modem. Skall se vad dom säger. Jag har ju ändå betalt för 24Mbt bredband i 5 år nu utan att klaga. Nåt kan dom ju ställa upp med får man hoppas

 

Over and Out

z

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...