Jump to content
Just nu i M3-nätverket

Kan inte ladda hem uppdateringen "Kombinerad Mac OS X-uppdatering&


kaarinkaarin

Recommended Posts

Jag har i några veckor nu, periodvis, försökt komma åt att använda appstore. Och för att komma åt det så har jag förstått att man måste ladda hem en uppdatering som heter just "Kombinerad Mac OS X".

 

Så jag har gått in och sökt på uppdateringar, klickat för just den och sen har den laddat i 5-10 minuter varje gång. Sen står det att allt gått bra och att datorn måste startas om för att det ska installeras. Då går det en stund sen kommer det upp en ruta om att installationen måste avbrytas och sen kommer den här texten upp " Uppdateringen kunde inte expanderas och kan ha skadats vid hämtningen. Nästa gång programuppdatering körs kommer uppdateringen att hämtas och kontrolleras igen."

 

Jag har en Mac OS X Version 10.6.4 så där tror jag inte att det ska va några problem. Har även mycket plats kvar på datorn, så det kan troligen inte vara det heller.

 

Är det någon som har något förslag på hur jag ska göra?

Link to comment
Share on other sites

Hej och välkommen till forumet! Din fråga passar bättre i avdelningen för Mac OS, så jag flyttar den dit. /moderator

Link to comment
Share on other sites

ja, det är där jag hittat de grejerna jag försökt ladda hem(äpplet/programuppdatering).

men vilken av dem är de jag ska ladda hem? vad heter den?

de jag har att välja på är "remote desktop client update", "airport-verktyg" "kombinerad mac os x-uppdatering" och "uppdatering 3 av java för mac os x 10.6". sen finns de några fler, men jag tror inte att de är aktuella.

Link to comment
Share on other sites

Om Programuppdatering strular så hämta hem program från Apples Nerladdningssida

Link to comment
Share on other sites

Tack för alla snabba svar!

 

Och till er som tycker att jag ska ta hem allt, jo visst kan jag göra det - men de är ju egentligen bara den uppdateringen som jag skrev om som jag är intresserad av.

 

Wargen41 - jag provade att göra en säker start på datorn och sen starta om den efter det. Men det fungerade inte iallafall.

 

Pocahontas - jag provade att hämta hem uppdateringen därifrån, både med safari och google chrome - men det fungerade inte på någon av dem. Först laddar den hem i 5-10 minuter, sen när jag öppnar den så kommer det upp en ruta där det står att den verifierar och sen kommer det upp "det gick inte att öppna följande skivbilder". Sen står det Avbild och under det står det engelska namnet på uppdateringen, sen under orsak så står det - avbildens data är skadade.

 

Hur som helst så läste jag att någon hade skrivit att jag var tvungen att ha 10.6.6 för att använda appstore, fungerar det då alltså inte ifall jag har version 10.6.4? Eller kan jag göra någonting så att det fungerar?

 

 

 

Link to comment
Share on other sites

Föreslår att du gör en ominstallation av Snöleopard med hjälp av din Systemskiva.

 

(se till att du har backup innan)

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...