Jump to content
Just nu i M3-nätverket

Mail krånglar efter ominstallation


jerkersson

Recommended Posts

Efter ominstallation av OS krånglar Mail. Ta emot mejl går utmärkt, skicka fungerar inte, läggs i utkorgen och

där "snurrar" det vidare men inte skickas det inte!.

 

Jag kan skicka via iPhone och via PC (motvilligt!) så det måste vara i eMacen något hänt. Provat att ladda ned Thunderbird för att titta lite på inställningarna men det löste inga problem.

 

Nu känns det som om jag behöver lite nya förslag för att komma vidare.

 

Ps. Redan under skapandet av nytt konto uppstår problem med den utgående servern ds.

Link to comment
Share on other sites

Mail generellt (alltså inte bara Macprogrammet Mail) kan ju vara lite struligt. Om du har Telia som anslutning ska du för utgående post ha deras SMTPserver även om du har epostkonto hos Gmail, Yahoo eller annan. Samma sak med alla andra operatörer, prova att använde deras smtpservrar. Sök på din aktuella anslutningsleveratörs hemsida efter smtp. De har olika defs för portar, ssl mm. Går inte detta prova med vad din epostleveratör anger hur smtp ska konfigureras. Iofs borde dina gamla defs för Mail funkar men testa.

Link to comment
Share on other sites

Jag har Telia som leverantör och deras sida om hur man "konfigurerar ett e-postkonto" är riktigt bra.

Jag undrar hur man gör när "SSL" inte ska vara på?, det sker automatiskt under själva konfigurationen.

Link to comment
Share on other sites

Provade med att lägga till mitt konto på Gmail i Mail (3.6). Det bara rasslade till så gjordes det automatiskt!

Snacka om service och att skicka mejl, inga problem, måste alltså vara något med Telias smtp server som krånglar

Link to comment
Share on other sites

Har du Telia både som bredbandslev och maillev ?

Link to comment
Share on other sites

Telia står till tjänst med hela paketet :whistling:, betalar gör jag!

Link to comment
Share on other sites

ok jag lägger till 3 bilder från inställningar i mail. Dessa är från en fungerande 'bägge' Telia. Så klicka på 'server, utgående epost, smtp' rullgardinen så kan du editera eller lägga till smtpserver. TFölj mina defs så ska det funka.

post-48757-007558700 1296068165_thumb.png

post-48757-029256900 1296068179_thumb.png

post-48757-098564700 1296068195_thumb.png

Link to comment
Share on other sites

Tack ska du ha för all hjälp. Jag har provat men tyvärr.........

 

Jag har nu kontakt med Telia men det är lite omständigt!,

hör av mig när felet är åtgärdat / Jerkersson

Link to comment
Share on other sites

Tröttnade på att det tar sådan tid med Telia så jag gjorde en ny ominstallation men märkte redan när jag skulle skapa kontot att det inte ville, kom inte vidare vid SMTP servern så jag bestämde mig för att köra Gmail och ha kvar Telia som webmail.

 

Skit oxå!

Link to comment
Share on other sites

Vi kan väl säga så här lite diplomatiskt, har fått luren påslängd i örat ett antal ggr via samtal med Telias hd, har själv jobbat ett 20tal är med nät,

Men de har jädrigt bra instruktioner, se om denna hjälper dig. Tveka inte att labba, testa olika varianter..Själv är bäste dräng..

http://www.telia.se/privat/kundservice/support/bredband/epost/installera/konfigureraepostkonto/konfigureraepostkontoAppleMail.page

Link to comment
Share on other sites

Tack "Kompis" :toodeloo:

 

5 minuter efter jag gjorde sista inlägget löste det sig (förståss!), självklart var det jag själv som hade sett förbi bild 5 i din sista "bildserie" och kryssat i SSL och lösenord. Nu fungerar det och jag tackar dig för all information du tagit fram / Jerkersson

 

Ps Jag tycker också att Telias guider är riktigt bra ds.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...