Just nu i M3-nätverket
Gå till innehåll
Guzz

Mini Displayport till HDMI fungerar ej längre

Rekommendera Poster

Har en ny iMac 21.5" här och har till den en Mini Displayport till HDMI för att koppla in en extern skärm.

 

Innan jag körde in alla uppdateringar som väntade så fungerande den externa skärmen helt korrekt men efter uppdateringen känner iMacen av skärmen men ingen bild visas på den.

 

Skärmen och sladden till skärmen fungerar fortfarande, testat via en annan dator. Har försökt att leta på internet men inte hittat något som beskriver detta problem, kan ni hjälpa mig? Har Apple blockerat adapters?

 

Har denna: MICROCONNECT MINI DISPLAYPORT - HDMI M-F 15CM

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Startat om har jag försökt med ett antal gånger och säker start hjälper inte heller.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Startat om har jag försökt med ett antal gånger och säker start hjälper inte heller.

Men det är inte samma sak som att stänga av, dra ur strömsladden och vänta några minuter...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst

Jag hade exakt samma problem efter uppdateringen till 10.6.5. Testade med precis allt som folk hade att föreslå och allt jag kunde googla mig till, flera gånger utan resultat. Det funkade när jag kopplade in frugans skärm med samma adapter/kabel, och min skärm funkade till hennes dator, så det var inget hårdvarufel.

 

Jag löste det genom att köpa en ny adapter av annan sort. Jag är glad att det funkar efter det, men samtidigt frustrerad för att jag inte vet varför det inte funkade innan. :P

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ständigt återkommande problem med tredjepartsadaptrar som slutar fungera. Kan vara ren tillfällighet, adaptern pajjade i samma veva du uppdaterade och det kan vara adaptern som är buggig, behöver ny firmware och inte är kompatibel med 10.6.6.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Testat att göra PRAM-reset utan framgång. Har sökt lite mer och verkar som att visa har problem med extra skärmar till Snow Leopard men att det inte finns någon direkt lösning, för en del ska PRAM-reset fungera men dock inte i mitt fall.

 

Testade att koppla in en annan skärm med samma adapter och det fungerade vilket betyder att alla delar var för sig fungerar men tillsammans är det något med det uppdaterade operativsystemet som gör att det inte fungerar. Blir väl att testa att köpa en annan adapter och se vart det leder...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

Jag hade enorma problem med min TV på grund av att de sparade inställningarna för just den tv-modellen blev felaktiga.

Det funkade mot andra skärmar men inte mot min TV.

Jag kontaktade apple-support som tyvärr inte kunde hjälpa mig trots flera timmar i telefonen.

Efter mycket sökande hittade jag enbeskrivning av vilka filer som måste raderas för att "nollställa" displaykonfigurationen.

Det löste problemet för mig.

Testa gärna detta innan du köper ny adapter:

 

 

Boot without the monitor connected

 

 

 

then:

 

rm -f /Library/Preferences/com.apple.window*

 

rm -f /Users/"USERNAME"/Library/Preferences/ByHost/com.apple.window*

 

rm -f /Users/"USERNAME"/Library/Preferences/ByHost/com.apple.pref*

 

 

 

This will reset the display configuration.

 

Hälsningar

Patrik

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...