Jump to content
Just nu i M3-nätverket

AirPort lyckas inte ansluta sig


HamphusKjellman

Recommended Posts

HamphusKjellman

I torsdags så kopplade jag upp min iPhone 4 i nätverket och då fungerade internet bra hos min Macbook, Macbook Pro, iMac och iPhone. Och igår så kom det ytterligare en iPhone 3GS och delade på nätverket och ungefär sedan dess så har internetet slutat fungera på iMacen - men det fungerar utan problem på alla andra ställen.

 

Det började med att det var ett utropstecken på AirPort-symbolen och det stod någonting med att det inte fanns någon internetanslutning. Efter att jag har pillat lite i nätverksinställningarna och tagit bort nätverket och sökt upp det igen så står det att AirPort är bra, jag full täckning osv. Men när jag går in på nätverksinställningarna så står det "AirPort ej ansluten" och "AirPort har ingen IP-adress och kan inte ansluta till internet".

 

Vi har bredbandsbolaget 8 mbit och samtliga går på det trådlösa. Kan det vara så att modemet inte kan dela ut så många IP-adresser och kan man i så fall lösa det? Jag har även testat att stänga av nätverket på båda iPhonarna och stängt av en medan jag har startat om iMacen osv.

 

Hjälp tack och jag hoppas att problemet är förståeligt.

Link to comment
Share on other sites

  • 1 month later...

Jag hade samma problem. Sökte lite i forumet men hittade ingen lösning. :fundersam:

Tänkte försöka lite själv och öppnade Systeminställningar/Nätverk klickade på Avancerat sen TCP/IP.

Såg att Konfigurera IPv4 var inställt på Av. Ändrade till Med DHCP och sparade inställningarna sen fungerade trådlösa som vanligt igen. :galetglad:

Har du inte löst problemet än så testa detta, det kanske löser ditt problem också. :)

Link to comment
Share on other sites

Får bumpa då jag har samma problem. Fast jag har kommit pass långt i min felsökning som att det är något som är skumt med nätverket här. Hade samma problem i höstas när jag var här (på arbetsresa i Norge) senast och det är att jag kan bara surfa några minuter åt gången innan jag kopplas ner, och måste starta om mitt Airport på min MBP.

 

Har märkt att ibalnd så dyker det trådlösa nätverket upp som ett oskyddat och inbland så är det lösenordsskyddat. Och det är bara när det visas som lösenordsskyddat som man kan surfa på det.

Link to comment
Share on other sites

HamphusKjellman

Får bumpa då jag har samma problem. Fast jag har kommit pass långt i min felsökning som att det är något som är skumt med nätverket här. Hade samma problem i höstas när jag var här (på arbetsresa i Norge) senast och det är att jag kan bara surfa några minuter åt gången innan jag kopplas ner, och måste starta om mitt Airport på min MBP.

 

Har märkt att ibalnd så dyker det trådlösa nätverket upp som ett oskyddat och inbland så är det lösenordsskyddat. Och det är bara när det visas som lösenordsskyddat som man kan surfa på det.

 

Problem kom tillbaka ytterligare några gånger för mig så jag ringde bredbandsleverantören (Bredbandsbolaget) och de såg direkt vad felet var. Vi har nämligen bara stöd för 5 IP-adresser och de kunde se en sjätte som försökte komma in. Så det var problemet. När sedan en 5:e "lämnar" plats åt den andra så tar det cirka en timme.

Link to comment
Share on other sites

Problem kom tillbaka ytterligare några gånger för mig så jag ringde bredbandsleverantören (Bredbandsbolaget) och de såg direkt vad felet var. Vi har nämligen bara stöd för 5 IP-adresser och de kunde se en sjätte som försökte komma in. Så det var problemet. När sedan en 5:e "lämnar" plats åt den andra så tar det cirka en timme.

 

Ja det kan mycket väl stämma det där. Bor här i en hangar i Norge när jag gör min IFR utbildning, och nyligen kom det en massa PPL elever, så det kanske helt enkelt är så att de inte har IP adresser till oss alla. Det har ju annars gått bättre att surfa på nätterna har jag märkt.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...