Jump to content
Just nu i M3-nätverket

iMac visar inget på skärm vid uppstart. Enligt support ovanligt fall H


Storyteller

Recommended Posts

Tänkte kolla om någon har/har haft samma problem eller kan vara till mer hjälp än apples egna tekniker.

Min iMac från 2009 (garantin gick ut för 45 dagar sen) har börjat spöka.

 

3 veckor sedan gick datorn i vilo läge, sen gick det inte att få igång den ordentligt efter, hårddiskarna (externa) får ström och lyser, hör att fläktarna går igång men ingeting visas på skärmen. Jag startar om datorn men samma sak händer vid uppstart, jag drar ut sladden och låter den stå under natten, morgonen efter startar den felfritt. Men nu är det så att varje gång den ska starta om eller jag stängt av datorn så händer det samma sak, jag måste alltså ha sladden urdagen varje gång jag stänger av datorn för den ska gå igång så man ser nått på skärmen, ibland startar den inte ordentligt på flera dagar. Jag har testat allt som support säger man ska göra på en intel baserad iMac. Dem tror att det kan vara grafikkortet som spökar, undrar om någon har någon annan ide vad det kan vara, så jag kan inte fel söker den för 700kr i onödan.

 

Alla svar är till hjälp !

 

MVH Victor

Link to comment
Share on other sites

Om du provat allt som supporten säger (SMC, PRAM-återställning, kontrollerat hårvarufel med installationsskivan osv.) så luktar det logikkortsbyte tyvärr :(

Det man kan göra själv är att plocka ur ram-stickorna en och en och testa samt att koppla ifrån alla eventuella externa enheter som hårddiskar osv.

Link to comment
Share on other sites

Koppla ifrån alla externa diskar, skrivare mm.

Gör en säker start, håll ner skifttangenten vid uppstart, släpp när du ser förloppsindikatorn.

Logga in.

Använd Skivverktyg och kör Reparera skivbehörigheter.

Starta om som vanligt igen.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...