Jump to content
Just nu i M3-nätverket

Slocknar vid koppling till TV


tjoflojt

Recommended Posts

Hej!

 

Jag har letat efter andra trådar men hittar inget...blir säkert hängd nu men....

 

Helt ny här och har äntligen efter år av frustration lämnat PC träsket och köpt en Macbook Pro.

 

Jag försöker nu få den att fungera via min platt TV som är 4-5 år gammal. Skaffade en miniport någonting (vet inte vad det hette) till HDMI. Funkade kanon ett tag. Helt plötsligt bara slocknar Mac:en. Hela skärmen blir vit och jag blir tvungen att starta om den genom att döda strömmen. Har testat olika upplösningar, en skärm på TV och Mac, utdraget skrivbord, etc. Inget hjälper. Problemet kommer när som helst...efter 15 minuter, 5 timmar...when ever.

 

Testade också samma sätt med en RGB lösning men samma sak.

 

Någon?

Link to comment
Share on other sites

Thomas Ytterberg

Kan mycket väl bero på en kass adapter. Det är där de flesta problemen uppstår. Vad menar du med "RGB lösning"?

Link to comment
Share on other sites

Thomas Ytterberg

VGA heter det ja. RGB-signal används i båda fallen med skillnaden att den vid hdmi är digital och med VGA är analog. :)

 

Kör du med Apples originaladaptrar och båda visar samma fenomen skulle jag gissa att det är ett problem med antingen din Mac eller din teve, till exempel att den beter sig felaktigt med EDID vilket får grafikkortet att hänga sig. Har du möjlighet att testa mot en annan teve av annan sort så gör gärna det. Då vet du ifall felet ligger i din Mac eller i din teve.

Link to comment
Share on other sites

Är du säker på att problemet inte uppstår när du inte har något kopplat till den?

 

Annars tror jag som Thomas på en kass adapter.

Link to comment
Share on other sites

Hmmm...

 

Jag får väl testa mot en annan TV. När jag kör utan min TV funkar Mac:en perfekt utan dessa problem.

 

Jag tror att adaptern är original. Det står att det är Apple som har designat den men det behöver ju inte betyda något. Jag har kört en PC (ursäkta om jag svär) via en VGA kabel i flera år och har funkat perfekt.

 

Så då är det väl min Mac som är paj...?

Link to comment
Share on other sites

Thomas Ytterberg

...eller din teve som har problem med nyare grafikkort. Kanske just kombinationen är det som krånglar. Uteslutningsmetoden är det som gäller här.

Link to comment
Share on other sites

...eller din teve som har problem med nyare grafikkort. Kanske just kombinationen är det som krånglar. Uteslutningsmetoden är det som gäller här.

 

Håller med. Prova med annan adapter och annan tv. Funkar det inte då heller, ja då lutar det åt problem med macen...

Link to comment
Share on other sites

Ja, får bli så. Jag har ju testat med två olika. Visserligen 1 HDMI och 1 VGA. Kan det spela roll att det är olika eller kan man räkna de som 2 olika?

Link to comment
Share on other sites

Thomas Ytterberg

Uteslutningsmetoden är inte så komplicerad. :)

 

Får du chansen att testa mot en annan teve och samma problem uppstår vet du att det är Macen.

Link to comment
Share on other sites

Ja, får bli så. Jag har ju testat med två olika. Visserligen 1 HDMI och 1 VGA. Kan det spela roll att det är olika eller kan man räkna de som 2 olika?

 

I min värld kan du räkna dom som två olika.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...