Jump to content
Just nu i M3-nätverket

iWork 09 Problem


drew

Recommended Posts

Hejsan alla,

 

Håller på att hjälpa en vän med ett mystiskt problem med iWorks 09.

 

Han hade Works installerat på sin föregående MacBook Pro och migrerade kontot till sin nya Air när han fick den.

 

Allt fungerade enligt honom felfritt, men när han skulle starta iWork 09 så crashar samtliga appar, Pages, Numbers och Keynote, i stort samma ögonblick som han klickar på ikonen.

 

Jag har tömt datorn på varje .plist relaterad till iWorks och använt AppZapper för att helt rensa datorn på iWork installationen. Jag har sedan installerat det på nytt från en originalskiva men får fortfarande samma meddelande både från hans vanliga användarkonto och ett helt nytt som jag öppnade för att se om problemet var unikt till det han vanligtvis använder.

 

Felmeddelandet han får är det följande. Är inte helt kanon på att tyda dessa så jag skulle uppskatta er hjälp hemskt mycket.

 

Har ni spontant några förslag på vad jag kan testa för att åtgärda detta?

 

[Process:         Keynote [1583]

Path: /Applications/iWork '09/Keynote.app/Contents/MacOS/Keynote

Identifier: com.apple.iWork.Keynote

Version: ??? (???)

Build Info: Keynote-9080000~1

Code Type: X86 (Native)

Parent Process: launchd [196]

 

Date/Time: 2010-11-15 18:22:47.692 +0100

OS Version: Mac OS X 10.6.5 (10H574)

Report Version: 6

 

Interval Since Last Report: 2410 sec

Crashes Since Last Report: 18

Per-App Crashes Since Last Report: 14

Anonymous UUID: CF89F730-B236-4706-AD9A-FF1514A33CF6

 

Exception Type: EXC_BREAKPOINT (SIGTRAP)

Exception Codes: 0x0000000000000002, 0x0000000000000000

Crashed Thread: 0

 

Dyld Error Message:

Library not loaded: /Library/Application Support/iWork '09/Frameworks/Inventor.framework/Versions/C/Inventor

Referenced from: /Applications/iWork '09/Keynote.app/Contents/MacOS/Keynote

Reason: image not found

 

Binary Images:

0x8fe00000 - 0x8fe4162b dyld 132.1 (???) <283EE026-C0FE-1FF9-DB81-BFB155793157> /usr/lib/dyld

 

Model: MacBookAir3,2, BootROM MBA31.0061.B00, 2 processors, Intel Core 2 Duo, 2.13 GHz, 4 GB, SMC 1.66f54

Graphics: NVIDIA GeForce 320M, NVIDIA GeForce 320M, PCI, 256 MB

Memory Module: global_name

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD1), Broadcom BCM43xx 1.0 (5.10.131.36.1)

Bluetooth: Version 2.3.8f7, 2 service, 19 devices, 1 incoming serial ports

Network Service: AirPort, AirPort, en0

Network Service: Parallels Shared Networking Adapter, Ethernet, en2

Network Service: Parallels Host-Only Networking Adapter, Ethernet, en3

Serial ATA Device: APPLE SSD TS256C, 233,76 GB

USB Device: Internal Memory Card Reader, 0x05ac (Apple Inc.), 0x8403, 0x26100000

USB Device: MacBook Air SuperDrive, 0x05ac (Apple Inc.), 0x1500, 0x24100000

USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x850a, 0x24600000

USB Device: BRCM2070 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x04500000

USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x821b, 0x04530000

USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x0240, 0x04300000/code]

Link to comment
Share on other sites

Man bör (måste?) använda Flyttassistenten för att flytta iWork.

Eller så plockar man fram DVDn och den externa DVD-läsaren och installerar.

 

Problemet är detta:

"Library not loaded: /Library/Application Support/iWork '09/Frameworks/Inventor.framework/Versions/C/Inventor"

Så antagligen saknas det filer i biblioteksmappen.

Link to comment
Share on other sites

Man bör (måste?) använda Flyttassistenten för att flytta iWork.

Eller så plockar man fram DVDn och den externa DVD-läsaren och installerar.

 

Problemet är detta:

"Library not loaded: /Library/Application Support/iWork '09/Frameworks/Inventor.framework/Versions/C/Inventor"

Så antagligen saknas det filer i biblioteksmappen.

 

Tack för snabbt svar Telly!

 

Man bör (måste?) använda Flyttassistenten för att flytta iWork.

 

Han använder mig veterligen Flyttassistenten när han gjorde flytten från sin gamla Pro.

 

Eller så plockar man fram DVDn och den externa DVD-läsaren och installerar.

 

Han har som sagt gjort otaliga installationer (likaså jag) från en sticka som innehåller en köpt originalversion av programmet och felet upprepar sig i alla fall. Detta som sagt efter att jag har tömt den på alla tänkbara filer relaterade till den föregående installationen.

Link to comment
Share on other sites

Ska nämna att jag tog en titt i FontBook nyss och hittade en korrupt font (Bauhaus, som nu är borttagen.

Link to comment
Share on other sites

Gav tillbaka dator igår kväll och bad honom testa efter att jag tagit bort den korrupta fonten. No luck, tyvärr.

 

Ingen som har koll på vad "Library not loaded: /Library/Application Support/iWork '09/Frameworks/Inventor.framework/Versions/C/Inventor" är för fil och varför den tydligen vägrar att installeras?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...