Jump to content
Just nu i M3-nätverket

Strulande WD studio disk


Masen

Recommended Posts

Har en Western Digital studio, som är kopplad via Firewire 800 till min nya iMac.

Nu har den börjat krångla såtillvida att den igår inte monterades på skrivbordet, och att

den går upp och ner i varv och låter som den söker efter någonting!?

Lyckades efter lite krångel få skivverktyg att hitta den igår, och startade en reparation.

Efter en stund kom meddelande att skivverkyg inte kunde reparera skivan!

Jag formaterade disken, med enklaste alternativet, och sedan funkade allt igen. Idag var det samma visa igen,

dessutom har macen svårt att gå i vila om man inte drar ur FW-sladden!!

Testade med skivvertyg igen, och fick följande meddelande:

 

 

Kontrollera och reparera enheten ”MyBook”

Kontrollerar journalförd HFS Plus-volym.

Kontrollerar filen extents overflow.

Oanvänd nod har inte raderats (nod = 424)

Kontrollerar katalogfil.

Ogiltig nodstrukur

Enheten MyBook var skadad och behöver repareras.

Volymreparationen är klar.Uppdaterar startstödspartitionerna för volymen vid behov.Fel: Skivverktyg kan inte reparera den här skivan. Säkerhetskopiera så många filer som möjligt, formatera om skivan och återskapa dina säkerhetskopierade filer.

 

Tänkte då formatera igen, men då låser sig skivvertyg, och "svarar inte"

 

Finns nå'n firmwareuppdatering på WD:s hemsida, är det den som gäller, eller är det något annat knas?

Link to comment
Share on other sites

Matar du ut skivavbilden My Book innan du kopplar loss firewirekabeln?

Link to comment
Share on other sites

aj aj...Inte undra på att den externa disken krånglar p.g.a att den inte matas ut korrekt.

 

Till att börja med ska Finders inställningar helst vara ibockade så här, för att kunna se den externa disken

 

post-113-009555500 1290626046_thumb.jpg

 

Har du inte fått upp ett meddelande att disken matats ut felaktigt?

Link to comment
Share on other sites

Jorå, jag ser dem på skrivbordet, men jag var bara inte säker på om den var där eller inte!

 

Det har nämligen hänt ibland att mina diskar matar ut sig själv!?

Eller egentligen inte matar ut sig själv, utan försvinner från skrivbordet!?

Speciellt när jag sätter datorn i vila verkar det som om den tappar en disk ibland.

Då märker man det på att den disken inte går ner i vila, detta brukar hända med min andra disk, kopplad via USB.

Sedan när man väcker datorn kan man få en reprimand att man inte matat ut skivan ordentligt.

 

Nu kollade jag igen med WD-disken i skivverktyg. Jag matade ut den med skv, sen lade jag den på skrivbordet och körde en skivkontroll.

Då fixade den skivan och allt verkar lugnt!

Link to comment
Share on other sites

Fan, i morse flippade den ur igen!!

Den matas ut och jag får ett meddelande att skivan matats ut felaktigt.

Skivkontroll hittar inte ens disken.

 

Funderar på att ta bort WD drive manager, den skapar en partion på disken, och

ligger i överkant på skärmen med en liten symbol som man kan kolla hur mycket utrymme som finns kvar.

Dessutom verkar den döpa om volymen, först har volymen en siffer/namn kombination i skivkontroll, sedan när den monteras

heter den WD-disk eller nå't sånt!?

Link to comment
Share on other sites

Hur har du formatterat din disk?

 

Har du valt MacOS Extended (Journalförd) samt i GUID partitionstabell?

Link to comment
Share on other sites

Jag formatterade den igår, extended. Körde standardalternativen så att säga, vet ej om GUID.

 

Känns som hårdvaran är OK, något annat verkar strula!

Link to comment
Share on other sites

Nu ger jag snart upp md den här j...a disken!! Har formatterat och kollat med skivkontroll flera gånger.

Provat med både FW 800 och USB, men det går inte. Skivkontroll säger efter formattering att skivan verkar vara utan fel, men efter en

fyllning med Time machine så matar den ut sig själv, eller hänger datorn så att den inte kan gå ner i vila utom om jag drar ur datakabeln.

Därefter hittar inte ens skivkontrolll disken om jag inte tar ur och sätter i kabeln eller drar ur och sätter i elkabeln. Strömbrytaren på

disken verkar inte funka alls. En gång hade jag TVÅ likadana diskar på skrivbordet, den ena i formen av en mapp!?

 

Någon som har ett tips?

Link to comment
Share on other sites

Nog verkar det kört, men som sista åtgärd, uppdatera firmware.

 

WD Studio vann MacWorlds test av hårddiskar, och som medveten kund köpte även jag en sådan.

Det var dumt!

Första disken fick jag byta då den nästan aldrig, trots firmwareuppdatering, ville montera efter vila. Efter vila var den trögstartad och tappade kontakten.

Andra disken blev något bättre efter uppdateringen, men strular fortfarande.

Har missat senaste firmwareuppdateringen, skall göra det omgående, kanske det kan göra något så att disken fungerar som en vanlig hårddisk?

Link to comment
Share on other sites

Jag har uppdaterat firmware. Sen har de ju olika managers och turbodrive,

som inte verkar göra någon skillnad om man kör med eller utan!?

Men den borde ju funka oavsett deras extra mjukvara!?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...