Jump to content
Just nu i M3-nätverket

Brummande iPod Hi-Fi


Sumfera

Recommended Posts

Hej,

 

Idag började min iPod Hi-fi(apples pensionerade högtalare) brumma.

Nedan listar jag saker jag testat för att lokalisera felet.

  • iPod Touch 1G(jailbreak)
  • iPod Touch 1G(ej jailbreak)
  • iPhone 3G
  • iMac C2d via optisk kabel
  • Enbart optisk kabel
  • Jordat eluttag
  • Höja/sänka volym innan/efter inkopplad ljudkälla

Enheten är kopplad till samma grenuttag som datorn. Enheten funkade fint fram tills idag när en stor lastbil passerade utanför huset(om detta kan ha någon betydelse).

Är enheten kopplad till väggen utan tidigare nämnda ljudkällor är det inget problem, men så fort en iPod touch, iPhone, iMac eller en optisk kabel(utan något i andra änden) är inkopplade hörs detta stegvis ökande och bedrövliga brummande ljud som fick mig att kvickna till på morgonen(jag var vaken).

Det finns ingen återställningsknapp på enheten men att koppla ifrån strömkälla skall leda till återställning.

 

Min fråga är då: Vad beror det brummande ljudet på?

 

Tack!

Robin

Link to comment
Share on other sites

Det kan inte vara så att en stor björn ramlade ur lastbilen som körde förbi?

 

 

:lol: :lol: :lol:

Link to comment
Share on other sites

Körde lastbilen verkligen förbi? Kika så den inte står på tomgång utanför... :P

Prova byt eluttag först och främst...

Link to comment
Share on other sites

Körde lastbilen verkligen förbi? Kika så den inte står på tomgång utanför... :P

Prova byt eluttag först och främst...

 

Har som sagt testat flera eluttag på olika ställen i huset. Samma resultat.

Link to comment
Share on other sites

Testade nyss batterier som strömkälla och får samma brummande resultat vid koppling till ljudkällor och optisk kabel. Kan därmed utesluta strömkällor som orsak till problemet. Problemet ligger alltså någonstans i enheten vid de delar som hanterar ljudkällor.

 

Vad skall göras?

Link to comment
Share on other sites

  • 2 weeks later...

Har du möjligtvis en tv inkopplad till samma uttag?

Link to comment
Share on other sites

Thomas Ytterberg

Testa med att köra enbart batteri och en dockad iPod. Inget annat anslutet.

 

Brummar det ändå är det någon komponent i Hifin som inte längre är på humör. Är det tyst och brummet återkommer är när du ansluter mot en elansluten källa är det sannolikt jordbrum.

Link to comment
Share on other sites

Har du möjligtvis en tv inkopplad till samma uttag?

Har ingen tv. Har testat att köra på eluttag utan annan utrustning och det brummar ändå.

Link to comment
Share on other sites

Testa med att köra enbart batteri och en dockad iPod. Inget annat anslutet.

 

Brummar det ändå är det någon komponent i Hifin som inte längre är på humör. Är det tyst och brummet återkommer är när du ansluter mot en elansluten källa är det sannolikt jordbrum.

Jo, jag testade också att köra på enbart batteri och får samma brummande ljud så fort jag kopplar in något annat.

Fel på någon komponent då. :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...