Just nu i M3-nätverket
Gå till innehåll
paso

Håller inte router mer än 2 år?

Rekommendera Poster

Vår Airport Extreme är ca 1,5 -2 år gammal och har sedan en vecka börjat kinka, dålig uppkoppling och svajig prestanda. Symptomen påminner om en Netgear som vi hade innan som också la av.

Är det normalt att routers verkar tappa prestanda och sedan slutar funka efter ca 2 år?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tyvärr är det nog så.. Har en 3Com från ca -03 som går som en klocka, prestandan är väl tidstypisk iofs vilket var anledningen att den byttes ut :) Den har dock aldrig gått sönder eller slutat funka, vilket är mer än man kan säga om de Netgear och D-Link jag haft efter den..

Nästa router för min del blir en Airport Extreme, men f.n. tickar Netgearen på fullt tillfredsställande.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Låter konstigt. Det är ju digital information. Antingen funkar den eller så funkar den inte. Säker på att det inte är strul med er operatörs nät?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Låter konstigt. Det är ju digital information. Antingen funkar den eller så funkar den inte. Säker på att det inte är strul med er operatörs nät?

 

Hade det varit så enkelt i praktiken.. Varför hjälper det i så fall att resetta?

Fråga inte mig vad det är som händer med dem, men faktum är att de *går* sönder. Börjar tappa prestanda, hänger sig osv, sen totalpajar de.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ok. Det har jag aldrig varit med om ;)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan tillägga att vi har fiber in i huset och allt som oftast över 90-95mbit/s på den mbp som är kopplad med kabel till routern.

Men även den påverkas nu.

Kanske dax att köpa ny??!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan tillägga att vi har fiber in i huset och allt som oftast över 90-95mbit/s på den mbp som är kopplad med kabel till routern.

Men även den påverkas nu.

Kanske dax att köpa ny??!

 

"Men även den påverkas nu". Jag är säkert jättekorkad, men vad syftar du på när du säger "den"? Jag är nog trött, det är fredag ;)

Jag köpte en Linksys WRT320N för ett par veckor sen och den fungerar toppen.

Jag rekommenderar starkt Linksys (aka Cisco) i allmänhet, om du vill ha kvalitet som håller länge :D

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tyvärr är det nog så.. Har en 3Com från ca -03 som går som en klocka, prestandan är väl tidstypisk iofs vilket var anledningen att den byttes ut :) Den har dock aldrig gått sönder eller slutat funka, vilket är mer än man kan säga om de Netgear och D-Link jag haft efter den..

Nästa router för min del blir en Airport Extreme, men f.n. tickar Netgearen på fullt tillfredsställande.

 

3com håller hög kvalitet. Förresten, Nätverkskorten de gjorde på 90-talen till stationära datorer var i toppklass. Särskilt 3c905 och det äldre 3c509b. Kan tänka mig att hemmaroutrarna de gjort är bra också :)

(Nostalgi-varning) whistling.gif

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Sitter ett 3C905 i min PC från -03 :)

Satte i det då det inbyggda kajkade. Den datorn funkar klockrent än i dag, den står undanställd f.n. men kan sätta pengar på att den startar upp direkt och funkar 100% :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den dator som är kopplad till router med kabel visar just nu +80 Mbit/s och min nya MBP pendlar mellan 0 och 45 Mbit/s trådlöst.

 

Vi har två datorer (ny MBP 13" och 2008 års IMac ) igång trådlöst och de verkar tappa kontakten med Airporten, och oftast saggar anslutningen. Signalmätaren i menyraden visar oftast fullt för att rätt vad det är visa ett eller två sträck och sedan tappa kontakt helt. Detta är ett nytt fenomen sedan ca 1 vecka.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har haft en AirPort Express sedan hösten 2008, och den knallar på bra. Jag hoppas att den kan hänga med ett tag till!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Köpte min AirPort Express 2005 och den fungerar lika bra nu som när den var ny.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den dator som är kopplad till router med kabel visar just nu +80 Mbit/s och min nya MBP pendlar mellan 0 och 45 Mbit/s trådlöst.

 

Vi har två datorer (ny MBP 13" och 2008 års IMac ) igång trådlöst och de verkar tappa kontakten med Airporten, och oftast saggar anslutningen. Signalmätaren i menyraden visar oftast fullt för att rätt vad det är visa ett eller två sträck och sedan tappa kontakt helt. Detta är ett nytt fenomen sedan ca 1 vecka.

 

Du har inte råkat ut för Snow Leopard wifi buggen då?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du har inte råkat ut för Snow Leopard wifi buggen då?

 

Vad innebär det?

Kan nämna att jag har 10.6.4 men 10.6.5 är klar att installera men en snabb googling på detta, ger ingen lust att installera uppdateringen just nu.

Redigerad av paso

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har en gammal Netgear-router som inte orkar mer än 13 mbit/s. När den var ny klarade den 50+ och var som ett spjut. :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...