Jump to content
Just nu i M3-nätverket

Nergradera 4.1 till tidigare vers.


ezcii

Recommended Posts

Tjenare!

 

Jag är en ny trogen mac ägare och även ny innom denna sida. Jag har suttit och sökt runt lite här på forumet men jag har inte riktigt fått tag i något svar på mina frågor.

Har även beställt en Iphone 4, eftersom man är så sjukt nöjd med dessa hårdvaror.

 

Det jag är ute efter med denna tråd är att jag skulle vilja på något sätt kunna nergradera från 4.1 till 3.1.3 på min Iphone 3G i och med det att i framtiden skulle jag använda denna telefon till en lite lek och test telefon. Genom programmering etc. Samtidigt är det för att testa och Jailbreaka telefonen.

 

Jag tror att mitt svar kommer bli negativt men ändå. Finns det något sätt att nergradera 4.1 till en lägre version ? Det ända man hittar om man googlar lite så är det att man måste ha en redan jailbreakad telefon med SHSH-fil etc. Men om man nu inte har det. Vad gör man då?

 

 

Mvh

Micke

Link to comment
Share on other sites

Jag får tacka så mycket för det snabba svart. Har gjort det nu och det funka fine fine.. Så nu blir det att leka med telefonen som det bara går =).Upptäckte nu skillnaden mellan 4.1 och 3.1.3 vilken skillnad det var i snabbhet. Telefonen blev bra mycket snabbare.

Link to comment
Share on other sites

Jag får tacka så mycket för det snabba svart. Har gjort det nu och det funka fine fine.. Så nu blir det att leka med telefonen som det bara går =).Upptäckte nu skillnaden mellan 4.1 och 3.1.3 vilken skillnad det var i snabbhet. Telefonen blev bra mycket snabbare.

 

Härligt att det löste sig för dig!

Önskar dig all lycka med din telefon =)

Link to comment
Share on other sites

Jag har märkt att det finns mycket att hitta på när man har Jailbreakat telefonen. Trodde först att min telefon inte var nergraderad men sedan så körde jag igång Itunes efter att den startar om etc. Så såg jag att den hade blivit 3.1.3 och vilken skillnad det är.

Link to comment
Share on other sites

Kan Du hjälpa mej har samma problem vil nergradera från 4,1 Mvh Felix

 

iPhone 3G/3GS/4?

Har du SHSH-filer sparade om det är en 3GS/4 ?

 

Lite mer info lär man ha än att du vill nergradera och har 4.1 i dagsläget.

Link to comment
Share on other sites

De Är En Iphone köpt på blocket som är 3g som var på 4.0.2 och då var den olåst och jag kunde andvända comviq. sen när jag kom hem såg jag att man kunde updatera till 4.1 och jag trodde de va bra så jag gjorde de. sen efter de kan jag inte andvända mitt vanliga sim så jag vill nergradera den till ngt lägre så jag kan andvända comviq kontant kort igen. Och vet inte vad SHSH filer är )= Skulle vara perfekt med lite hjälp

Link to comment
Share on other sites

De Funkar inte för mej :S Någon som har Skype som skulle kunna hjälpa till skulle varit lättare ?=)

 

VAD är det som inte funkar då? Det där säger inte så mycket. :)

Link to comment
Share on other sites

iPhoneReservdelar.se

Följ denna guide

http://imedia.nu/downgrade-firmware/

Edit: hoppa över allt fram till öppna itunes

om du får error 1015 så ladda ned umbrella och använd kick out of bootloop

Link to comment
Share on other sites

  • 2 months later...

Jag behöver hjälp !!

Jag har en 3GS 4.1 och vill nergradera snälla hjälp mig!

Har hållt på med detta i en snart 2 mån.. :(

Link to comment
Share on other sites

Jag behöver hjälp !!

Jag har en 3GS 4.1 och vill nergradera snälla hjälp mig!

Har hållt på med detta i en snart 2 mån.. :(

 

 

Du kan bara nergradera 3GS om du har SHSH sparade. Om du inte vet vad SHSH är så kan du mao inte nergradera.

Varför vill du nergradera? Det går att jailbreaka och låsa upp 4.1

Link to comment
Share on other sites

Jag vill nedgradera för att jag klarar inte av att jailbreaka.

Jag har jailbreakat med limera1n men sen tog jag bort appen så kan inte installera limesn0w.

Jag prövade redsn0w igår men jag får bara massa errors.. Jag prövade PwnageTool. Det funkade inte heller :(

 

Du får gärna hjälpa mig!

Link to comment
Share on other sites

Jag kan inte mer än det som står på dev teams blogg. Den infon borde räcka.

Själv så är jag fortfarande på 4.0 och tänker inte uppdatera förän det är absolut nödvändigt.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...