Jump to content
Just nu i M3-nätverket

iTunes 10 hittar inte CD


Pedr0

Recommended Posts

Efter uppdateringen till iTunes 10 hittar programmet inte mina musik-cd när jag matar in dem, de monteras inte alls i maskinen. Har googlat runt och ser att det är ganska många som fått samma problem. Nån som känner till mer om detta? (Har en Powerbook Pro -09)

Link to comment
Share on other sites

Vad är en Powerbook Pro -09?

 

Modellen Powerbook försvann 2006 när PPC-processorn fasades ut och blev Macbook Pro när intel-processorn CoreDuo introducerades i apples sortiment....

Link to comment
Share on other sites

Vad mattem menar är - Välkommen till forumet! Kan du specificera vad det är för dator du har eftersom PowerBook inte har tillverkats sedan 2006? ;)

Link to comment
Share on other sites

Du är den första som rapporterar felet här på MW och jag har inte heller sett det tidigare, brukar ändå vara aktiv på Macrumors forum, vilket är ett av de större internationella forumen.

 

Låter märkligt att iTunes 10 ska påverka det, det kan inte vara vanligt, då hade vi sett stora rubriker på alla forum som har med mac att göra....

 

Men om du loggar in på gästkontot, funkar det då?Gör det det så har vi ett fel i en inställningsfil.

 

Du har provat med att starta om? Även en säker start?

Link to comment
Share on other sites

Vad mattem menar är - Välkommen till forumet! Kan du specificera vad det är för dator du har eftersom PowerBook inte har tillverkats sedan 2006? ;)

 

Oj, oj, fick ett hjärnsläpp ;) det är förstås en Macbook Pro, inköpt nov 09.

Jag har inte haft tid att rota så mycket i problemet, och är ganska ovan mac-are. Men här är en av de trådar jag hittade med samma problem: http://discussions.apple.com/thread.jspa?threadID=2565869

Link to comment
Share on other sites

Låter konstigt.

har tagit ner iTunes 10 för 2 dagar sedan.

satte nu i en gammal svensk Peter LeMarc CD fr 1990 nu för att testa (man har ju inte lagt in CD skivor till iTunes på länge...) och iTunes är något segare (tar 3-5sek extra)... men funkar ju som det brukar: dvs skivan lägger sig på skrivbordet -> iTunes söker upp Gracenote databasen - > "tuggar" i 5 sek -> vips rätt låtar mm i iTunes (plus namn på skivan på skrivbordet) och frågan "vill du importera" kommer upp -> vid ja så snurrar det på som vanligt. och nu är det importerat och klart medans jag skriver detta.

 

jag kör iMac 24" fr 2007 m Snow Leopard installerat.

 

ta ur CDn, stäng ner iTunes och starta upp igen..

Link to comment
Share on other sites

Jädra märkligt: nu funkar det! Har hållit på flera dar, startat om osv, men nu är allt OK igen. Vad jag vet har ingen ny uppdatering laddats hem - jag har inte godkänt nån, iallafall. Well, bara det funkar, så :propellerbaver:

Tack för era svar! Bra forum det här!

Link to comment
Share on other sites

Jag har samma problem, måste oftast ta ur skivan och stoppa i den igen för att iTunes ska fatta att det sitter en skiva i spelaren.

 

Får drösavais med -609 fel oxå vilket betyder att iTunes inte hittar några albumartwork till min musik.

Link to comment
Share on other sites

  • 2 weeks later...

Jag satte nyss in en CD (för första ggn sen uppdatering till iTunes10) och CDn monteras inte hos mig heller.

Varken i iTunes eller i Finder.

I skivverktyget står det att det är en musikCD samt att den INTE är monterad. Jag klickar på montera skiva, men det slutar efter ngn sekund med att skiva ännu inte är monterad.

 

 

MBP tidig 07, 10.6.4

Link to comment
Share on other sites

Har löst det.

Det är en bug i kommunikationen mellan iTunes och Finder av CDns namn (ser det ut som).

 

I iTunes inställningar hade jag markerat att "När en skiva matas in" så skulle iTunes "Importera CD".

Jag ändrade valet till "VIsa CD"

 

När jag nu matade in CDn poppade den upp i Finer som LjudCD för att sen försvinna och återkomma efter ca 1 sek med skivans namn.

I iTunes finnes den nu för import/spelning etc.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...