Jump to content
Just nu i M3-nätverket

SvtPlay och live sändningar = svart bild...


datar

Recommended Posts

Hej!

 

Som rubriken säger så får jag svart bild när jag tittar på livesändningar på SvtPlay. Ett exempel är just nu partiledarutfrågningarna. Ljudet fungerar som det ska men ingen bild som sagt. Någon mer som upplever detta problemet? Har provat FF, Safari, Opera alla har samma problem....?

 

Under fotbolls VM gick det bra att se livesändningar..... :fundersam:

 

Hälsningar

Johan Linnarsson

Link to comment
Share on other sites

Du kanske har miljöpartifilter? :)

Kolla om du har senaste versionen av playern och kolla om du kan justera buffringshastigheten. En extra fördröjning kan vara bra.

 

Testar just SVT Play funkar perfekt

Link to comment
Share on other sites

jag har precis samma problem. har senaste flash player. senaste versionen av safari.

 

tidigare klipp som inte är live-streamade fungerar kanonbra att kika på. men just LIVE blir svart med bara ljud.

haft så en vecka ungefär vad jag kan minnas. så inget som kommit idag för mig.

 

har 100mbit fiber. aldrig märkt något direkt problem med att streama saker live.

 

någon mer än jag och trådskaparen med detta problem?!

Link to comment
Share on other sites

Flash är ett riktigt skitformat som gett många gråa hår och rynkor åt så många och inte bara Macägare.

Min lösning när SvTPlay krånglade var att radera hemmamappen/Bibliotek/Preferences/Macromedia.

Släng mappen i skräpkorgen och töm den, starta om webbläsaren och förhoppningsvis rullar det på som vanligt igen, ett tag i alla fall.... :crossfingers:

 

Edit: Jag hoppas att alla Safari-användare har uppdaterat till version 5.0.1 och installerat tillägget ClickToFlash?

Ni hittar det här i Safaris meny: Safari:Safari-tilläggsgalleri.

Sök helt enkelt efter clicktoflash på sidan, äpple+f.

Link to comment
Share on other sites

Ja Flash är och kommer alltid att vara webbens stora sattyg! Nu har jag löst det hela, dock har jag inte testat det som du nämner mikaelq men jag valde att köra en äldre version av Flash!

 

Gör såhär:

 

Hämta hem avinstalleraren som efter lite googling hittas här: http://fpdownload.ma..._player_osx.dmg

På Adobes hemsida finns bara avinstallerare för Windows :superirriterad: Då avinstallerade jag Flash.

 

Sedan gick jag till denna sida: http://kb2.adobe.com...2/tn_14266.html där jag tankade hem Flash player 9.0.280 and higher (INTE debugger versionen) och installerade den.

 

Så för mig är det version 10.1 som inte lirar med live uppspelning! Har inte testat 10.0 dock.. Kanske man skulle göra hmm...

 

Så till dig Jejja och alla andra som har problem. Ni kan ju alltid testa mikaelqs förslag innan ni börjar avinstallera och testa äldre versioner.

 

Nu när det fungerar med live sändningar ska jag börja sjunga sånger om html5... :)

 

EDIT: Bör tillägga att jag provade att avinstallera 10.1 för att installera om den utan resultat. Dock vet jag inte om avinstalleraren tar bort macromedia mappen mikaelq pratar om.

Link to comment
Share on other sites

Installerade nu 10.1 igen och testade mikaelqs förslag men tog även bort cachen så raderade då:

~/Preferences/Macromedia/Flash Player

~/Caches/Adobe/Flash Player

 

och startade om webbläsarna. Detta hjälpte inte mig. Så nu blir det version 9 igen... Dumma Adobe! :utskallning:

Link to comment
Share on other sites

Nu är det jag som tjatar igen! :borstatanderna:

 

Nu rullar det tyvärr ingen livesändning men jag fick tips på twitter av en godhjärtad kille att det är hårdvaruaccelereringen som felar. Så man måste bocka ur den. PÅ Firefox gick inte detta (inställningsrutan öppnas men sedan låser sig allt) men med Safari var detta möjligt (välj högerklick på flashklippet och bocka ut hårdvaruaccelerering) så var detta även fixat för Firefox. Detta ska enligt honnom lösa problemet med 10.1. Vi får hoppas på detta! Sänds ju ingen livesändning just nu :)

Link to comment
Share on other sites

UPDATE! Version 10.1 fungerar men man måste avaktivera hårdvaruaccelerering! Använder man Firefox får man snällt gå in i Safari för att ändra detta då i alla fall mina inställningar bara hänger sig med Firefox (omöjligt att göra något). Så gör en högerklick på videoklippet och klicka på "Inställningar..." :)

Link to comment
Share on other sites

UPDATE! Version 10.1 fungerar men man måste avaktivera hårdvaruaccelerering! Använder man Firefox får man snällt gå in i Safari för att ändra detta då i alla fall mina inställningar bara hänger sig med Firefox (omöjligt att göra något). Så gör en högerklick på videoklippet och klicka på "Inställningar..." :)

Det borde vara skottpengar på Adobe och deras jevvla Flash, eller hur? :borstatanderna:

Jag blockerar skiten både med Glimmerblocker (reklam) och med ClicktoFlash som dessutom laddar Mpeg4 filmer från YouTube när det är möjligt för att enbart använda skiten när jag måste.

Link to comment
Share on other sites

  • 2 months later...
iMatte v. 2.0

UPDATE! Version 10.1 fungerar men man måste avaktivera hårdvaruaccelerering! Använder man Firefox får man snällt gå in i Safari för att ändra detta då i alla fall mina inställningar bara hänger sig med Firefox (omöjligt att göra något). Så gör en högerklick på videoklippet och klicka på "Inställningar..." :)

 

Underbart! Tack, datar. Detta tips räddade husfriden under nu sändningarna från Globen Horse Show. :yeahbaby:

Link to comment
Share on other sites

UPDATE! Version 10.1 fungerar men man måste avaktivera hårdvaruaccelerering! Använder man Firefox får man snällt gå in i Safari för att ändra detta då i alla fall mina inställningar bara hänger sig med Firefox (omöjligt att göra något). Så gör en högerklick på videoklippet och klicka på "Inställningar..." :)

 

hur avaktiverar man det i safari? jag fattar inte

Link to comment
Share on other sites

iMatte v. 2.0

hur avaktiverar man det i safari? jag fattar inte

 

Högerklicka i ett flashfönster i Safari och välj Inställningar. En liten ruta dyker upp och under en av tabbarna kan man kryssa ur "Hårdvaruaccelerering". Ändringen får genomslag även i Firefox.

Link to comment
Share on other sites

  • 1 month later...

sjukt skumt, man vill ju gärna använda sig av hårdvaruacceleration... irriteradtjej.gif

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...

Hur gör man om man har slängt ut safari och vill göra den inställningen?

 

Vilken web browser vill du göra det på?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...