Just nu i M3-nätverket
Gå till innehåll
Joel Westerholm

Välkomna till det nya forumet

Rekommendera Poster

Inte en enda liten kommentar. <_< Förslag: 'sorry att forumet varit nere, vi jobbar på att hitta felet'. :leijon:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Inte en enda liten kommentar. <_< Förslag: 'sorry att forumet varit nere, vi jobbar på att hitta felet'. :leijon:

 

...innan året är slut.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Inte en enda liten kommentar. <_< Förslag: 'sorry att forumet varit nere, vi jobbar på att hitta felet'. :leijon:

Känns som att det är större chans att Somalia blir världens rikaste land inom 24 timmar än att Leijon ska ursäkta att forumet varit nere och/eller förklara vad som gått fel och vad de gör för att åtgärda felet…

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Varför har forumet legat nere flera gånger de senaste dagarna (nätterna)? Jag har inte sett någon information om detta.

 

Jag vet att det låg nere i natt. Teknikerna fick larm och fixade det som strulade, det var något med databasen, och det kom igång igen imorse. Nu tittar de på varför problemet uppstod till att börja med för att se hur vi kan undvika det i framtiden.

 

Orsaken till att det inte kom upp någon info på sajten är helt enkelt att jag låg och sov när det hände.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag vet att det låg nere i natt. Teknikerna fick larm och fixade det som strulade, det var något med databasen, och det kom igång igen imorse. Nu tittar de på varför problemet uppstod till att börja med för att se hur vi kan undvika det i framtiden.

 

Orsaken till att det inte kom upp någon info på sajten är helt enkelt att jag låg och sov när det hände.

 

Du har väl inte nyss vaknat? Hur var det nu vi sa om kommunikation?

 

Jo.. att det är viktigt....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det var ju nere härom natten också (inte bara idag alltså). Trist att vi ska behöva be om info. En tweet borde man väl kunda åstadkomma t ex?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det var ju nere härom natten också (inte bara idag alltså). Trist att vi ska behöva be om info. En tweet borde man väl kunda åstadkomma t ex?

Tycker jag också. God kommunikation är något bra.

Jag är nyfiken på varför just databasen (MySQL?) är så ömtålig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

självklart ska ni inte vakna mitt i natten och skriva en tweet om att forumet ligger nere, men direkt när ni kommer till jobbet kan ni ju skriva något litet, tar högst några sekunder, och hinner inte ni så sätt praktikanten på det!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det här med att det ibland inte går att formatera texten blir bara mer mystiskt för varje dag. Jag återställde Safari på iMacen och då fungerade det i en dag sedan slutade det fungera. Igår återställde jag safari igen och det fungerade. Idag fungerade det när jag loggade in, jag skrev ett inlägg och allting fungerade men ungefär en halvtimme senare så var det paj igen! armskeptisk.gif

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det här med att det ibland inte går att formatera texten blir bara mer mystiskt för varje dag. Jag återställde Safari på iMacen och då fungerade det i en dag sedan slutade det fungera. Igår återställde jag safari igen och det fungerade. Idag fungerade det när jag loggade in, jag skrev ett inlägg och allting fungerade men ungefär en halvtimme senare så var det paj igen! armskeptisk.gif

Jag har noll problem med forumet så jag är ganska säker på att det är något fel i din dator, cache eller dylikt.

Kör OnyX eller något liknande program, gör säker omstart, osv.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har noll problem med forumet så jag är ganska säker på att det är något fel i din dator, cache eller dylikt.

Kör OnyX eller något liknande program, gör säker omstart, osv.

 

Säker omstart har jag gjort. Men det är fler än jag som har detta problem, så att det är någonting unikt med min dator låter orimligt. Det är nog snarare någonting i forumet som inte fungerar för dem som har "just denna" uppsättning.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Säker omstart har jag gjort. Men det är fler än jag som har detta problem, så att det är någonting unikt med min dator låter orimligt. Det är nog snarare någonting i forumet som inte fungerar för dem som har "just denna" uppsättning.

Det kan ändå ligga korrupta filer och spöka där någonstans.

Har du några Safari plugins installerade?

Testa att radera allt i cache mappen i hemmabiblioteket om du törs, testa typsnitt, osv.

Funkar forumet om du loggar in som annan användare? Om så är fallet så vet du ju att det är något i hemmamappen som är trasigt. :nerd:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det här med att det ibland inte går att formatera texten blir bara mer mystiskt för varje dag. Jag återställde Safari på iMacen och då fungerade det i en dag sedan slutade det fungera. Igår återställde jag safari igen och det fungerade. Idag fungerade det när jag loggade in, jag skrev ett inlägg och allting fungerade men ungefär en halvtimme senare så var det paj igen! armskeptisk.gif

Vad är de som inte fungerar?

Jag har inte upplevt några problem alls med att skriva inlägg eller smilgubbar.

 

 

En sak som jag däremot har problem med är att när jag använder "Visa nya inlägg2 och försöker gå till senast olästa inlägg, ibland hamnar på 1:a inlägget i tråden. När detta händer brukar det ske i alla nya trådar jag öppnar under en viss tidsperiod.

Detta sker i Firefox.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad är de som inte fungerar?

Jag har inte upplevt några problem alls med att skriva inlägg eller smilgubbar.

 

 

En sak som jag däremot har problem med är att när jag använder "Visa nya inlägg2 och försöker gå till senast olästa inlägg, ibland hamnar på 1:a inlägget i tråden. När detta händer brukar det ske i alla nya trådar jag öppnar under en viss tidsperiod.

Detta sker i Firefox.

 

Det där med "Visa nya inlägg" lever ett eget liv. Allt som oftast hamnar man fel. Flertalet inlägg hoppas över speciellt om det tillkommit sidor i tråden då hamnar man nästan alltid på sista eller första inlägget på nya sidan.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Det där med "Visa nya inlägg" lever ett eget liv. Allt som oftast hamnar man fel. Flertalet inlägg hoppas över speciellt om det tillkommit sidor i tråden då hamnar man nästan alltid på sista eller första inlägget på nya sidan.

 

Just det!! Ha länge tänkt påpeka det men jag glömmer så lätt! "Gå till första olästa inlägg" verkar vara styrt av Microsoft nu för tiden!! :elaktflin:

Redigerad av Axelman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Vad är de som inte fungerar?

Jag har inte upplevt några problem alls med att skriva inlägg eller smilgubbar.

 

 

En sak som jag däremot har problem med är att när jag använder "Visa nya inlägg2 och försöker gå till senast olästa inlägg, ibland hamnar på 1:a inlägget i tråden. När detta händer brukar det ske i alla nya trådar jag öppnar under en viss tidsperiod.

Detta sker i Firefox.

Trådar jag inte varit inne i sedan forumuppgraderingen, då kommer jag till första inlägget i tråden. Lite förvirrande när jag gick in i "Vad gör du idag"... funkar så på Safari också

Redigerad av johnalder

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det här med att det ibland inte går att formatera texten blir bara mer mystiskt för varje dag. Jag återställde Safari på iMacen och då fungerade det i en dag sedan slutade det fungera. Igår återställde jag safari igen och det fungerade. Idag fungerade det när jag loggade in, jag skrev ett inlägg och allting fungerade men ungefär en halvtimme senare så var det paj igen! armskeptisk.gif

 

Ja, ett fåtal verkar ha problemet, för vissa har det försvunnit vid exempelvis uppgradering av Safari, för andra kvarstår det. Vi har bett om hjälp från supporten på IP Board, vet inte om vi fått något svar ännu. Jag kan nämligen inte se att det här är ett problem som vi orsakat utan det måste ligga i själva forummjukvaran. Vi får hoppas att de kan hjälpa oss gå vidare, eventuellt får vi vänta på en uppgradering från dem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det där med "Visa nya inlägg" lever ett eget liv. Allt som oftast hamnar man fel. Flertalet inlägg hoppas över speciellt om det tillkommit sidor i tråden då hamnar man nästan alltid på sista eller första inlägget på nya sidan.

 

 

Just det!! Ha länge tänkt påpeka det men jag glömmer så lätt! "Gå till första olästa inlägg" verkar vara styrt av Microsoft nu för tiden!! :elaktflin:

 

Självklart Axelman så menade jag "Gå till första olästa inlägg" och inte "Visa nya inlägg" som jag skrev. Hjärnsläpp.stjarnsmall.gif

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Lade av en slump märke till att denna medlem lyckats med konststycket att göra två inlägg utan att ha besökt forumet en enda gång...

(är väl kanske samma bugg som gör att en del trådar har noll visningar, men flera svar)

 

post-11275-1268913205_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Lade av en slump märke till att denna medlem lyckats med konststycket att göra två inlägg utan att ha besökt forumet en enda gång...

(är väl kanske samma bugg som gör att en del trådar har noll visningar, men flera svar)

 

post-11275-1268913205_thumb.png

 

 

"Verka men inte synas" Kanske är det Husky Wallenberg som Roamar omkring borstatanderna.gif

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

"Antal besök" visar inte antalet gånger som personen loggat in på forumet utan hur många gånger dennes profil har visats.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

"Antal besök" visar inte antalet gånger som personen loggat in på forumet utan hur många gånger dennes profil har visats.

Men det kan ju inte heller stämma. Borde ju stått 1 åtminstone, eftersom jag besökte profilen ifråga. :fundersam:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Lade av en slump märke till att denna medlem lyckats med konststycket att göra två inlägg utan att ha besökt forumet en enda gång...

(är väl kanske samma bugg som gör att en del trådar har noll visningar, men flera svar)

 

post-11275-1268913205_thumb.png

Medlemmen har kanske inte besökt forumet efter att det uppgraderades? Jag antar att räknaren började på 0 där. Det skulle även kunna förklara trådar som har 0 visningar men med svar, förutsatt att alla sådana trådar är gamla.

Redigerad av treebeard

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Men det kan ju inte heller stämma. Borde ju stått 1 åtminstone, eftersom jag besökte profilen ifråga. :fundersam:

Nja, för när du laddade profilen så hade du ju inte sett den och alltså är värdet 0. Går du in på medlemmens profil nu så borde det stå 1, och laddar du om sidan borde det stå 2. :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...