Jump to content
Just nu i M3-nätverket

Leopard på ny Mini


lamotte

Recommended Posts

Funderar på att köpa en ny Mini. Men grejen är att jag behöver installera OSX 10.5 (alltså Leopard) på den då jag har lite program som inte funkar i nya Snow Leopard. Jag kikade på www.apple-history.com och där står det att minimum OS är 10.6.1 för de nyaste varianterna av minin. Är det så eller kan jag installera Gamla leopard på en ny mini?

Link to comment
Share on other sites

Nej, det går inte installera lägre version än den som medföljer datorn..

Link to comment
Share on other sites

Nej, det går inte installera lägre version än den som medföljer datorn..

 

Är du säker på det?

Det har jag aldrig hört/läst något om och ser heller ingen anledning till varför dom skulle lägga in en spärr för det... men men... konstigare saker har ju hänt förr :blink:

Link to comment
Share on other sites

Drivrutiner är väl en sak som kan hindra att det fungerar? Är ju samma om du installerar Windows 98 / 2000 på en nyare maskin, är ju ingen garanti att du kan få komponenterna att funka ordentliga pga att det inte finns drivrutiner till systemet du lägger på om komponenterna är alldeles för "top of the line".

Link to comment
Share on other sites

Är du säker på det?

Det har jag aldrig hört/läst något om och ser heller ingen anledning till varför dom skulle lägga in en spärr för det... men men... konstigare saker har ju hänt förr :blink:

Så har det alltid varit.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...