Jump to content
Just nu i M3-nätverket

VARNING för hörselskador i Logic!


Homy

Recommended Posts

Vet inte om det finns någon diskussion om det här men tycker det är dags att utfärda en allvarlig varning för ett problem som faktiskt kan orsaka fysisk skada. Jag är själv inte Logic-användare, ljudtekniker eller musiker men problemet har nu börjat drabba både kollegor och elever till mig. Efter att nu ha sökt på ämnet verkar det vara en känd bugg som har drabbat ganska många oavsett datormodell, programversion eller vilket ljudkort man använder. Dags för MW:s journalister att gräva i ämnet och kräva ett svar. I USA funderar folk på att stämma Apple för det här. Inte roligt att drabbas av detta medan man arbetar med hörlurar. Någon som har råkat ut för detta och löst det? För enkelhetens skull låter jag en Logic-användare beskriva problemet:

 

I have a problem regarding Logic 8 and 9 where I cant seem to find the answer to on the forums hopefully someone might have experienced the same issue and know how to fix it. The problem has occurred around 7 times and is starting to scare myself and my ears. While running playback in Logic 8 (and now 9) all of a sudden a channel “hangs up” or stalls, hits max volume level in my DAW channel and fills the speakers with white noise as loud as my speakers can go. I then restart logic and everything is back to normal. I have diagnosed the problem every which way and have determined it must be related to the overload problem possibly disk or bug related as a couple of times it has been accompanied by the disk overload error and sometimes it has happened just out of nowhere. I have switched soundcards, wires, etc and have still run into the same problem. I have setup everything correctly as instructed and am running the latest versions on all of my equipment. I was wondering if anyone had experience a similar issue and or had any ideas on how to fix it. It has become very worrisome to myself because the sound is full blast loud of white noise and makes me jump and freak out (its quite loud on my Mackie HR824s). Any idea on the root of the problem? I can provide more info if needed and here is the list of my equipment.

 

Mac Pro 8 Core

Leopard

Logic 9 (happened on logic 8 as well)

Toneport UX2 Soundcard

Mackie 824

Balanced cables

Länk 1

Diskussion på Apples forum

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...