Jump to content
Just nu i M3-nätverket

3Gs


stigaxel

Recommended Posts

När min sambo ska skicka mail från Iphone över WiFi här hemma så tar det minst en kvart innan det går iväg från telefon. Om jag skickar från min 3G går det perfekt och direkt. Nån som stött på problemet?

Link to comment
Share on other sites

Har själv en iPhone 3Gs och har aldrig haft något problem med min mail..

Det kanske är fel på mailadressen hon skickar till?

Eller ert WIFI som är segt?

Link to comment
Share on other sites

Nä allt det där har jag kollat och det är bara hemma på WiFi problemet finns. Använder en d_link dir 655. När hon inte är uppkopplad på WiFi funkar det perfekt.

Link to comment
Share on other sites

Är det bara mail som går segt eller även annan surfning? (tänkte att det kanske kan vara ett uppkopplingsproblem istället för just email)

Link to comment
Share on other sites

Om du använder en POP-server ställer det till problem. Troligen har ni mobilen inställd på Telias mobilserver som utgående SMTP-server och mobilen hittar inte den servern via Wifi-anslutningen och iPhone kopplar upp sig via Wifi om den har möjlighet. Jag har samma problem och vet ingen bra lösning utom att stänga av Wifi när jag skickar. Problemet gäller bara utgående server, dvs. skicka mejl. Såvitt jag förstår så funkar det utan problem med ett Imap-konto, typ G-mail, så prova byta till det.

Link to comment
Share on other sites

Tackar för tippsen. Ska kolla hur vi ställt in det hela för vi har som KillBill undrade POP över telia.

Link to comment
Share on other sites

Om du använder en POP-server ställer det till problem. Troligen har ni mobilen inställd på Telias mobilserver som utgående SMTP-server och mobilen hittar inte den servern via Wifi-anslutningen och iPhone kopplar upp sig via Wifi om den har möjlighet. Jag har samma problem och vet ingen bra lösning utom att stänga av Wifi när jag skickar. Problemet gäller bara utgående server, dvs. skicka mejl. Såvitt jag förstår så funkar det utan problem med ett Imap-konto, typ G-mail, så prova byta till det.

 

Imap eller Pop spelar ingen roll. Du får samma problem med båda eftersom du använder SMTP för att skicka mail i båda fallen.

 

Se till att du har en smtp-server som är tillgänglig från ditt wifi-nät så ska det funka.

Link to comment
Share on other sites

Om du använder en POP-server ställer det till problem. Troligen har ni mobilen inställd på Telias mobilserver som utgående SMTP-server och mobilen hittar inte den servern via Wifi-anslutningen och iPhone kopplar upp sig via Wifi om den har möjlighet. Jag har samma problem och vet ingen bra lösning utom att stänga av Wifi när jag skickar. Problemet gäller bara utgående server, dvs. skicka mejl. Såvitt jag förstår så funkar det utan problem med ett Imap-konto, typ G-mail, så prova byta till det.

 

Imap eller Pop spelar ingen roll. Du får samma problem med båda eftersom du använder SMTP för att skicka mail i båda fallen.

 

Se till att du har en smtp-server som är tillgänglig från ditt wifi-nät så ska det funka.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...