Just nu i M3-nätverket
Gå till innehåll
FranZer

"Port fowording" som inte fungerar.

Rekommendera Poster

FranZer

Posta tidigare liknande inlägg men på fel ställe. Så tar upp det igen.

Det är så att jag försökt öppna min portar för transmisson för att få lite bättre hastighet.

Jag har i min router (D-Link DIR-301) gått in på 192.168.0.1, under "Advanced" valt forword ports och skrivit en siffra, valt dator och "Direction". I Transmission har jag ställt in porten men den säger fortfarande att porten inte öppen. Det var problem 1!

Problem två är att när jag startar om min dator får jag ju ny intern IP-adress men jag vet inte hur man sätter en fast inter adress i macen. Hoppas någon kan hjälpa mig.

post-42679-1263748035_thumb.png

post-42679-1263748041_thumb.png

post-42679-1263748047_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mr. Smith

Ja, du är inte ensam med problem med port forwarding.

 

Sitter här själv och sliter mitt hår och försöker få detta att fungera - målet är att kunna köra i "Active Mode" i ett P2P-program (skäms på mig, jag vet).

 

Har googlat och fixat och trixat utan att få det att fungera. Fungerar inte ens när jag stänger av brandväggen.

 

Jag har en AirPort Extreme tillsammans med mitt DSL-modem.

 

Någon som har tips på en bra guide om hur man gör? Eller har lyckats och vill dela med sig?

 

Tacksam för hjälp!

 

:chockadskeptisk:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
toed

Prova att sätt på UPnP på både brandväggen och i transmission.

Då skall en port öppnas upp just för din session så att trafiken hamnar rätt.

 

Du sätter en fast ip under Network i System Preferences, klicka på det interfacet som du använder, så borde du kunna se resten.

för WLAN måste du trycka på Advanced...

Redigerad av toed

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mr. Smith

Gött! Jag gick precis in här för att svara på min egen fråga .. att jag löst problemet genom att skapa en static IPadress. Det var det jag hade missat.

 

Tack!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
OzzieWild

Jag har inga direkta problem med port-öppningar (Airport Extreme).

 

Det man kan göra är som Mr.Smith nämner ovan att sätta fast IP på din dator. Tråkigt dock om man inte är hemma, då man måste byta tillbaka. Man kan även, i routern, sätta fasta IP-nummer på specifika Mac-adresser.

 

Jag har märkt att det faktiskt kan ta ett tag innan porten registreras som öppen ordentligt, av bla Transmission. Aktivera dessutom UPnP så bör det fungera fint.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
FranZer

Jag lyckas inte med att få det att fungera, UPnP är på i både Transmisson och Routern nu. At ställa en iP adress fungerade inte då jag bara tappade internetanslutning. Jag antog att man skullee gå under Airport/Avancerat/TCP/IP och där välja manuell? I alla fall fungerade det inte. Finns det flera ställen man behöver gräva för att öppna en port?

 

Efter att ställt den på DHCP tappar jag Airport anslutning då och då. Men endast för ett par sekunder.Den säger "AirPort har ingen IP-adress och kan inte ansluta till Internet.". Vore gött om nån kunde svara på varför det händer? Min DHCP är nu .101 som jag trodde användes av min router. Det är jätte irriterande att ständigt ( flera gånger i minuten) tappa internet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...