Jump to content
Just nu i M3-nätverket

1080p mot teven blir beskuret


der_low

Recommended Posts

Hej

 

Precis kört igång min mac mini på min 1080p sony tv.

 

Men har problem. kopplar mac mini via först minidvi till dvi adaptern därifrån en dvi till hdmi kabel direkt in i tven. Men jag får konstigt problem. I systeminställningar på bildskärm har jag valt 1080p men på alt. har jag i bockat maximal bildyta men har jag det förstoras bilden så jag inte får med hela skärmen tex menyraden försvinner.

 

Kör jag utan maximal bildyta får jag hela bilden men då nyttjar inte inte bilden hela skärmen. vad ska jag göra? Hjälp!!

 

Snälla underbara. Så här kan jag inte ha det :/

Link to comment
Share on other sites

marcushedenstrom

Jag tror grejen är att TVn gör overscan. Se om du kan stänga av det.

Link to comment
Share on other sites

Jag tror grejen är att TVn gör overscan. Se om du kan stänga av det.

 

 

vad är det? overscan?

 

Jag undar varför jag inte bara kan välja 1920x1080

 

Hjälper det om man kör en mini displyport till hdmi sladd istället?

Link to comment
Share on other sites

Kan du välja PC-läge på din TV?

 

Detta läge brukar gör att TV'n inte overscannar.

Link to comment
Share on other sites

Thomas Ytterberg

Tror frågan har besvarat dussinet gånger redan. Men om du berättar vilken teve du har kan jag troligtvis ge en exakt instruktion. :)

 

Stäng av overscan i teven. Det står tyvärr sällan uttryckligen i handboken men i grunden finns det tre sätt:

 

1. Du har ett pixelmappat läge via samma ställe där du växlar mellan 4:3- och 16:9-format. Sedan kan detta kallas vad som helst beroende på tillverkare.

 

2. Någonstans i menyerna finns ett alternativ som stänger av overscan. Dock är det endast Panasonic som döper detta till "Overscan: av/på".

 

3. Har teven ett pc-läge brukar det per definition stänga av overscan. Det brukar också stänga av en del extra bildbearbetningskretsar men det är inte nödvändigtvis en nackdel.

 

4. En del teveapparater saknar förmåga att stänga av overscan. Detta gäller särskilt äldre apparater (2007 och äldre) och de apparater som inte är full-hd-upplösta (1920x1080 pixlar). Då kan man använda kryssrutan "Maximera bildyta" i OS X bildskärmsinställningar så att datorn krymper bilden med en svart ram runt om. Teven kommer då att zooma och beskära bort en del av den svarta ramen.

 

***Sätter rätt rubrik och flyttar till rätt forumdel.***

 

edit: lade till #4

Link to comment
Share on other sites

Kan du välja PC-läge på din TV?

 

Detta läge brukar gör att TV'n inte overscannar.

 

Jo jag har pc läge men då går den bara på vga då tven har en vga input. Men jag vill köra över hdmi

Link to comment
Share on other sites

Thomas Ytterberg

Såg nu det magiska ordet Sony i ditt inlägg. :)

 

I menyerna, jag tror det är "skärm"-menyn eller "options"-menyn har du ett alternetiv som heter "Display Area". Välj "Alla bildpunkter" så kommer teven att pixelmappa på 1080p-signaler.

Link to comment
Share on other sites

Thomas Ytterberg
Jo jag har pc läge men då går den bara på vga då tven har en vga input. Men jag vill köra över hdmi

Det är pc-ingången det vill säga vga-anslutningen. En del apparater har ett alternativ att aktivera pc-läge där du alltså specifikt meddelar teven att det är pc som är ansluten till teven och inte en dvd-spelare, box eller tv-spel etc.

Link to comment
Share on other sites

Såg nu det magiska ordet Sony i ditt inlägg. :)

 

I menyerna, jag tror det är "skärm"-menyn eller "options"-menyn har du ett alternetiv som heter "Display Area". Välj "Alla bildpunkter" så kommer teven att pixelmappa på 1080p-signaler.

 

 

Men du är ju för underbar! Fungerar klockrent nu ju! Tackar dig till det yttersta! Säg till om du vill ha en spotify inbjudan så får du gärna det som tack för hjälpen.

 

Tack så hemskt mycket!

Link to comment
Share on other sites

eftersom trådskaparen fått sin fråga besvarad så kapar jag hänsynslöst denna tråd :D

 

 

När jag körde min vita macbook med mini-dvi-dvi och dvi-hdmi med Snow-leopard så fick jag faktiskt full skärmyta och inget försvann(trots att min tv inte stödjer avstängning av overscan) pga olika anledningar kunde jag inte köra vidare med min vita macbook och tänkte då att jag köper en mini-displayport-dvi adapter och kör med min alumacbook, denna med Leopard, och nu har jag exakt det problemet TS hade =( finns det någon rimlig förklaring till detta?

 

Kommer det hjälpa att byta till Snowleopard?

Link to comment
Share on other sites

Thomas Ytterberg
finns det någon rimlig förklaring till detta?

Förklaringen är alltid densamma: Upplösningen ut från datorn matchar inte tevens egen upplösning. Ifall du matchat upplösningen är det samma gamla vanliga overscan-problem. :)

Link to comment
Share on other sites

Förklaringen är alltid densamma: Upplösningen ut från datorn matchar inte tevens egen upplösning. Ifall du matchat upplösningen är det samma gamla vanliga overscan-problem. :)

 

tack för ditt tålamod, tycker detta är ett jäkligt knöligt område...

 

 

i båda fallen har jag ju skickat 1080 signal? Alltså 1920xvad det nu blir...

 

Med vit macbook+snowleopard=no probs

Alumacbook+Leopard=overscan gör sig påmind...

Link to comment
Share on other sites

Thomas Ytterberg

Ifall du kör 1920x1080 från datorn och bilden beskärs i kanterna, menyraden är utanför etc. är det alltså teven som beskär bilden, det vill säga tillför overscan. Så stäng av denna enligt de tre (nu fyra) metoderna i inlägg #5.

Link to comment
Share on other sites

Ifall du kör 1920x1080 från datorn och bilden beskärs i kanterna, menyraden är utanför etc. är det alltså teven som beskär bilden, det vill säga tillför overscan. Så stäng av denna enligt de tre (nu fyra) metoderna i inlägg #5.

 

 

ok jag vet att jag skriver otydligt pga lathet...

 

MEN

 

1 Tvn har inte stöd för att stänga av overscan.

 

2.vit macbook+minidvi-dvi+dvi-hdmi+Snowleopard=bilden fyller ut och inget saknas vid 1080.

 

(blev väldigt förvånad då jag hade ställt in mig på att ha overscan problemet även med denna setup som vi diskuterade i min tidigare tråd)

 

3.Alu macbook+minidisplayport-dvi+dvi-hdmi+Leopard= Overscan märks och bilden går utanför kanterna.

 

Kan du på något logiskt vis förklara detta fenomen för mig?

Link to comment
Share on other sites

Thomas Ytterberg

Det finns flera förklaringar och det handlar om att inställningar skiljer sig åt. I dator eller i teven eller både och.

 

Ena datorn kanske har "maximera bildyta" ikryssat och den andra urkryssat och den ram OS X lägger till runt bilden stämmer väl överrens med tevens overscan.

 

Kopplar du till olika hdmi-ingångar i teven kan den ena av dem ha just ett "pc-läge" och fungera annorlunda. Normalt har de flesta teveapparater olika inställningsminnen per ingång

 

Du kör olika upplösningar ut. Ifall det är en 1366x768-teve är det många som synkar och pixelmappar på 1360x768/60 Hz.

 

Signalerna ut skiljer sig åt mellan macarna och teven reagerar olika på olika synkinformationen. I det ena fallet tolkas det som en pc-signal (1920x1080) och i det andra som en videosignal (1080p). Leopard och Snow Leopard lär skilja sig på den punkten bland annat. Lösningen kan vara SwitchresX.

 

Vad är det för teve?

Link to comment
Share on other sites

Det finns flera förklaringar och det handlar om att inställningar skiljer sig åt. I dator eller i teven eller både och.

 

Ena datorn kanske har "maximera bildyta" ikryssat och den andra urkryssat och den ram OS X lägger till runt bilden stämmer väl överrens med tevens overscan.

 

Kopplar du till olika hdmi-ingångar i teven kan den ena av dem ha just ett "pc-läge" och fungera annorlunda. Normalt har de flesta teveapparater olika inställningsminnen per ingång

 

Du kör olika upplösningar ut. Ifall det är en 1366x768-teve är det många som synkar och pixelmappar på 1360x768/69 Hz.

 

Signalerna ut skiljer sig åt mellan macarna och teven reagerar olika på olika synkinformationen. I det ena fallet tolkas det som en pc-signal (1920x1080) och i det andra som en videosignal (1080p). Leopard och Snow Leopard lär skilja sig på den punkten bland annat. Lösningen kan vara SwitchresX.

 

Vad är det för teve?

 

Det ær en budget tv(FULL HD) från NetOnNet

 

 

 

Andersson-A421FD(130080)-5.jpg

 

(klickbar bild)

 

Net On Net sæger att den inte klarar att stænga av Overscan...

 

 

Den har två hdmi ingångar men jag tror jag anvænt samma ingång i båda fallen...

 

Ena datorn kanske har "maximera bildyta" ikryssat och den andra urkryssat och den ram OS X lägger till runt bilden stämmer väl överrens med tevens overscan.

 

Detta har jag undersøkt utan framgång...

 

 

Signalerna ut skiljer sig åt mellan macarna och teven reagerar olika på olika synkinformationen. I det ena fallet tolkas det som en pc-signal (1920x1080) och i det andra som en videosignal (1080p). Leopard och Snow Leopard lär skilja sig på den punkten bland annat. Lösningen kan vara SwitchresX.

 

Så en eventuell løsning kan vara att installera Snøkatten eftersom snøkatten+vit macbook=bra resultat medans Leopard+alumacbook=Overscan problem?

 

Du kör olika upplösningar ut

 

Nej det gør jag inte, i båda fallen 1920x1080p. (dæremot kan jag sæga att Leopard har en bugg i settings som gør att bara 1080i finns som alternativ, løsningen ær att slå på skærminstællning i menylisten vid klockan, dær finns næmligen i rullgardinen två settings før 1080(en før i och en før p medans i Snowleopard finns båda alternativen direkt i settings)

 

 

Detta blev visst en lång føljetång... Vill ænnu en gång tacka enormt før din tid =)

Link to comment
Share on other sites

Jag lånar också den här tråden. Jag har en Sharp Aquos 46Xd1E (FULL-HD LCD). Jag lyckas heller inte hitta ifall, och isåfall hur, man kan stänga av overscan?

Link to comment
Share on other sites

Thomas Ytterberg

På Sharp brukar det vara "dot-by-dot" där du växlar mellan 4:3 och 16:9-läge. Alltså alternativ 1 ovan.

Link to comment
Share on other sites

På Sharp brukar det vara "dot-by-dot" där du växlar mellan 4:3 och 16:9-läge. Alltså alternativ 1 ovan.

 

Ah, tack, det hette inte så på min, utan det fanns en knapp längs ner på dosan som döljs av ett lock och symbolen för den var en ruta med två streck och sen pilar utåt mot höger. Tryckte man på den så kunde man välja mellan "Full" eller "Underskan". Så nu löste det sig :)

 

Tack för svaret :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...