Jump to content
Just nu i M3-nätverket

Powerbook laddar inte


goldglimmer

Recommended Posts

Hej! behöver lite råd ang. min PB, När jag satt in laddaren på datorn, gick det inte att ladda upp batteriet utan PB:n dog till

slut av strömtörst. Jag har provat med en annan laddare men samma problem består. indikeringslamporna på batteriet lyser inte

när laddaren är insatt, så det är tydligt att batteriet eller datorn får någon ström(eftersom datorn inte heller fungerar med strömadaptern i kopplad). vet någon vad som kan ha hänt?

 

tack!

Link to comment
Share on other sites

ja det med att ta ut batteriet har jag provat(även PMU), så det är nog något annat som är trasigt

Link to comment
Share on other sites

Har du original-laddare, med "lysande" ring?

 

Långskott men jag tror det är DC-kortet som är trasigt.

 

Det är det lilla kortet som du har laddkontakten på som sedan förser bla logik-kortet med ström.

 

Kostar runt 500 på e-bay.

Link to comment
Share on other sites

Verkar som du har rätt, har nu testat datorn med annat batteri och PMU:at och funkar fortf inte, batteriet dras ut och datorn dör.

kollar man på systeminformation på ström ser man följande nedslående siffror:

 

Information om strömladdare:

 

Strömladdare (watt): 0

Ansluten: NEJ

Laddar: NEJ

 

 

 

antar att det bara återstår DC kortet?

Link to comment
Share on other sites

om det är kontakten det är fel på måste man då byta ut hela kortet? någon som vart med om detta tidigare?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...