Jump to content
Just nu i M3-nätverket

Macbook går ej i vila automatiskt


Ergokiv

Recommended Posts

Har en Macbook OS 10.4.11 (inköpt sept -06) som sedan cirka halvår inte vill gå i vila per automatik. Har märkt detta genom att batteriet efter en natt är alldeles tomt eller blir automatiskt urloggad etc. Det som händer då tiden (t ex 3 min ställts in för gå i vila efter inaktivitet) så blir skärmen blir svart men hårdisken snurrar och lampan på framsidan lyser hela tiden med fast sken. Om man går till "äpplet" och väljer "vila" så fungerar det som det ska. Den blinkande lampan på framsidan börjar pulsera. Har prövat olika inställningar i Systeminställningar/Strömsparare utan effekt.

Har letat i detta forum utan framgång på bra lösning, fanns tips om SmartSleep 2.4 resp 2.6 men fungerade heller inte (nedladdad från Apples hemsida). Någon som har något tips?

Link to comment
Share on other sites

Har du något inkopplat via USB?

 

Finns möss, ext.HD mm som stoppar maskinen att gå i automatisk vila.

 

Har du kollat energispar-schemat?

Link to comment
Share on other sites

Inga USB eller andra externa objekt är inkopplade. Vet inte riktigt vad energischema är för något. Kollat strömsparare i Systeminställningar utan framgång - tack för fortsatt hjälp.

Link to comment
Share on other sites

Har du inga program igång alls?

 

transmission kanske.... Bara frågar för att få det ur vägen (sorry)

Link to comment
Share on other sites

Jo, Safari eller något officeprogram kan vara igång och det har gått bra förut. Det enda som tillkommit sedan någon uppdatering av iTunes är att detta program startar automatiskt numera. Försökt fixa så det inte sker men likväl går det igång (under kontohantering/startobjekt - avmarkerat allt utan att det hjälper) - så iTunes är igång också alltså Hälsn!

Link to comment
Share on other sites

Nej, denna var inte ibockad men jag gjorde detta, startade om men problemet kvarstår. Förtydligande; den går i vila när locket stängs och när man sätter den i vila från "äpplet". Men det är ju när man glömmer datorn påslagen men locket öppet som man också vill att den ska inaktiveras efter viss tid för att spara batteri. Något skumt är det. Hoppas på fortsatt felsökning...Tack!

Link to comment
Share on other sites

Av en slump tittade jag på skrivarinställningar i annat ärende och fann att jag hade två skrivare installerade på datorn (USB och trådlöst). USB används aldrig men där låg en dokument som hade status "Skriver ut"; sedan säkert ett 1/2 år tillbaka. När jag tog bort detta så fungerar datorn som vanligt igen - går i vila enligt schema. Tips till andra användare kanske - så ovan inlägg har varit till hjälp med att var ett program som var igång ju...tack!

Link to comment
Share on other sites

Det problemet finns beskrivet tidigare, kan inte hitta det just nu. Man bör titta till skrivarköeerna, kan ställa till problem

Link to comment
Share on other sites

Av en slump tittade jag på skrivarinställningar i annat ärende och fann att jag hade två skrivare installerade på datorn (USB och trådlöst). USB används aldrig men där låg en dokument som hade status "Skriver ut"; sedan säkert ett 1/2 år tillbaka. När jag tog bort detta så fungerar datorn som vanligt igen - går i vila enligt schema. Tips till andra användare kanske - så ovan inlägg har varit till hjälp med att var ett program som var igång ju...tack!

 

 

kul at det löste sig :crossfingers:

Link to comment
Share on other sites

  • 2 weeks later...

TACK SOM...!

Har haft samma problem med att min dator inte ville gå i vila och min fläkt har gått på högvarv nästan hela tiden. Men det visade sig var just en utskrift som inte hade skickats iväg.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...