Jump to content
Just nu i M3-nätverket

iPhone 3GS, nätverkporblem efter blackra1n


MeXii

Recommended Posts

Drar hela historien kort.

 

Skickade in min 3GS som funkat utmärkt jailbrekad riktigt länge. Skickade in denna och fick en ny. Återställde denna med en backup från min gamla och därefter körde blackra1n (som är de jailbreakaet jag använda nu senast på min gamla)

 

Funkade super och kunde få in "gratis" apps, cydia apps osv. Dock när jag i skolan tankade något, skulle tro det var SB settings eller WB så sluta mitt mobila nätverk att fungera. Testade med att starta om och allt möjligt.

 

Återställde då telefonen när jag kom hem, vilket gjorde att det fungera. Sen startade jag iphonebrowser för att fixa lite med glasklart, och visst fasen saknas "afc2" filen. Aldrig fått detta felet men såg att det hängde ihop med blackra1n, dock har jag ju använt denna metod innan.

 

Hur som, så ladda jag då ner "addAfc2" eller dyl. från cydia. iPhonebrowser funkar då fint, men internet fanskap helvete (jepp, jag är trött och orkar inte skriva som pappas lilla pojke) slutade då fungera.

 

Återställde igen, och är nu så jag kör.

 

Har inte vågat ladda ner något från cydia nu.

 

Vad kan vara fel? Vad bör jag göra? Skulle kunna återställa och börja från scratch, men det orkar jag inte om jag skulle få samma skit fel.

 

Kan tillägga att trådlöst funkar fint.

 

Tips på vad som kan va fel? Blir galen. Funkar fint just nu med glasklart och hela köret, men ingen Afc2 service...

Link to comment
Share on other sites

tja

 

prova att trycka på "återställ nätverksinställn." under inställningar/allmänt/återställ och därefter starta om telefonen.

 

 

/micke

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...