Gå till innehåll
Just nu i M3-nätverket

Mobilt bredband fungerar ej med Snow Leopard


Darius

Rekommendera Poster

Hej,

 

Det är så att jag beställde Telenors mobila bredband. Innan jag gjorde det frågade jag om det inte var några problem med drivrutiner eller så med mac, och dom sade nej. Men uppenbarligen så ljög dom och mobilt bredband fungerar inte med Macs mest aktuella OS (SL).

 

Sedan frågade jag när dom skulle fixa det och i början sade dom att det skulle vara ute "nästa vecka". Men nu har det gått många många veckor och det är fortfarande inte ute. Uppenbarligen är det inget dom prioriterar.

 

Jag är helt beroende av mobilt bredband och har inga andra uppkopplingsmöjligheter hemma. Jag har fått installera Winfows 7 i min MacBook Pro. Jag använder sällan Snow Leopard. Och det fungerar så jävla dåligt med Macs pekplatta i Wndows.

 

Jag frågade kort efter att jag hade fått mobilt bredband om jag kunde säga upp mitt abonnemang (det ska man kunna göra inom 14 dagar) eftersom dom inte var helt ärliga med att deras skitprodukt skulle fungera med Mac, men dom sade nej.

 

Jag kommer aldrig mer ringa telenors kundtjänst eller konsumera någon produkt eller tjänst av telenor någonsin mer. Jag avrekommenderar alla från att göra det också.

 

Det här är annars delvis också apples fel. Uruselt av dom att inte kunna göra ett OS som fungerar bra med vanliga 3g-modem.

 

 

 

 

Iaf, jag har testat att ladda ner drivrutiner från modemtillverkarens (Option) hemsida. Men jag kan inte få det att fungera då heller. Ser ingenstans där man kan fylla in APN till exempel.

 

Är det någon som har Icon-modem från telenor och på något sätt fått det att fungera med Snow Leopard? Hur?

 

 

Tacksam för hjälp.

Länk till kommentar
Dela på andra webbplatser

kolla på modemtillverkarens hemsida.

 

Det är inte telenors fel att tillverkaren inte kan ge ut drivrutiner. Sedan att de ljög är inget som är acceptabelt, men lägg inte ansvaret på någon som inte kan annat än vara budbärare.

 

jag surfar via telenor nu och det fungerar klockrent... dock inte med det modemet.

 

har själv gjort en dialup manuellt i SL.

Länk till kommentar
Dela på andra webbplatser

kolla på modemtillverkarens hemsida.

 

Det är inte telenors fel att tillverkaren inte kan ge ut drivrutiner. Sedan att de ljög är inget som är acceptabelt, men lägg inte ansvaret på någon som inte kan annat än vara budbärare.

 

jag surfar via telenor nu och det fungerar klockrent... dock inte med det modemet.

 

har själv gjort en dialup manuellt i SL.

 

Drivrutinerna för modemet har varit ute i veckor nu (om inte månader). Det är Telenor som inte hängt med med sin brandade version.

 

 

 

 

Jag har installerat modemets drivrutiner från options hemsida. Det fungerar inte heller.

 

 

 

 

Jag förmodar att du har Huawei-modemet som har välfungerande drivrutiner. Eller? Hur fixade du dina inställningar i SL?

Länk till kommentar
Dela på andra webbplatser

Jag har ett Option icon 505 som jag kör i 10.6. Iofs med Telia. Innan Telia uppdaterade sina drivrutiner så fick man hämta programvaran från Option för att det skulle funka. Men utan att du skriver vilket modem så är det svårt att guida dej vidare.

Som någon skriver ovan så, utan Telenors program så får man ha en egen uppringning i nätverksinställningar.

 

När Telias drivrutiner var fel så installerade jag Telias program först och sedan uppdaterade drivrutiner från option INNAN jag stoppade i USB-plutten.

Länk till kommentar
Dela på andra webbplatser

Ok, jag installerade options drivrutiner. Jag har modemet Icon 225.

 

Sen började det fungera att surfa ...

 

... MEN Snow Leopard slutar fungera efter ett tag. Datorn stannar bara. Inget fungerar men skärmbilden ser likadan ut. Musen och tangentbordet slutar fungera. Det enda man kan påverka är genom att trycka på on/off-knappen.

 

 

Varför? Finns det någon som fått det att fungera stabilt med telenor och icon 225?

 

 

 

Det här är väldigt tröttsamt. I windows 7 fungerar allt smidigt. Inte heller min skrivare fungerar med Mac OSX. :/

Länk till kommentar
Dela på andra webbplatser

Ändra rubriken på tråden till att matcha din egentliga fråga för att få relevanta svar.

"Finns det någon som fått det att fungera stabilt med telenor och icon 225?"

Många har haft problem med 10.6 i början, men för många funkar mobilt bredband i 10.6 också så det är inte ett generellt fel.

Länk till kommentar
Dela på andra webbplatser

Ändra rubriken på tråden till att matcha din egentliga fråga för att få relevanta svar.

"Finns det någon som fått det att fungera stabilt med telenor och icon 225?"

Många har haft problem med 10.6 i början, men för många funkar mobilt bredband i 10.6 också så det är inte ett generellt fel.

 

 

 

Hm, det verkar inte längre gå att redigera inlägget?

 

 

 

 

 

 

 

Kan instabiliteten bero på att jag aldrig avinstallerade dom gamla drivrutinerna? Hur avinstallerar man drivrutiner?

Länk till kommentar
Dela på andra webbplatser

Kan instabiliteten bero på att jag aldrig avinstallerade dom gamla drivrutinerna? Hur avinstallerar man drivrutiner?

I någon guide så rekommenderas man att installera operatörens program, ta bort några filer och sedan installera drivrutinerna från options hemsida.

De tre filerna som skulle bort finns i /System/Library/Extension och heter Option*.kext med 2 eller 3 bokstäver istf *.

Nu vet jag bara att Telias installationsfil fungerar och att Options installation av drivrutiner funkade när Telia bara hade stöd för 10.5. Hur Telenor har det vet jag inte....

Länk till kommentar
Dela på andra webbplatser

  • 3 months later...

Hej. Jag kör med Telenors mobila bredband och Option Icon 505, och MacBook Pro. OS är SL 10.6.2. Det funkar klockrent. På Telenors hemsida FINNS INTE något program/drivrutin till detta USB Modem. Gå istället in på Teliia's hemsida och ladda ner deras programvara för Option Icon 505. Installera först och anslut sedan modemet. Länk till Telia: http://www.telia.se/privat/kundservice/sup...Option_iCon_505.

Länk till kommentar
Dela på andra webbplatser

Jag är förvånad att så många köper USB-donglar för att köra mobilt bredband. De flesta torde ha funktionen redan i sin 3G-telefon. Dessutom blir det många gånger betydligt billigare med mobiltelefonen som "modem". Jag kör via bluetooth och slipper således kabeln mellan. Enkelt att ställa in även i Windows som t om hittar telefonens modem automatiskt om jag ansluter med sladd.

Länk till kommentar
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...