Jump to content
Just nu i M3-nätverket

Hur ändrar jag buffring minnet?


Jakkra

Recommended Posts

Hej!

 

Har Googlat och letat på de konstigaste platserna, så jag gav upp nu efter två dagar :P

 

Har problemet att var gång jag byter youtube sida eller kommer till en sida med inbäddat youtube klipp så kommer badbollen upp i säkert 7-10 sekunder var gång och hela safari låser sig.

 

Fick då tipset att tömma cache och höja bufferingsminnet. Cache är tömt men kan inte hitta var jag ändrar buffringen :fundersam:

 

Tack på förhand ;)

Link to comment
Share on other sites

Inget av detta händer mej; det tar inte ens 1 sekund mellan youtube-klippen/sidorna. Flyter riktigt mjukt och snällt.

Om din Mac är helt kurrant maskinellt, måste det väl vara mjukvarostrul, antingen inkompatibla plugg-ins/tillägg, eller konflikter (mellen dessa?).

 

Om vi tar konflikterna, hur många pluggar har du ställt förval på i QuickTime, till exempel? Har du kanske valt Flip4Mac WMV, Perian, VLC, etcetera som förvald spelare/plugg, måste de först lösa inbördes hierarkiska konflikter, innan det blir klart vilken som får äran att ensam herre på täppan, spela upp. Då storknar allt, du får badboll, därför att alla är ’Mister No. 1’ och ingen vill ge sej. Kolla upp det.

 

Jag tror att med buffertinställningen kan menas Systeminställning för QuickTime -> Strömning -> Aktivera Instant-On -> Spela up (omedelbart eller på första strecket, räcker, såvida du inte har uppkoppling lägre än 1 Mbit/sek).

 

Har du problem med inställningarna, välj till att börja med i fliken Avancerat -> MIME-inställningar -> Använd förval (okeya på det).

Om de här ändringarna gör att din Mac ändrar det sjuka beteendet, se det som en hint var felet (-n) sitter för vidare experimenterande med dina mediaspelare och dess pluggar och inställningar.

Alternativt kan det tänkas att det kan ha smugit sej in lite för många ’enhancers’ i t.ex. Safari? Och så blir det bråk där också...

 

 

Edit: lite fix med läsbarheten...

Link to comment
Share on other sites

Har tryckt på använd förval, dock har dettta inte hjälpt :(

Jag har perian, flip4mac, och vnc installerade på datorn.

 

Edit: Och har höjt buffringminnet.

Link to comment
Share on other sites

Upp, upp and away ;)

Link to comment
Share on other sites

Synd att det inte klarnade direkt. Jag vet inte vad jag ska säga... hade ett tag liknande Flash-strul med förra versionen; endast på Intel-MBP men inte på PPC iMac G4. I o m sista Flashen löstes alla problemen utan att jag behövde göra nånting alls med några inställningar öht. Därför tror jag att dina och andras problem kan (borde) vara relaterade till specifika Mac-modeller och/eller bristerna i Flash.

 

Det enda (tråkiga) rådet jag kan komma på är att systematiskt gå igenom alla berörda program och pluggar, en efter en, för att förhoppningsvis komma på vad som fungerar och vad som skiter sej. Mycket jobb, förstås; avinstalleringar, inställningsexperiment, dokumenteringar, uteslutningar... ja, du fattar.

 

Eller så försöker du och andra med de här gemensamma problemen göra en enkät (studie), där de med likvärdiga Macar och utan Flash-problem delger varandra sina konfigurationer och inställningar, som åtminstone tycks funka för dem, att testa, jämföra och utvärdera.

 

Nåt skumt är det väl när ett antal snarlika nyare Macar uppvisar likartade symptom som är obefintliga på äldre och ’sämre’ maskiner.

Link to comment
Share on other sites

Synd att det inte klarnade direkt. Jag vet inte vad jag ska säga... hade ett tag liknande Flash-strul med förra versionen; endast på Intel-MBP men inte på PPC iMac G4. I o m sista Flashen löstes alla problemen utan att jag behövde göra nånting alls med några inställningar öht. Därför tror jag att dina och andras problem kan (borde) vara relaterade till specifika Mac-modeller och/eller bristerna i Flash.

 

Det enda (tråkiga) rådet jag kan komma på är att systematiskt gå igenom alla berörda program och pluggar, en efter en, för att förhoppningsvis komma på vad som fungerar och vad som skiter sej. Mycket jobb, förstås; avinstalleringar, inställningsexperiment, dokumenteringar, uteslutningar... ja, du fattar.

 

Eller så försöker du och andra med de här gemensamma problemen göra en enkät (studie), där de med likvärdiga Macar och utan Flash-problem delger varandra sina konfigurationer och inställningar, som åtminstone tycks funka för dem, att testa, jämföra och utvärdera.

 

Nåt skumt är det väl när ett antal snarlika nyare Macar uppvisar likartade symptom som är obefintliga på äldre och ’sämre’ maskiner.

Ringer Apple så får de hänvisa mig.

 

Edit: Tack för hjälpen föresten :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...