Jump to content
Just nu i M3-nätverket

Laddningsskärmen slutar aldrig vid uppstart


jHallsten

Recommended Posts

Hej,

 

Jag har en relativt ny Mac Mini (den senaste modellen) med OS X 10.5.8 installerat. I morse startade jag om den - vilket jag inte gör varje dag då den agerar server hemma.

 

Nu när jag kom hem från jobbet står den fortfarande i laddningsskärmen.

 

Jag får den inte att starta..

 

Vad är felet och hur åtgärdar jag det?

Link to comment
Share on other sites

Sätt i installationsskivan och använd Skivverktygs Reparera skiva till att börja med.

Link to comment
Share on other sites

Sätt i installationsskivan och använd Skivverktygs Reparera skiva till att börja med.

 

Det är nu gjort men problemet återstår. Jag fick meddelandet att inga fel hittades vid reparationen.

 

Vad mer kan jag göra?

 

 

Edit,

 

Jag kom just på något som kanske kan vara problemet. Igår kväll ändrade jag rättigherna på min hårddisk från Läs-/skrivbar för alla till att enbart vara Läs-/skrivbar för system och admin, de andra valda jag som "ingen åtkomst". Kan det ha påverkat och i så fall hur ändrar jag tillbaka?

Link to comment
Share on other sites

OK. Kan vara något tillägg som spökar, prova med att göra "Säker start", håll ner skift vid uppstart och se om det går bättre

Link to comment
Share on other sites

Precis samma sak hände mig idag! Jag upplevde att datorn var lite trög, så jag

bootade om den. Efter omboot så står den vid laddnings skärmen och snurrar.

(den med äpplet)

 

Jag har kört diskverktyget och reparerade disken, efter det så går det att starta

datorn. Men nu fungerar den bara en liten stund i taget innan den fryser och omboot krävs.

 

Vad tror ni? räcker det att köpa en ny disk eller ska den in på service?

 

MIn dator är en : iMac 20" core 2 duo 2,4Ghz från 2007

 

 

Jag har dock lite tur i oturen, jag köpte en firewire disk i förrgår och har precis

gjort backup på mina digitalfoton.

 

Mvh

Jonas

Link to comment
Share on other sites

Jag googlade runt kring problemet och som jag trodde berodde det på rättighetsbrister.

 

Jag hade av misstag ändrat min hårddisks rättighetsprofil "everyone" till "Ingen åtkomst" vilket gör att OS X inte kan läsa in nödvändiga filer i uppstarten.

 

För att ändra tillbaka till original-rättigheter:

 

1, Starta om datorn

 

2, I uppstarten håll ner CMD och S sammtidigt, detta skall få din terminal att starta.

 

3, Skriv in följande, avsluta varje rad med "Enter":

mount -uw /

chown root /

chmod 1775 /

exit

Källa till detta är http://www.macfixit.com/article.php?story=20090721100818315

 

Hoppas detta kan hjälpa fler!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...