Jump to content
Just nu i M3-nätverket

PM G4 tappar minne för klocka-datum


Christer Bjurström

Recommended Posts

Christer Bjurström

PowerMac G4 sista modellen med Firewire 800.

142X2 processor 2GB minne.

Tappar minne för datum ock tid om strömmen bryts.

Om den är i standbyeläge är det ok.

Har bytt flera batterier.

Zappat det som går att zappa.

 

Går att ställa datum o tid via webben.

Måste göras manuellt trots att det är ikryssat att det skall göras automatiskt.

 

Vill ej ha datorn inkopplad på elnätet när den inte används.

Tips för detta?

Mvh.

Christer

Link to comment
Share on other sites

Sitter det backupbatteri på de senare modellerna?

 

Finns inget angivet på MacTracker, på det tidigare modellerna finns det två varianter

Link to comment
Share on other sites

marcushedenstrom

Japp, alla Powermac G4 har batteri.

 

Tittar inte du på Powerbook nu, Poca?

Link to comment
Share on other sites

Ursäkta. Inte bra att sitta i solljus och kolla på bildskärmen :borstatanderna:

Ser nu att det står PowerMac...

 

Sitter det inte en röd knapp att trycka på..eller var det äldre macar

Link to comment
Share on other sites

marcushedenstrom
Sitter det inte en röd knapp att trycka på..eller var det äldre macar

 

Man nollstället PMU med hjälp av en knapp på moderkortet. Men jag förstår det som att Christer redan har gjort det.

Link to comment
Share on other sites

Christer Bjurström

Har också funderat på om det kan vara ett rent fysiskt/elektroniskt fel - som "lundare" skriver.

Jag har i alla fall testat med flera nya batterier, nollställt pram, pmu å allt vad det nu heter.

Har även testat att ta i sär/sätta i hop delarna - processor, moderkort etc.

Kan möjligen minneskretsar eller grafikkort påverka?

När datorn var ny (2003) blev det garanit rep.

Så fort strömmen slogs på så startade den utan att man tryckte på någon knapp.

Jag tog för givet att felet var i nätdelen, men icke. Grafikkortet byttes ut.

Så nog kan det bli konstiga fel.

Elens vägar äro outgrundliga.

Har någon nåt mera förslag?

Link to comment
Share on other sites

Exakt detta drabbade mig på en G4 MDD 1.42 x 2 för ett par veckor sedan.

 

Bytte batteri och reset PMU. Fortfarande gick klockan och datum tillbaka till 00:00 1970 vid avstängning.

 

Efter ominstallation av Leopard allt OK.

 

Har du provat detta?

 

Lycka till.

Link to comment
Share on other sites

Christer Bjurström

Hej Göran.

 

Tyvärr - ja.

Jag gjorde även detta å passade då på att även byta hd. Till en större.

Kanske bara att inse att det är något med moderkortet.

 

Gjorde även en liten operation för ett tag sedan där jag bytte moderkort å processor

å satte in dessa i en G4 med 1.25X2 processor. Varför? Jo-fick tag på en G4 1.42X2 där

chassiet var misshandlat. Vi kan säga att jag bytte innehållet i burkarna. Gjorde även nya

installationer av system osv. då. Kanske nåt gick snett då. Förstår bara inte vad det skulle

vara. Har bra dator mek vana. Har även testat att byta ut nätdelen mot den andra.

Undras just var klockans delar sitter.

Det märkliga är ju att den funkar. Men den kan inte känna av backupbatteriet. (Som sitter åt rätt håll).

Har letat i en massa forum efter nåt om detta, men det handlar alltid om att zappa eller byta

batteriet.

 

Fler tips tack.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...