Jump to content
Just nu i M3-nätverket

iMac 24" kör alltid på full ljusstyrka vid start


lundare

Recommended Posts

Som rubruiken lyder så kör min iMac alltid på full ljusstyrka när man startar den. Detta inträffar varje start sedan jag uppdaterade till 10.5.8.

 

Ska/kan man köra uppdateringen igen?

Nollställa SMC?

Nollställa PRAM?

Ev. backa till 10.5.7?

 

Andra tips mottages tacksamt!

Link to comment
Share on other sites

Kollade nyss och min iMac24 körde med min vanliga inställning för ljusstyrka.

Link to comment
Share on other sites

Jag har samma problem och jag köpte min i april i år.

Link to comment
Share on other sites

Löste sig med att jag startade om datorn med ljusstyrkan satt mellan max och min, då kom den ihåg det. Och nu så kommer den ihåg den även om den är satt på minsta.

 

Tack för hjälpen!

 

Dock uppdäcktes ett annat problem, skärmen skiftar i färg. Den är lite gul/grå i mitten och klar och fin längre ut i kanterna. Ska ringa Machuset i morgon.

Link to comment
Share on other sites

Jag har också detta problem med senaste uppdateringen, och det funkar inte med att sätta ljusstyrkan på lägsta (som jag brukar ha) och starta om, datorn startar ändå på full ljusstyrka :(

 

Någon som har nåt förslag på fix eller skall man hoppas på en quickfix från Apple snart?

Link to comment
Share on other sites

Thomas Ytterberg

Någon "fix" lär inte komma då problemet inte nödvändigtvis har med OS X-uppdateringen att göra. Sådana här saker inträffar hela tiden och det kan sammanträffa med uppdateringen. Ofta minns man "hrrm, vad har jag gjort sedan sist?". och minns uppdateringen. Alltså får senaste OS X-versionen skulden för alla möjliga småfel och det postas reaktioner på att Apple ska göra en "fix". Samma mönster varje gång. :)

 

Pröva en säker omstart, det kan fixa en hel del. Annars är det att ta reda på vilken den .plist som lagrar inställningen för belysningen och köra den i papperskorgen.

Link to comment
Share on other sites

Någon "fix" lär inte komma då problemet inte nödvändigtvis har med OS X-uppdateringen att göra. Sådana här saker inträffar hela tiden och det kan sammanträffa med uppdateringen. Ofta minns man "hrrm, vad har jag gjort sedan sist?". och minns uppdateringen. Alltså får senaste OS X-versionen skulden för alla möjliga småfel och det postas reaktioner på att Apple ska göra en "fix". Samma mönster varje gång. :)

 

Pröva en säker omstart, det kan fixa en hel del. Annars är det att ta reda på vilken den .plist som lagrar inställningen för belysningen och köra den i papperskorgen.

 

Hittar en hel del trådar om detta på nätet alla påstår att det börja med 10.5.8 så det är nog inget sammanträffande ;)

 

EDIT:// OK så tydligen är det någon bugg att om man sätter brightness till 0, som jag vill ha det (och som fortfarande är djävligt ljust på en iMac), grejar OS X inte längre att spara detta värde. Sätter man däremot till 1 (som är marginellt ljusare än 0) eller högre så sparas inställningen.

Link to comment
Share on other sites

Hittar en hel del trådar om detta på nätet alla påstår att det börja med 10.5.8 så det är nog inget sammanträffande ;)

Det finns det alltid, till alla systemuppdateringar.

 

Om folk hade gjort något så enkelt som en omstart och eventuellt reparerat skivbehörigheterna strax före uppdateringen så hade nästan 90% av klagomålen försvunnit.

Och hade folk inte laddat ner en massa skumma program och haxies så hade vi sluppit nästan 10% till av klagomålen.

 

Det är i alla fall min uppfattning.

Link to comment
Share on other sites

  • 3 weeks later...
Testa med Shades eller byt från trådlöst till fast tangentbord - om du har det.

 

Hjälp

provat med Shades och vill gärna få bort reglaget och funktionen igen. Har kastat programfilerna men reglagen är kvar. Hur göra?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...