Just nu i M3-nätverket
Gå till innehåll

Sök

Visar resultat för taggar 'osynlig'.

  • Sök efter taggar

    Skriv taggar separerade med kommatecken.
  • Sök efter författare

Innehållstyp


Forum

  • Senaste nytt
    • Nyheter från MacWorld.se
    • Tipsa oss!
    • Meddelanden från MacWorld
  • Allmänt
    • Allmänt om Mac
    • Hjälp! Jag är nybörjare på Mac
  • Operativsystem
    • Mac OS
    • Unix och Linux
    • Windows och att köra Windows på en Mac
  • Macar
    • Macbook Air
    • Macbook
    • Imac
    • Mac Mini
    • Macbook Pro
    • Mac Pro
    • Pensionerade Macar
  • Bärbara prylar från Apple
    • Iphone
    • Ipad
    • Apple Watch
    • Ipod
    • Appar till Iphone, Ipad och Apple Watch
    • Tillbehör för Iphone, Ipad och Apple Watch
  • Tillbehör & prylar
    • Apple TV
    • Digitalkameror
    • Lagring och bränning
    • Mobiltelefoner i allmänhet
    • Nätverk
    • Skrivare och skannrar
    • Skärmar, tv-apparater och projektorer
    • Tangentbord, möss och ritplattor
    • Övriga tillbehör
  • Program
    • Utveckling
    • Foto, grafik, design och tryck
    • Internet och e-post
    • Kontorsprogram
    • Film, video och DVD
    • Ljud och musik
    • System- och diskverktyg
    • Övriga program
    • Spel
  • MacWorld
    • Diskutera MacWorlds tidning
    • Diskutera MacWorlds webbplats och forum
  • Offline
    • Presentera dig!
    • Papperskorgen
  • MacBörsen
    • Säljes
    • Köpes
    • Bytes/skänkes

Hitta resultat i...

Hitta resultat som...


Datum skapat

  • Start

    Slut


Senast uppdaterad

  • Start

    Slut


Filtrera efter antalet...

Hittade 1 resultat

  1. Har en äldre Maxtor HD som jag haft väldigt länge utan några problem. Använder den som extra lagring till blandade filer så den är alltid inkopplad till min Mac. Startade om datorn innan idag och nu dyker den inte längre upp på skrivbordet. Har haft liknande problem innan då den inte "vaknar till liv" igen efter jag haft datorn avstängd en längre tid. Men då brukade det bara va att dra ut USB/ström och koppla in igen så var det som inget hänt. Denna gången däremot, händer inget alls när jag kopplar in den igen efter att jag dragit ut kablarna. Testat byta USB port, men ingen skillnad. Det intressanta som slår mig mest är att jag hör hur den går igång, och hör att den både börjar och slutar snurra efter att jag drar ut strömmen till den. Lampan på det externa skalet lyser. Men det blinkar inte som det brukar göra när den laddar något. Och den dyker inte upp i datorn. - Vad jag än gör. Någon som har något förslag? Mvh. David
×
×
  • Skapa nytt...