Just nu i M3-nätverket
Gå till innehåll

Sök

Visar resultat för taggar 'kontakt'.

  • Sök efter taggar

    Skriv taggar separerade med kommatecken.
  • Sök efter författare

Innehållstyp


Forum

  • Senaste nytt
    • Nyheter från MacWorld.se
    • Tipsa oss!
    • Meddelanden från MacWorld
  • Allmänt
    • Allmänt om Mac
    • Hjälp! Jag är nybörjare på Mac
  • Operativsystem
    • Mac OS X
    • Unix och Linux
    • Windows och att köra Windows på en Mac
  • Macar
    • Macbook Air
    • Macbook
    • iMac
    • Mac Mini
    • Macbook Pro
    • Mac Pro
    • Pensionerade Macar
  • Bärbara prylar från Apple
    • iPhone
    • iPad
    • Apple Watch
    • iPod
    • Appar till iPhone, iPad och Apple Watch
    • Tillbehör för iPhone, iPad och Apple Watch
  • Tillbehör & prylar
    • Apple TV
    • Digitalkameror
    • Lagring och bränning
    • Mobiltelefoner i allmänhet
    • Nätverk
    • Skrivare och skannrar
    • Skärmar, tv-apparater och projektorer
    • Tangentbord, möss och ritplattor
    • Övriga tillbehör
  • Program
    • Utveckling
    • Foto, grafik, design och tryck
    • Internet och e-post
    • Kontorsprogram
    • Film, video och DVD
    • Ljud och musik
    • System- och diskverktyg
    • Övriga program
    • Spel
  • MacWorld
    • Diskutera MacWorlds tidning
    • Diskutera MacWorlds webbplats och forum
  • Offline
    • Presentera dig!
    • Papperskorgen
  • MacBörsen
    • Säljes
    • Köpes
    • Bytes/skänkes

Hitta resultat i...

Hitta resultat som...


Datum skapat

  • Start

    Slut


Senast uppdaterad

  • Start

    Slut


Filtrera efter antalet...

Hittade 3 resultat

  1. En längre tid har jag nu haft problem med att Magsafe-kontakter inte ansluter ordentligt, och därför inte laddar. Jag har använt två laddare, där den ena, äldre gav upp först och fick läggas åt sidan i väntan på åtgärd. Men när även den andra börjat krångla på samma sätt, har jag insett att problemet sitter i datorn och inte i någon laddare.Till att börja med nollställde jag PRAM och SMC – flera gånger. Men då inget ville hjälpa, förstod jag att problemet sitter i hårdvaran och närmare bestämt i själva kontakten. Det här yttrar sig så att när kontakten ansluts, den lilla lampan tänds (med varierande färg) men någon laddning inte sätter igång, utan datorn fortsätter gå på batteriet, som dräneras, trots att laddningslampan är tänd. Jag har också indikator på skärmen (i form av Slim Battery Monitor) som också beter sig onormalt. Den kan ange status som både fulladdat vid låg laddningsgrad och laddande, trots att batteriet inte laddas. Vad jag förstått beror det här på att de fem stiften i kontakten inte ansluter ordentlig till motsvarande kontaktdon i datorns laddningsport, vilket förstås beror på ansamling av smuts och oxidering. Det här kan också till viss del bero på utmattning i fjädrarna som sitter under stiften i laddarens kontakt, men då två stycken laddare fallerar, sitter det huvudsakliga problemet på datorns sida. Jag har googlat en del efter lösningar och möjligheter att rengöra, men inte direkt hittat någon fungerande metod som jag vågar använda. Är det någon som gett sig på att rengöra laddningsporten i en Macbook Pro eller någon annan liknande bärbar dator, som kan ge tips om vad man kan ta till i en svensk kontext. Mekanisk rengöring – med allt mellan tandborste, svinto och en hobbykniv, bör väl kunna komma ifråga, liksom vissa kemikalier. Då problemet bara blir värre med tiden, så behöver jag hitta en permanent lösning. Just nu tvingas jag sitta ett par minuter och koppla i och koppla ur tills jag får magsafe-kontakten att ansluta korrekt så att datorn laddar och går på nätström.
  2. Arrrghhhh! Åter igen tappar min 4 TB hårddisk (Intenso) som jag formaterat som FAT kontakten med min iMac. Då jag kom tillbaka till datorn har den stängts ner och sedan monteras inte disken på skrivbordet och mina bildbibliotek i Lightroom hittar inte bilderna. Jag kommer inte åt med med Diskwarrior och inte med Skivverktyg. Diskwarrior säger att den är formaterad för Windows (fast det är FAT). Måste jag formatera om den igen?? Finns något sätt att komma åt den? Hjälp!/Mats
  3. Hej! Jag sitter i detta nu och sätter ihop en kontaktbok över alla anställdas telefonnummer på mitt arbete. Denna kontaktboken ska exporteras och mailas ut, så att alla enkelt kan importera varandras nummer. Jag har skapat kontaktboken på jobbets iMac, exporterat kontaktgruppen och sedan importerat på min privata iPhone. Problemet är att kontakterna lägger sig blandat med mina egna kontakter. Min tanke är att en ny kontaktgrupp ska skapas när man importerar filen, så att man bland annat kan radera alla kontakter i ett svep om man så skulle vilja. Finns det någon bra lösning på detta som jag missat? Eller bör jag göra på något helt annat sätt? / Viktor
×
×
  • Skapa nytt...