Jump to content
Just nu i M3-nätverket

Search the Community

Showing results for tags 'internet'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Senaste nytt
    • Nyheter från MacWorld.se
    • Tipsa oss!
    • Meddelanden från MacWorld
  • Allmänt
    • Allmänt om Mac
    • Hjälp! Jag är nybörjare på Mac
  • Operativsystem
    • Mac OS
    • Unix och Linux
    • Windows och att köra Windows på en Mac
  • Macar
    • Macbook Air
    • Macbook
    • Imac
    • Mac Mini
    • Macbook Pro
    • Mac Pro
    • Pensionerade Macar
  • Bärbara prylar från Apple
    • Iphone
    • Ipad
    • Apple Watch
    • Ipod
    • Appar till Iphone, Ipad och Apple Watch
    • Tillbehör för Iphone, Ipad och Apple Watch
  • Tillbehör & prylar
    • Apple TV
    • Digitalkameror
    • Lagring och bränning
    • Mobiltelefoner i allmänhet
    • Nätverk
    • Skrivare och skannrar
    • Skärmar, tv-apparater och projektorer
    • Tangentbord, möss och ritplattor
    • Övriga tillbehör
  • Program
    • Utveckling
    • Foto, grafik, design och tryck
    • Internet och e-post
    • Kontorsprogram
    • Film, video och DVD
    • Ljud och musik
    • System- och diskverktyg
    • Övriga program
    • Spel
  • MacWorld
    • Diskutera MacWorlds tidning
    • Diskutera MacWorlds webbplats och forum
  • Offline
    • Presentera dig!
    • Papperskorgen
  • MacBörsen
    • Säljes
    • Köpes
    • Bytes/skänkes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 11 results

  1. Ja hur säkra är dina online konton? Själv använder jag mitt Gmail-konto som en sorts identitet och det på iCloud mest som en backup till Gmail ifall något skulle hända. Det ligger därför i mitt intresse att skydda mitt Gmail-konto så mycket jag kan. Tvåstegsverifiering till exempel. Jag har kört Googles säkerhetskontroll i inställningarna som numera signalerar grönt. Känns bra. 👍
  2. Macjanne

    Inget Internet efter "service"

    Internet försvann i torsdags, i samband med att nätbolaget gjorde någon sorts "service". När de var klar med åtgärden kom inte Internet tillbaka. Ringde bredbandssupporten som konstaterade att det var något fel på tilldelningen av ip-adresser, efter att jag kopplat in datorn direkt i modemet. När de nu på onsdagen äntligen ringer och säger att det borde fungera blir man ju lättad... Nu fungerar det om jag kopplar datorn direkt i modemet, men inte om jag kopplar in min router, det trådade nätverket och Wifi som det var innan allt började. Supportens svar var att vänta 30 minuter på att ip-adresserna förnyas.... Det verkar inte fungera dock. Självklart ska jag återvända till supporten, men behöver skriva av mig frustationen. Någon kanske kan skjuta från höften och föreslå en lösning eller hänvisa till någon bra resurs. Tur att det går att dela Internet från mobilen.
  3. Jag förstår att RSSI (Received Signal Strength Indication) helt enkelt är signalstyrkan och för min iMac är den på goda -52 dBm och brus på väldigt låga -93 dBm ungefär. Signal to Noise Ratio blir då stora och fina 93-52 = 41 dBm. Inga problem här alltså. 450 Mbit/s mellan min Mac och router (Time Capsule) är gott nog med råge. iPhone har en svagare signalstyrka på -65 dBm och en lägre datahastighet på 300 Mbit/s. Så vad är det då som gör att min iPhone tokrusar up till över 150 Mbit/s för att sedan sakta ner till kanske runt 127 Mbit/s, medan min nya iMac rusar up till ungefär 60 Mbit/s för att sedan sega sig upp till dryga 100 Mbit/s? Vad kan det vara som gör beteendet så olika i samma nätverk och på samma plats?
  4. Har installerat DNSCrypt på min gamla trötta Mac samt DNSCloak på min iPhone 7. Båda funkar men inte utan en hel del pill för att få det till att bli stabilt och göra det som det ska göra, göra surf säkrare och blockera reklam. Mac-versionen verkar tyvärr bara ha ett alternativ för att blockera reklam, AdGuard, medan DNSCloak för iPhone även har adfree.usableprivacy.net med allt det jag vill ha: bättre filter, no log, DoH och DNSSEC. DoH, DNS over HTTPS, krypterar trafiken till och från namnservern medan DNSSEC kompletterar med signering för att garantera att källan är den rätta. https://internetstiftelsen.se/domaner/domannamnsbranschen/teknik/dnssec/
  5. Hallå där, nu är man ganska less på att internet fortsätter försvinna mellan 5-20 sekunder och kommer tillbaka, jag har en rätt gammal Zyxel router men den har inte krånglat förut så ( är inte riktigt säker på ifall det har blivit något fel på den senaste tiden ). Har uppdaterat drivrutinerna till nätverkskortet och routern till senaste och använder Windows 10. Har testat andra Dns servrar också men har inte direkt fungerat. Det jag vet är att ifall jag kopplar min kabel in i väggens modem så fungerar det hur bra som helst att spela men då är problemet att det inte bara är jag som använder mig av internet, men vi har ( Bahnhof Fiber 100/100 ). Det ända alternativet jag såg var att ladda ner Pingplotter men jag förstod inte så värst mycket av det, men här är en screenshot på när jag tappade anslutningen till spelet så det kanske är någon som vet vad problemet kan vara här.
  6. xeric

    DNS med TLS

    Det börjar komma fler DNS-tjänster nu som använder sig av TLS (TLS/SSL/HTTPS). Såg en rel ny om heter Quad9, som verkar riktigt bra. Finns även en i Holland (Surf) som nyligen (Nov 22) gick över till TLS. - via Feistyducks' nyhetsbrev: https://www.feistyduck.com/bulletproof-tls-newsletter/issue_34_comodo_gets_controversial_new_owner Quad 9 | Internet Security and Privacy in a Few Easy Steps Protect your privacy with DNS-over-TLS - SURF Blog - SURF | DNS-resolvers - - - Quad9 verkar riktigt intressant. Funderar på att testa/köra den ett tag. använder OpenDNS med DNSCrypt vilket i princip blir samma sak som att köra TLS. Eftersom jag inte kan installera den i routern, så kör jag de vanliga OpenDNS servrarna där och använder DNSCrypt i datorn. Om det funkar bra kanjag byta i routern och sen köra routern i datorn/telefonen osv. Körde en ping på lite olika: # Google PING 8.8.8.8 (8.8.8.8): 56 data bytes 64 bytes from 8.8.8.8: icmp_seq=0 ttl=49 time=51.330 ms 64 bytes from 8.8.8.8: icmp_seq=1 ttl=49 time=50.137 ms 64 bytes from 8.8.8.8: icmp_seq=2 ttl=49 time=49.695 ms --- 8.8.8.8 ping statistics --- 3 packets transmitted, 3 packets received, 0.0% packet loss round-trip min/avg/max/stddev = 49.695/50.387/51.330/0.691 ms # Quad9 PING 9.9.9.9 (9.9.9.9): 56 data bytes 64 bytes from 9.9.9.9: icmp_seq=0 ttl=49 time=58.618 ms 64 bytes from 9.9.9.9: icmp_seq=1 ttl=49 time=38.090 ms 64 bytes from 9.9.9.9: icmp_seq=2 ttl=49 time=56.167 ms --- 9.9.9.9 ping statistics --- 3 packets transmitted, 3 packets received, 0.0% packet loss round-trip min/avg/max/stddev = 38.090/50.958/58.618/9.154 ms # OpenDNS PING 208.67.220.220 (208.67.220.220): 56 data bytes 64 bytes from 208.67.220.220: icmp_seq=0 ttl=52 time=48.632 ms 64 bytes from 208.67.220.220: icmp_seq=1 ttl=52 time=48.086 ms 64 bytes from 208.67.220.220: icmp_seq=2 ttl=52 time=46.958 ms PING 208.67.222.222 (208.67.222.222): 56 data bytes 64 bytes from 208.67.222.222: icmp_seq=0 ttl=52 time=41.571 ms 64 bytes from 208.67.222.222: icmp_seq=1 ttl=52 time=30.691 ms 64 bytes from 208.67.222.222: icmp_seq=2 ttl=52 time=39.457 ms --- 208.67.222.222 ping statistics --- 3 packets transmitted, 3 packets received, 0.0% packet loss round-trip min/avg/max/stddev = 30.691/37.240/41.571/4.710 ms Surf verkar vara något långsammare, men snabbaste var den andra av dem: PING 195.169.124.124 (195.169.124.124): 56 data bytes 64 bytes from 195.169.124.124: icmp_seq=0 ttl=51 time=86.827 ms 64 bytes from 195.169.124.124: icmp_seq=1 ttl=51 time=85.801 ms 64 bytes from 195.169.124.124: icmp_seq=2 ttl=51 time=83.647 ms --- 195.169.124.124 ping statistics --- 3 packets transmitted, 3 packets received, 0.0% packet loss round-trip min/avg/max/stddev = 83.647/85.425/86.827/1.325 ms PING 192.87.36.36 (192.87.36.36): 56 data bytes 64 bytes from 192.87.36.36: icmp_seq=0 ttl=51 time=75.577 ms 64 bytes from 192.87.36.36: icmp_seq=1 ttl=51 time=74.378 ms 64 bytes from 192.87.36.36: icmp_seq=2 ttl=51 time=73.113 ms --- 192.87.36.36 ping statistics --- 3 packets transmitted, 3 packets received, 0.0% packet loss round-trip min/avg/max/stddev = 73.113/74.356/75.577/1.006 ms PING 192.87.106.106 (192.87.106.106): 56 data bytes 64 bytes from 192.87.106.106: icmp_seq=0 ttl=51 time=54.483 ms 64 bytes from 192.87.106.106: icmp_seq=1 ttl=51 time=84.047 ms 64 bytes from 192.87.106.106: icmp_seq=2 ttl=51 time=355.098 ms --- 192.87.106.106 ping statistics --- 3 packets transmitted, 3 packets received, 0.0% packet loss round-trip min/avg/max/stddev = 54.483/164.543/355.098/135.282 ms Med millisekunder är det såklart marginellt. Surf hade också IPv6-alternativ. - - - Om det kan vara till hjälpför någon så listar jag upp lite olika DNS'er man kan använda. # OpenDNS 208.67.220.220 208.67.222.222 # Quad9 9.9.9.9 # Google 8.8.8.8 8.8.4.4 # Surf # IPv4 IPv6 195.169.124.124 2001:601::800b:195.169.124.124 192.87.36.36 2001:601:3:200a:192.87.36.36 192.87.106.106 2001:601:1:800a:192.87.106.106
  7. Vi har suttit på jobb i två dagar nu med en supersegt nätverk. Vi har försökt klura ut vad problemet beror på, verkar som om det är något som ligger och belastar vårt nät. Frågan är bara vad? Någon som vet om det finns något bra verktyg/program för att avslöja vem boven i detta drama är?
  8. Hej, Jag har internetanslutning till min Macbook Air via ethernet-kabel (och usb-adapter) och har förstått att man ska kunna dela denna anslutning till telefonen (en iphone). Men när jag går in i Systeminställningar- Delning och väljer Internetdelning- Slå på WiFi, så slutar datorns internetanslutning att fungera så fort WiFi är på (trots att det fortfarande är ethernet som är aktivt). Gör jag något fel, någon som vet hur man löser detta?
  9. Jag har upptäckt ett märkligt fenomen: När jag gör en sökning på DuckDuckGo (som jag använder som förinställd sökmotor i Safari) skriver jag förstås in sökningen direkt i Safaris adressfält och trycker på retur. Då bryts ofta internetuppkopplingen. (Eller wifi, har inte kunnat utröna var avbrottet de facto sker.) Om jag sedan trycker retur en gång till ansluter datorn igen. Mycket mystiskt. Har inte upplevt problemet med någon annan sajt. Några tips? Jag har senaste MacBook Pro med macOS 10.12.3 och Safari 10.0.3. Använder Telia men via AirPort Extreme och AirPort Express till den bryggade Technicolor-router/modemet.
  10. Hej! Har nyligen upptäckt ett problem med min dator som jag är osäker på hur jag ska lösa, så jag tänkte att någon här kanske har upplevt samma problem. Sedan några dagar tillbaka så upptäckte jag att ibland när jag klickar på länkar eller öppnar en ny flik, så öppnas en helt ny flik av sig själv och det är alltid någon form av reklam på denna filk. Det börjar bli smått irriterande och jag är självklart orolig för att det skulle kunna vara något allvarligt. Jag har testat i både Chrome och Safari och samma sak händer i båda webbläsarna. Någon som har varit med om detta förut? Är det ett virus? Hur går jag lättast och smidigast tillväga för att lösa problemet? Tack på förhand! / Anna
  11. Hej, jag försöker få hemmanätverket att funka efter flytt. I nya lägenheten har jag fiber från Bredbandsbolaget, och vill använda en Time Capsule som trådlös router (4:e generationen), men den kommer inte åt internet. Om jag kopplar datorn med kabel direkt till uttaget funkar internet. Om jag kopplar en Airport Express till uttaget får den kontakt med internet och kan sätta upp ett trådlöst nätverk och allt funkar. Men när jag kopplar min time capsule till uttaget får den inte kontakt med internet. Själva trådlösa nätverket den sätter upp inga problem, det funkar. Jag kopplar in i WAN-uttaget (solen) och har startat om och gjort fabriksåterställning flera gånger. Mitt uttag från Bredbandsbolaget är en strömsatt dosa på väggen. Supporten säger att det är en omvandlare, ingen router och att allt bara ska funka Har testat att starta om den också. Har sökt på nätet och hittat några trådar som tangerar, men inget som löst problemet... Tacksam för hjälp! Hur får jag internet att funka med Time Capsulen?
×
×
  • Create New...