Just nu i M3-nätverket
Gå till innehåll

Sök

Visar resultat för taggar 'bug'.

  • Sök efter taggar

    Skriv taggar separerade med kommatecken.
  • Sök efter författare

Innehållstyp


Forum

  • Senaste nytt
    • Nyheter från MacWorld.se
    • Tipsa oss!
    • Meddelanden från MacWorld
  • Allmänt
    • Allmänt om Mac
    • Hjälp! Jag är nybörjare på Mac
  • Operativsystem
    • Mac OS X
    • Unix och Linux
    • Windows och att köra Windows på en Mac
  • Macar
    • Macbook Air
    • Macbook
    • iMac
    • Mac Mini
    • Macbook Pro
    • Mac Pro
    • Pensionerade Macar
  • Bärbara prylar från Apple
    • iPhone
    • iPad
    • Apple Watch
    • iPod
    • Appar till iPhone, iPad och Apple Watch
    • Tillbehör för iPhone, iPad och Apple Watch
  • Tillbehör & prylar
    • Apple TV
    • Digitalkameror
    • Lagring och bränning
    • Mobiltelefoner i allmänhet
    • Nätverk
    • Skrivare och skannrar
    • Skärmar, tv-apparater och projektorer
    • Tangentbord, möss och ritplattor
    • Övriga tillbehör
  • Program
    • Utveckling
    • Foto, grafik, design och tryck
    • Internet och e-post
    • Kontorsprogram
    • Film, video och DVD
    • Ljud och musik
    • System- och diskverktyg
    • Övriga program
    • Spel
  • MacWorld
    • Diskutera MacWorlds tidning
    • Diskutera MacWorlds webbplats och forum
  • Offline
    • Presentera dig!
    • Papperskorgen
  • MacBörsen
    • Säljes
    • Köpes
    • Bytes/skänkes

Hitta resultat i...

Hitta resultat som...


Datum skapat

  • Start

    Slut


Senast uppdaterad

  • Start

    Slut


Filtrera efter antalet...

Gick med

  • Start

    Slut


Grupp


Webbsida


Facebook


Twitter


Skype


LinkedIn


Plats


Intressen


Macanvändare sedan


Appleprylar

Hittade 9 resultat

  1. Macworld meddelade mig nyss nedanstående: Och alternativen under ANPASSA är:
  2. @felix-d, efter sista uppgraderingen ser inte sökrutan så kul ut. Det skall nog vara en mörk/mörkgrå textfärg där på de rader som inte är valda s a s. Sen är betéendet på den nytt/annorlunda. När man använder den rutsan i ett ämne, så brukade den förv alt välja att söka i ämnet... Nu börjar den med “Överallt“.
  3. Man kan låsa upp App Store i Systeminställningar med valfritt lösenord. Mer här. Visst kan man det, jag har testat...
  4. Nyhet här. Jag testade detta och det stämmer faktiskt. Följ de här stegen: 1. Open System Preferences 2. Choose Users & Groups 3. Click the lock to make changes 4. Type "root" in the username field 5. Move the mouse to the Password field and click there, but leave it blank 6. Click unlock, and it should allow you full access to add a new administrator account. Googleöversatt: 1. Öppna Systeminställningar 2. Välj Användare och grupper 3. Klicka på låset för att göra ändringar 4. Skriv "root" i användarnamnet 5. Flytta musen till fältet Lösenord och klicka där, men lämna det tomt 6. Klicka på upplåsning, och det ska ge dig fullständig åtkomst för att lägga till ett nytt administratörskonto.
  5. Har sett ett irriterande betéende senaste veckorna (2-3v kanske?). När man går till vissa länkar/sidor/inlägg så hoppar sidan ner för långt - och typ ställer sig på sista inlägget, även om det inte var “lastpost” man gick till. Det är som om det låg nåt med ngn slags autofocus på något i botten på sidan. Exempel: Om man går till en tråd, utan något spec inlägg spec'at, så hoppar den ända ner till botten: https://forum.macworld.se/topic/182318-haer-aer-nya-imac-kraftigt-foerbaettrad-grafik/ Sid 2 av samma tråd: https://forum.macworld.se/topic/182318-haer-aer-nya-imac-kraftigt-foerbaettrad-grafik/page-2 Går man till ett enskilt inlägg, så stannar den till där, och sen hoppar ner till botten: https://forum.macworld.se/topic/182318-haer-aer-nya-imac-kraftigt-foerbaettrad-grafik/page-2?p=1875705&do=findComment&comment=1875705 Någon mer som får samma betéende på de länkarna? Funderar på om det är min webläsare som uppdaterades för ett tag sen, eller om det är MW som fixat något med forumet. Ungf i samma veva så blev vissa saker med/från forumet bättre. // ping @Felix:
  6. xeric

    Ny bug i Word

    I TechWorld's nyhetsbrev... Ny bugg i Word – kan installera skadliga program trots uppdaterad pc - TechWorld En ännu opatchad svaghet i Word gör det möjligt för hackare att installera skadliga program på din dator. - - - Det framgår väl inte helt klart om det även gäller Mac-versionen, men sånt får man aldrig utesluta. På ZDNet, skrivs det med: “The issue relates to the Windows Object Linking and Embedding (OLE) function, which allows an application to link and embed content to other documents, according to researchers. The Windows OLE feature is used primarily in Office and Windows' in-built document viewer WordPad, but has been the cause of numerous vulnerabilities over the past few years.” Det skall tydligen komma en fix på en gång.
  7. xeric

    Fix för OpenSSH...

    Det dök upp en bug i SSH häromdagen (CVE-2016-0777). Den har redan fixats och nya versionen av OpenSSL har roaming avslagen som förvalt. Apple är väl inte direkt kända för att kasta ut uppdateringar på studs, så sålänge kan man lägga till i config filen: # CVE-2016-0777 # http://undeadly.org/cgi?action=article&sid=20160114142733 UseRoaming no Antingen i /etc/ssh_config, eller i ~/.ssh/config. Jag la till det med: echo -e '\n\n# CVE-2016-0777\n# http://undeadly.org/cgi?action=article&sid=20160114142733\nUseRoaming no' | sudo tee -a /etc/ssh_config 1 rad... ifall det råkar brytas på flera rader här på forumet. Räcker såklart med: echo -e '\nUseRoaming no' | sudo tee -a /etc/ssh_config För den lokala config-filen echo -e '\nUseRoaming no' >> ~/.ssh/config ...eller editera filen manuellt om man har ngn bra texteditor som kan hantera admin-filer (läs; inte TextEdit).
  8. Som sagt, jag får inga breaking news (Aftonbladet) efter att jag uppdaterat till ios8. Jag har varit inne i Notiscenter och kollat inställningarna men enligt dem ska det fungera. Jag har även varit inne i Aftonbladet-appen och letat inställningar men inte hittat något om detta. Någon mer som har problem med detta? Jag har en iPhone 4S.
  9. Kör MacBook Pro med 10.9 Mavericks som OS. Sedan den senaste säkerhetsuppdateringen av Safari till 7.0.4 visas inte längre "vanliga" websidor typ google.se och aftonbladet.se (http) medan däremot https sidor visas som vanligt. Det är inte ett DNS fel för andra datorer inkl. iPhone & iPad visar sidorna korrekt vid anslutning till aktuellt nätverk. Problemet yttrar sig även så att i Mac App store visas inte bilderna på de olika programmen. Någon som har likartat problem eller vet något förslag på lösning? Har sökt som en tok på internet men det verkar bara vara jag som har denna typ av problem.
×
×
  • Skapa nytt...