Just nu i M3-nätverket
Gå till innehåll

Sök

Visar resultat för taggar 'boot'.

  • Sök efter taggar

    Skriv taggar separerade med kommatecken.
  • Sök efter författare

Innehållstyp


Forum

  • Senaste nytt
    • Nyheter från MacWorld.se
    • Tipsa oss!
    • Meddelanden från MacWorld
  • Allmänt
    • Allmänt om Mac
    • Hjälp! Jag är nybörjare på Mac
  • Operativsystem
    • Mac OS
    • Unix och Linux
    • Windows och att köra Windows på en Mac
  • Macar
    • Macbook Air
    • Macbook
    • Imac
    • Mac Mini
    • Macbook Pro
    • Mac Pro
    • Pensionerade Macar
  • Bärbara prylar från Apple
    • Iphone
    • Ipad
    • Apple Watch
    • Ipod
    • Appar till Iphone, Ipad och Apple Watch
    • Tillbehör för Iphone, Ipad och Apple Watch
  • Tillbehör & prylar
    • Apple TV
    • Digitalkameror
    • Lagring och bränning
    • Mobiltelefoner i allmänhet
    • Nätverk
    • Skrivare och skannrar
    • Skärmar, tv-apparater och projektorer
    • Tangentbord, möss och ritplattor
    • Övriga tillbehör
  • Program
    • Utveckling
    • Foto, grafik, design och tryck
    • Internet och e-post
    • Kontorsprogram
    • Film, video och DVD
    • Ljud och musik
    • System- och diskverktyg
    • Övriga program
    • Spel
  • MacWorld
    • Diskutera MacWorlds tidning
    • Diskutera MacWorlds webbplats och forum
  • Offline
    • Presentera dig!
    • Papperskorgen
  • MacBörsen
    • Säljes
    • Köpes
    • Bytes/skänkes

Hitta resultat i...

Hitta resultat som...


Datum skapat

  • Start

    Slut


Senast uppdaterad

  • Start

    Slut


Filtrera efter antalet...

Hittade 7 resultat

  1. Tänkte dela med mig av nyvunna erfarenheter. Jag har en PC-burk som har haft både Windows 7 och Ubuntu (Linuxdistro). Dual boot, alltså. Ubuntu installerade jag efter Windows och då blir det så att ett Linuxprogram som heter GRUB tar över hur datorn ska bootas. Om man därför tar bort allt som har med Linux att göra och sedan försöker starta datorn så fattar datorn ingenting utan hamnar i ”grub rescue”. Tablå! Nå, hur råder man bot på detta då, när man väl har hamnat där? Jo, i mitt fall har jag en USB med installation för Windows 10 på. Den innehåller också andra verktyg. Nere till vänster i rutan för installation (välja språk med mera) så står det Reparera. Om man klickar där kan man leta sig vidare till Kommandotolken. Där skriver man in följande, följt av enter: Bootrec /fixmbr Det är fixat på nolltid. Sedan väljer man att stänga av datorn i menyn. Starta sedan om. Nu gör Windows (7 i alla fall) en skivkontroll eftersom man förhoppningsvis redan har tilldelat Windows den del av hårddisken som tidigare innehöll Linux. Så gjorde jag via Gparted när jag hade bootad Ubuntu live. Sedan ska det vara klart. Detta skriver jag för alla stackare som trots allt måste ha med Windows att göra. I mitt fall beroende på försäljning. PS. Kanske går ovanstående att göra på annat sätt via Ubuntu (Linux) live, men det vet jag ingenting om. Skriv gärna om det i så fall, för då slipper man ha ett installationsmedium med Windows tillhanda.
  2. På min MacBook Pro (tidigt 2015) med macOS Sierra (10.12.1) så vill jag konfigurera inloggningen så att den endast frågar namn och lösenord. Jag vill alltså inte visa vilka möjliga användare som finns på datorn till någon som försöker logga in (eller som titta över axeln på mig när jag loggar in). Jag har konfigurerat i  → Systeminställningar → Användare och grupper → Inloggning (se bild). Problemet är att det här bara påverkar hur det ser ut om jag först loggar in som mig själv och sedan går till menyn och gör 👤→ Inloggningsfönster... Då får jag det önskade utseendet (se bild). Men, när jag startar upp datorn så får jag en inloggningsskärm som visar alla användare med bilder. Hur konfigurerar jag inloggningsskärmen som visas vid uppstart av datorn?
  3. Hej! Försöker återigen installera windows på datorn. Nu har jag dock fått tag i en extern cd-läsare och windows skiva. Kom rätt långt i installationen, hade precis valt hur mycket utrymme windows skulle få av utrymmet i datorn. Sen började arbeta och efter ett tag kom "No boot device - insett boot disk and press any key", vad är det som är felet? Har lyckats starta om datorn så det syns inte nu. Men installationen är ju inte klar, måste jag börja om från början eller vad är nästa steg?
  4. kiwi

    Omöjligt att starta min iMac

    Hej forumvänner. Som ni kunnat se i en annan tråd, så har jag stora problem med min iMac. Jag ska till Apple Store idag igen och tänkte innan dess försöka hitta något idiotsäkert sätt att visa hur datorn kraschar, så att de verkligen ser vad som händer. Problemet är nu att jag inte ens kan starta min dator... Ja, jo, det är förvisso "bra" på det viset att personalen kan se att den verkligen verkar vara sönder, men jag är samtidigt orolig att de ska göra något magiskt tangentbordstrick och få igång den – och så står man där med skamsen blick. Jag har försökt dammsuga nätet efter hjälpmedel, men ingenting har fungerat. Jag listar försöken nedan och vad resultaten är, så kanske någon kan komma på något som jag glömt. (Det enda som är inkopplat är Apples trådbundna tangentbord och min BT-mus. Jag har använt olika USB-portar för tangentbordet och även testat att inte alls ha det inkopplat. Wifi är inte igång på datorn.) Starta som vanligt: Plinget hörs och Apple-loggan syns. Väntsymbolen syns efter ett tag och sedan blir skärmen bara grå. Starta med shift-tangenten (säker start): Samma som ovan, fast med skillnaden att det syns en förloppsindikator nederst. När den är ifylld försvinner allt och det blir åter en grå skärm. Starta med shift-kommando-v (säker start, fast man ser fler detaljer): Det dyker upp en massa text, men inget som ger så mycket. Efter ett tag blir skärmen grå och inget mer händer. Starta med alt-tangenten (välja volym): Det dyker upp två alternativ. Det ena är att starta från den vanliga volymen med operativsystemet (jag kör Mavericks). Där händer samma sak som i första exemplet (surprise, surprise...). Det andra är att starta från volymen "Återställning-10.9". Då syns Apple-loggan och sedan väntsymbolen. Efter en halv minut blir skärmen helt blå och sedan händer inget mer. (Skulle vilja hävda att den blå nyansen är exakt likadan som den som användes när Windows kraschade förr, vilket gör det hela bara mer pinsamt.) Starta med alt-kommando-p-r (återställa NVRAM/PRAM): Datorn startar om ett par gånger, så länge jag håller nere tangenterna alltså. Men resultatet är sedan detsamma som överst. Starta från installationsskiva: Min dvd-spelare är tyvärr lite knasig, så jag får köra via usb. Jag har fortfarande kvar usb-minnet med Mavericks som jag skapade när jag installerade det på min iMac och min MBA. När jag försöker köra från det minnet, så kommer Apple-loggan och väntsymbolen som vanligt. Efter ett tag blir skärmen grå, även om jag inbillar mig att det är en något mörkare nyans än annars. Men som vanligt händer det ingenting mer. Starta med kommando-s (single user mode): Datorn går direkt in i terminalläge och jag kan utföra kommandon. Jag skriver då "fcsk -fy" för att göra en check av systemet. Kommer tillbaka med "The volume MacOS appears to be OK" varje gång ("MacOS" är vad jag döpte startvolymen till från början). När jag sedan skriver "reboot", så startar datorn om och allt blir som vanligt (dvs som i första exemplet). När jag skriver "exit", så försöker datorn starta därifrån, men det blir bara en grå skärm till slut. Starta med kommando-v (verbose mode): Datorn startar som när jag trycker shift-kommando-v, men enda resultatet är den grå skärmen. Mycket mer än så kan jag inte komma på att göra. Minnet är i- och urplockat ett antal gånger. Jag har dammsugit allt som finns att dammsuga. Jag har hotat datorn att förstöra den. Jag har till och med testat att koppla in den i olika strömuttag. Ingenting hjälper eller får mig förbi den grå skärmen. Någon mer som har ett tips? EDIT: Det är alltså en iMac 27" från 2011 med maxade specar. Har en vanlig hårddisk och en SSD-disk i sig. / Kiwi
  5. Hej! Jag har ett lite oroväckande problem. Har nyligen bytt ut den optiska enheten mot en owc data doubler (motsvarande mce optibay) och satt in en 1tb hdd där. Sedan har jag en 120gb intel ssd som fungerar bra när datorn är igång. Dock så tar det ca 8 minuter för datorn att starta vilket jag tycker är märkligt. Jag har valt min ssd disk som startskiva i systeminställningar, så enkelt är inte problemet. Någon som har förslag på lösning? tack på förhand!
  6. Hej, Ny på forumet och har bytt ut min maskinpark hemma från PC till Mac, för att jag är trött på att blåsa datorn med jämna mellanrum för att få en snabb och problemfri drift. I takt med att man har allt mer lagrat och installerat, blir det ett digert arbete. Nu till frågan: Jag har en iMac från 2009, modell A1224 EMC 2266, som har en 320 Gb hårddisk. Den är lite i minsta laget för mina behov och extern disk ger för låg hastighet för t.ex. bildbehandling, så jag tänkte ge mig på att byta den inbyggda disken. Har läst en del instruktioner om kunskap som krävs och vad man behöver ha för verktyg och det ska inte vara något problem. Det enda jag är osäker på är kompabilitet och om det finns smidiga sätt att göra en image av nuvarande disk, med boot-sektor och allt. Hoppas någon här kan ge bra svar på detta. För att vara mer specifik: det jag känner mig mest osäker på är dels att de flesta nya diskar inte verkar ha valet SATA II eller III, utan ett auto-läge som jag förstått orsakat problem för vissa, temperaturövervakning och lite sånt som är special för montering i iMac samt om det finns plats för en disk som är lite högre än 1". Och hur man gör en bra image, komplett med boot-sektor och allt, på en Mac. Mest intresserad är jag av denna disk, i 2 TB utförande: http://www.seagate.com/internal-hard-drives/solid-state-hybrid/desktop-solid-state-hybrid-drive/#specs Någon som ser problem med att välja denna? Tack på förhand! /Ken
  7. hr.w@ssmann.dk

    LÖST fel på bootsector

    Godmorgen. Jag är dansk och obbar med datorer, särskilt Macs, men har just nu et problem. Faktiskt 2 - ordene jag skulle villa använda är inte svenska, och hur hittar jag rät ord på svensk - så jag kan hitta lösningen ?! Nå - problem en. En klient har gjort not fäl på sin helt nya MBP, efter installation av Bootcamp W8 har han i diskvertyg (Disk Utilily) manuelt (!) gjort en ny partition, och maskinen kunne då endast starte i windows. Jag kunne inte boote på ekstern USB - och den var OK - fick "prohibited" på skärmen. Startade med Thunderbolt kabel mellem denne och annan, och T hold nede under start på problemmaskinen. Kunne då fra den OK Mac använda diskvertyg, men har nu en helt ny dator, som inte vill starta. Jag har even statad på Linux disk, användt GParted, och också (!) användt kommandoen dd if=/dev/zero of=/dev/sda bs=512 count=1 til HELT at radera disken, men intet fungera. Jag vil köpa DiskWarrior når jag har testat TestDisk (tysk produkt), och är lite ledsen över på detta set at använda 3.party software, men ibland måste man vel göra so. Eller hur? Har non en ide til et alternativ ?? Tacksamst - Dansken i Lund.
×
×
  • Skapa nytt...