Just nu i M3-nätverket
Gå till innehåll

Sök

Visar resultat för taggar 'yosemite'.

  • Sök efter taggar

    Skriv taggar separerade med kommatecken.
  • Sök efter författare

Innehållstyp


Forum

  • Senaste nytt
    • Nyheter från MacWorld.se
    • Tipsa oss!
    • Meddelanden från MacWorld
  • Allmänt
    • Allmänt om Mac
    • Hjälp! Jag är nybörjare på Mac
  • Operativsystem
    • Mac OS X
    • Unix och Linux
    • Windows och att köra Windows på en Mac
  • Macar
    • Macbook Air
    • Macbook
    • iMac
    • Mac Mini
    • Macbook Pro
    • Mac Pro
    • Pensionerade Macar
  • Bärbara prylar från Apple
    • iPhone
    • iPad
    • Apple Watch
    • iPod
    • Appar till iPhone, iPad och Apple Watch
    • Tillbehör för iPhone, iPad och Apple Watch
  • Tillbehör & prylar
    • Apple TV
    • Digitalkameror
    • Lagring och bränning
    • Mobiltelefoner i allmänhet
    • Nätverk
    • Skrivare och skannrar
    • Skärmar, tv-apparater och projektorer
    • Tangentbord, möss och ritplattor
    • Övriga tillbehör
  • Program
    • Utveckling
    • Foto, grafik, design och tryck
    • Internet och e-post
    • Kontorsprogram
    • Film, video och DVD
    • Ljud och musik
    • System- och diskverktyg
    • Övriga program
    • Spel
  • MacWorld
    • Diskutera MacWorlds tidning
    • Diskutera MacWorlds webbplats och forum
  • Offline
    • Presentera dig!
    • Papperskorgen
  • MacBörsen
    • Säljes
    • Köpes
    • Bytes/skänkes

Hitta resultat i...

Hitta resultat som...


Datum skapat

  • Start

    Slut


Senast uppdaterad

  • Start

    Slut


Filtrera efter antalet...

Gick med

  • Start

    Slut


Grupp


Webbsida


Facebook


Twitter


Skype


LinkedIn


Plats


Intressen


Macanvändare sedan


Appleprylar

Hittade 69 resultat

  1. Jag har installerat Yosemite på min Mac Book Pro. Det har kommit några uppdateringar till Yosemite efter installationen. Min Mac Book startar mycket långsamt efter att jag installerat Yosemite. Vad kan det vara för fel? Kan jag åtgärda felet så att datorn startar lika snabbt som då jag hade Mavericks innan jag installerade Yosemite?
  2. Hände för några dagar sen och tänkte inte mycket på det egentligen förrän det nu även inträffade med min mammas Macbook idag... Verkar vara något med 10.10.2 när man säkerhetskopierar i Time Machine som gör att det virituella minnet skjuter i höjden, (se bild nedan) jag avbröt, starta om datorn och testa sen igen. Då gick det som vanligt, och inget hängde sig eller drog minne. Sen fortsatte den varje timme igen som inget hänt sen dess... Men nu idag hände alltså samma sak på min mammas, hon hade haft den på några timmar och låtit den stå och när hon böjra använda den igen var den tokseg så jag kollade i aktivitetskontrollen och då såg det likadant ut som på min bild nedan, fast där var den uppe i 27gb... Löste det på samma sätt för henne - så tänkte mest nämna att är det någon som har upplevt att deras TM segar ner datorn är det kanske detta... Avbryt den, starta om och starta tm igen manuellt... - Kan tillägga att den står som "Förbereder säkerhetskopiering..." när ovanstående inträffar, den har alltså inte ens börjar göra något än...
  3. Hej. När man använder talsyntesen på Macen, det vill säga att man låter Macen läsa upp en text i ett dokument eller på en webbsida, kan man då få texten som läses upp att samtidigt markeras? I Iphone finns funktionen "Markera innehåll" som beskriv så här: "Markera innehåll när det talas.". Detta innebär att texten som läses upp på iPhonen samtidigt markeras så man kan följa texten när den läses upp? Hittar dock ingen liknande funktion i masen (kör Yosemite). Så undrar kan man ställa in så att texten so läses upp även markeras i Yosemite likt funktionen på iPhonen? Hade varit väldigt trevligt om denna funktion även fanns i Yosemite. Vänligen, Albin
  4. Hej! En kompis har problem med webbversionen av Telia mail och Yosemite. Han har en iMac från 2013 tror jag. När han skriver ett mejl och råkar skrolla med den senaste versionen av Apples mus försvinner mejlet och går inte att få tag på igen. Själv har jag märkt på min iMac (2008) med Yosemite att fönster försvinner ibland i en webbläsare när jag skrollar med samma typ av mus som kompisen har. Kan det vara ett problem med Yosemite eller vad kan det bero på? Tacksam för all hjälp jag kan få! /Lars
  5. Tjena alla Mac-Monsters! Om jag skulle vilja att min Imac behåller en notis eller "bubbla" på skärmen gällande att man har fått SMS eller iMessege. Går det att lösa? Som det är nu så poppar det upp för att sedan slockna ganska snabbt, vilket gör att man lätt kan missa det om man inte sitter framför datorn 24/7. Något tips? Någon?
  6. Jag har en Mac Mini står i en skrubb och för oväsen (folding@home) och har tidigare kunnat använda "Dela bildskärm" för att kunna komma in på den över nätverket, men efter den senaste uppdateringen av Yosemite har den möjligheten försvunnit. Vad har jag missat och hur får jag tillbaka funktionen?? Fruktansvärt irriterande!
  7. Idag uppdaterade jag OSX till den senaste versionen, Yosemite. Efter att jag hade installerat operativsystemet så hade ikonen för iPhoto blivit grå, dvs den var inte längre kompatibel med det nya OS. Därför installerade jag även det nya iPhoto via App Store. Men när jag nu öppnar iPhoto så möts jag av ett meddelande som säger "Bild biblioteket måste uppdateras för att fungera med den här versionen av iPhoto. Efter uppgraderingen blir bildbiblioteket oläsligt för tidigare versioner av iPhoto. Uppdateringen kan ta en timme eller ännu längre om du har ett väldigt stort bibliotek." Sen finns det två knappar, Avsluta eller Uppdatera. Väljer avsluta så stängs iPhoto ner direkt, väljer jag Uppdatera som känns som det givna alternativet så går det några sekunder varpå ena annan dialogruta dyker upp där det står "Uppdaterar bibliotek" men två sekunder senare försvinner den och iPhoto stängs. Har provat flera gånger med samma resultat. Har även provat att välja bildbiblioteket och därefter välja vilket program som ska öppna biblioteket, i detta fall iPhoto men även detta resulterar i samma krasch. Vad kan felet var? Någon som kan komma med en lösning.
  8. Hejsan, har egentligen bara en enkel fråga, när den säger som nedan, finns det något hopp kvar om att rädda något på den? (PS. Ja, det är bara ena partitionen (?!) på LaCie som kraschat tydligen...) Tack på förhand. //David
  9. Nero

    iMac buffrar vid uppstart

    Hej. Köpte min iMac (Sent 2013) knappt använd. Uppdatera den till Yosemite och sedan dess när jag ska sätta igång den så börjar den buffra.? Hur kommer detta sig? Tacksam för svar. Mvh
  10. När jag ska installera något som kräver att jag matar in systemlösenord (som program som ska ligga i verktygslisten och liknande) så ser inmatningsrutan mycket underlig ut. Bara massa konstiga oläsliga tecken. Det fungerar om jag matar in rätt lösenord, men något är ju uppenbarligen inte helt rätt. Vad kan vara felet och vad kan jag göra åt det? Jag kör OS X Yosemite på en MacBook Air från 2011.
  11. Hej Har senaste versionen av Yosemite och på min mac mini är det ett konstigt problem. Varje gång jag jag starta min dator så ändras tangentbordets layout till engelska (amerikanska flaggan) Så jag får gå in och ändra detta hela tiden. Gör jag dock så att jag logga ut (inte stänger av) och loggar in igen så får jag tillbaka min svenska layout. Någon som vet någon fix? Känns som en bugg. Men har inte problemet på min Macbook Air med samma system. /Peter D
  12. Johansjoo

    Imacskärm flimrar

    Hej! Jag har en Imac 27´ mitten 2011 som efter uppdatering till Yosemite fått ett problem med skärmen. Helt oregelbundet börjar skärmen flimra ibland. Kan det vara grafikkortet som är trasigt? Eller är det en bugg i OS X Yosemite då det ej hände innan uppdatering? Någon med liknande problem? Bifogar en bild samt video på problemet för bättre förståelse. Tacksam för hjälp om någon vet vad det kan bero på. Får även upp en ruta oregelbundet med "Du måste installera Java Runtime Environment för att kunna se det här webbinnehållet" "Klicka på mer info...för att besöka webbplatsen för Java Runtime Environment.". Har klickat på mer info och installerat allt som går men rutan fortsätter att dyka upp oregelbundet. Kan detta ha något med ovanstående problem att göra? Tack på förhand! // Johan Flimmer.mov
  13. Då var OS X 10.10 Yosemite ute nu. Här samlar vi allt om den...
  14. Hej! I förrgår hängde sig min dator (Macbook Pro mid 2009, 8 gb RAM, Yosemite) på ett sånt sätt att jag till slut bestämde mig för att tvinga en omstart. Den startade inte normalt mer efter det. Vid start tuggar datorn på med den gråa bilden med ett äpple, och en svartvit bar som fylls upp långsamt till hälften, står still, och sedan släcker datorn ner utan förvarning. Det enda som funkar är att starta ifrån Recovery Mode. Huvudpartitionen är strul, visar det sig, men Skivverktyg kan inte reparera skadan, har försökt flera gånger. Den identifierar problemen, men avbryter verifikationen och säger bara att hårddisken måste repareras. Vid reparation av hårddisken med skivverktyg jobbar den på ett tag tills den säger att det inte gick att reparera hårddisken. S.M.A.R.T. status står på "Not supported". Minns inte vad den var på tidigare, men jag antar att smart visst finns på min dator, och att detta är oroväckande. Har försökt formatera om partitionen, men inte heller det går. Har förvisso bara försökt den enklaste omformatteringen. Men den rullar på i kanske tio minuter innan den säger att det inte gick. Kul. Låter som en mekanisk hårddiskkrash, i mina öron. Det konstiga är ändå att jag kan starta recovery mode i alla fall. Fast den jobbar väldigt långsamt. Hade egentligen inte tänkt köpa ny dator förrän nya processorn från Intel kommit ut, så det känns lite beige. Och helst skulle jag slippa köpa en ny dator den närmaste tiden oavsett. Tycker att min mac har fungerat väldigt bra med sina uppgraderade 8 GB Ram. Funderar nu på en SSD, men har i så fall problemet att jag inte har någonting att boota min dator ifrån och installera. Mmåste skapa en bootningsbar USB-sticka eller något motsvarande. En sak jag inte riktigt fattat, är att jag inte hittar någon gammal CD-skiva att boota ifrån. Borde ha fått med det med datorn. En skiva har jag med TechTool Deluxe från Micromat, som kom med AppleCare. Jag har ett minne av att jag har bootat från den, men nu funkar det inte. Undrar om det är för att den är anpassad till en äldre version av Firmware? Eller så är den helt enkelt inte bootningsbar. Om nu min hårddisk lider av ett mekaniskt fel och jag måste, byta, så vill man ju veta att det faktiskt är hårddisken som strular, och ingenting annat. Känns dumt att köpa SSD om det inte är det som är problemet i alla fall! Finns det någon här som med lite större vishet än mig kan berätta för mig vad detta är för problem? Hårddiskkrasch delukxe, eller något annat? Lämplig väg ut ur detta ovälkomna julstök? Jag har en två veckor gammal backup på TimeMachine. Surt, eftersom jag hade tänkt backup:a i dagarna, men å andra sidan tror jag att nästan allt arbete jag har gjort den senaste tiden finns upplagt online på olika sätt, så här har jag ändå en hel del flax. Däremot, så kan jag, vad jag förstår, inte boota från TimeMachine. Hade varit super om det hade gått! God Jul! Christoffer
  15. Hej! Använder en mac mini sedan ca 1.5 år och allt har fungerat bra. Installerade Yosemite 10.10.1 och sedan dess är det problem med viloläget. Såg att 10.10.1 skulle ha en lösning för vissa mac mini som haft problem, men hos mig funkar det inte. När väl skärmen släckts så går den inte igång igen annat än om jag via knappen startar om datorn. Duktigt frustrerande då viloläget är/har varit en bra sak med mac. Någon som har kunskap och kan dela med sig så vore jag tacksam. Detta stör mig.
  16. Uppdaterade till OS X Yosemite igår och sedan dess har Safari inte fungerat som det ska. Började med att Safari antingen kraschade eller frös när jag skulle öppna en ny flik. Nu har det svårt för att starta, oftast startar Safari, men inget fönster visas. Lyckades få upp ett fönster genom att klicka på Arkiv > Tillägg, men det går inte att få upp några hemsidor. Om jag ens lyckas ladda en hemsida så är det helt vitt och tomt och mina favoriter visas som vanligt, men väldigt små. Hade chrome installerat och det fungerar normalt. Vad finns att göra? Kan man "installera om" Safari? Eller är det bara att vänta på uppdateringar?
  17. Jag har en Canon Pixma MG5250 med nya original bläckpatroner som skriver ut på CD i röd/rosa (se bild). Det blir rosa även vid utskrift i gråskala. Skriver ut CD-skivor några gånger om året och det har tidigare fungerat både i svart vitt och färg. Jag har provat att skriva ut på papper och då är det inte några problem med färgerna. Använder mig av canons egna program, CD-label, men har också provat med Disc Cover 3 med samma resultat. Drivrutinerna till skrivaren är uppdaterade och ominstallerade har också rengjort skrivarhuvudet med gott resultat vid utskrift av testkarta. Datorn är en mbp 13" late 2011 med Yosemite (10.10.1). Några tips vad det kan vara för tok. Det fungerade utmärkt att skriva ut CD i september med Maverick så jag misstänker något med OS X.
  18. Hej! Har ni installerat Yosemite 10.10 Server? I så fall ska ni vara medvetna om att det finns ett problem med Xcode-tjänsten som ingår i OS X Server. När du väl satt igång den en enda gång så kommer den aldrig mer vilja stänga av sig självmant såvida du inte kör ett särskilt kommando. Detta gäller i OS X Server 4 (14S333). Jag har OS X Yosemite 10.10.1 installerat på en Mac Mini. Om ni vill återskapa problemet så följer en steg-för-steg-guide nedan (OBS! Endast för referens, så att ni vet vad jag pratar om. Det är givetvis en usel idé att skapa problem på sin egen dator, så gör endast detta i en kontrollerad testmiljö, till exempel en virtuell maskin eller ett testlabb): Starta igång Server-programmet. 1. När du klickar på Xcode-tjänsten i vänster navigation visas ett meddelande om att Server.app vill lokalisera vart på hårddisken du har installerat Xcode. Jag kör med engelska som språkval och då står det: "Choose Xcode to begin"). 2. Så fort du har bläddrat fram Xcode-programmet i dialogrutan och tryckt på "Choose" så kommer tjänsten att förberedas. 3. Tjänsten påstås inte starta förrän du trycker på reglaget för "On", precis som med alla andra tjänster i Server. Problem #1 Trots att du inte aktiverat tjänsten kommer ändå OS X att starta igång flera tjänster på din dator "i smyg". Startar du programmet Activity Monitor i OS X kommer du märka att minnesanvändningen går upp rejält. Du kan också se att det finns en användare med ett namn som heter _xcsbuildd. Flera processer har startats upp med den användaren. För mig ökade minnesanvändningen med flera gigabyte på grund av att Xcode-tjänsten startas som flera bakgrundsprocesser, trots att jag inte bett om att starta tjänsten i Server.app-programmet. Tjänsten är satt till Off, men den är ändå igång. Problem #2 Min automatiska inloggningsinställning i Systeminställningar > Användare & Grupper (Users & Groups) ändrades till att bli manuell inloggning. När jag försöker stänga av datorn eller starta om datorn hädanefter, klagar OS X på att det finns användare som är inloggade. Dessutom kräver den mitt lösenord för att begära att datorn ska stängas (eller göra en omstart om det var detta jag hade valt). Problem #3 Normalt när ett problem uppstår med ett operativsystem brukar det finnas flera som haft samma problem som en själv, så du går till närmaste sökmotor och söker efter lämpliga sökord som matchar alla fel du hittar. Det här funkar i 99 av 100 situationer, men den här gången gick det inte alls Till slut kollade jag i Server-appen under sektionen "Logs". Där stod det något om xcscontrol vilket är ett program kopplat till Xcode. Det är det programmet som är lösningen på problemet (se nedan). Lösningen på hela problemet Så här gör du för att återställa inställningarna för Xcode-tjänsten så att OS X blir som vanligt igen: 5. Öppna programmet Terminal i OS X. 6. Skriv följande i terminalen: sudo /Applications/Xcode.app/Contents/Developer/usr/bin/xcscontrol --reset 7. Ange lösenordet för din användare (det hjälper om din användare är inställd som administratör). När du har angett lösenordet och tryckt Enter efter angivet lösenord, så ska Xcode-tjänsten avbrytas. Om det är så att du gillar att köra med automatisk inloggning som jag, då kan du sätta igång detta i Systeminställningar > Användare & Grupper och sedan kolla i inställningarna i Inloggningsalternativ (eller nåt i den stilen i alla fall. Login Options på engelska). En fråga: har ni andra drabbats av samma problem som mig? Efter att ha hittat lösningen själv och konstaterat att xccontrol kunde hjälpa mig så googlade jag på xccontrol och fick upp en bloggpost om detta. Jag var uppenbarligen inte ensam om problemet. Det var bara "nästan omöjligt" att hitta igen det med Google. Det intressanta är att den bloggförfattaren hade fler problem än mig. Tydligen hade han fått fler admin-användare installerade också, vilket inte hände med min installation. Se länk nedan: _xcsbuildd user preventing logout after running OS X Server http://blog.stuart.shelton.me/archives/2563
  19. Hej! Innehavare av en MBP 2011 och använt 10.6.8 sedan jag köpte den. Har dock märkt att den blivit segare och segare....Rekommenderades därför av Apple att backa upp, byta till 10.10 och rensa den... Gjorde så och nu får jag inte mailen att fungera (Kör med ett mobilt bredband, Huawi 1750). Dock funkar allt annat och min outlookmail funkar utmärkt(Har officepaketet)... Jag har säkert tillbringat 60 h i telefon med apple och deras support på alla nivåer inklusive deras ingenjörer på Irland och provat "allt"....Mailen stänger fortsatt bara ner sig när jag skall starta upp den... - Frustrerande att inte få det att fungera, tacksam för ALLA tips då jag vill använda den! - Alternativt kör jag nu båda mailkontona i outlock men vet ej hur jag importerar mina backade mail till outlook då systemet ej verkar stödja detta... Är mer användare än hacker så givetvis min kunskap är begränsad... Tacksam för hjälp/tips! Magnus
  20. Tjaa! Ja som ovan lyder, hur får man bort ALLT som har med Logic att göra? Jag vill nämligen göra en helt ny installation, men tar man bara bort själva "Logic Pro X.app" i Program-mappen och sen går in i App Store och trycker "Hämta" igen på Logic Pro X så beter den ju sig som man redan har haft det installerat innan (för så är det ju). Så vad jag vill är att ta bort ALLT som är relaterat till Logic Pro X, så att när jag trycker på "Hämta" i App Store, så blir det som en ny - clean - installation... Som om den aldrig funnits installerad tidigare... Någon som vet var/vad som måste göras för att det ska vara så? Söker inne på Apples egna forum och jag har hittat detta - (https://discussions.apple.com/thread/5975430?tstart=180) Men tänkte kolla med Er med först om det kan vara allt som behövs eller någon här kanske vet mer? - Har nämligen några buggar med att öppna och stänga vissa äldre logic-dokument som jag hoppas på kan vara relaterat till en installations bugg och vill därför testa från början liksom... Tack på förhand! //D.
  21. Hej Efter att jag uppdaterat till Yosemite har jag fått ett problem med att skriva ut från kalendern. Då jag skall skriva ut en vecka så börjar utskriften med tisdag. I inställningarna har jag satt veckan att börja med måndag (och så ser det ut i kalendern), men så fort jag skall ta en utskrift så är den första dagen tisdag... Någon som kan hjälpa?
  22. Hej, Efter att jag installerade Yosemite och Garageband 10.0.3 för ett par veckor sedan kan jag inte spela in med en extern mikrofon i Garageband. Jag får helt enkelt inte någon insignal, det enda som händer när jag försöker spela in är att iTunes går igång och spelar upp första låten i biblioteket. Det fungerade utmärkt med Maverick och förra versionen av Garageband. Jag har testat mikrofonen med Skype i samma dator och det fungerar bra. Jag använder en Mac Mini inköpt i somras. Tacksam för all tipps på hur jag kan lösa problemet.
  23. Hej! Jag har varit registerad utvecklare hos apple i snart 2 år och har jobbat några dagar i veckan i xcode. Nu när jag skulle uppdatera till xcode 6.1 så stötte jag dock på ett problem jag aldrig haft förut. Jag kan inte längre ladda ner xcode. När jag trycker på installera i app store kommer det bara fram ett fönster där det står "Objektet är inte tillgängligt för tillfället. Försök igen senare." (skärmdump bifogad) I början tänkte jag att det hade med det faktum att göra att jag hade ca 5 olika beta-versioner av xcode installerade, men även efter att ha tagit bort samtliga (även 5:an) så kvarstår problemet, och har gjort det i snart en vecka. Börjar få lite smått panik då jag inte längre har någon variant av programmet kvar på datorn. Även testat att logga ut och in med andra "utvecklar-konton" utan framgång. Någon som råkat ut för detta tidigare eller har förslag på lösning? Skulle uppskattas skarpt! Kör osx 10.10 Yosemite, MacBook Pro (15 tum, mitten 2012). VH Jacob
  24. Efter uppdateringen till OSX 10.10 så har jag märkt att i Finders sidofält, under Delat återfinns min iMac vilken den har även gjort tidigare, dock med en liten skillnad. Nu står det "iMac (3)", dvs (3) har tillkommit. När jag går in på Systeminställningar/Delning så är Datorns namn: iMac (5) och "Andra datorer i det lokala nätverket kan nå din dator på: iMac-4.local" Så på tre stället står det tre olika siffror. Ska det vara så? Möjligtvis har det varit så innan utan att jag lagt märke till det. Om inte, vad kan det vara för felet?
  25. Efter uppgradering från Mavericks fungerar allt som det ska förutom att skärmen är vitgrå efter att ha gått i vila. Den lilla inloggningsrutan syns inte, men som tur är står cursorn på rätt ställe, så det går att skriva in lösenordet. Sätter jag däremot skärmen i vila manuellt och sedan väcker den, så uppstår inte detta fel. Är det någon .plist-fil som är korrupt och som kan kastas, eller vad? Någon som kan hjälpa mig att få bukt med detta irriterande problem?
×
×
  • Skapa nytt...